Spolupráce na powerpointových prezentacích

Když prezentaci uložíte do OneDrive nebo SharePoint v Microsoftu 365,můžete na prezentaci spolupracovat současně se svými kolegy.

Aby mohli všichni autoři pracovat na prezentaci současně, musí používat PowerPoint 2010 nebo novější (v Windows), PowerPoint 2016 pro Mac nebo novější nebo PowerPoint pro web.

Sdílení prezentace s dalšími lidmi a spolupráce na prezentaci ve stejnou dobu

  1. Otevřete PowerPoint prezentaci a zvolte Sdílet Tlačítko Sdílet v pravém horním rohu pásu karet, až budete připravení spolupracovat.

    Pokud jste prezentaci neuložíte do OneDrive SharePoint Microsoftu 365,PowerPoint vás k tomu vyzve hned. Poté se e-mailové pozvánky hned rozešlou.

    Dialogové okno sdílet v PowerPoint, které nabízí nahrání souboru do cloudu Microsoftu, abyste ho mohli bez problémů sdílet.

    Poznámka: Pokud nechcete prezentaci nahrát do cloudu, můžete ji sdílet pomocí možností Připojit kopii... v dolní části dialogového okna.

  2. Do pole Odeslat odkaz zadejte e-mailovou adresu osoby, se kterou chcete prezentaci sdílet. Pokud už máte uložené jeho kontaktní informace, stačí zadat jenom jméno. V rozevíracím seznamu můžete určit, jestli budou pozvaní soubor moct upravovat, nebo jenom zobrazit.

  3. Klikněte na Sdílet. Pokud už je soubor uložený do cloudu, dostanou uživatelé, které jste určili, pozvánku e-mailem.

Zjištění, kde ve vaší sdílené prezentaci jiní lidé pracují

  1. Otevřete prezentaci a začněte na ní pracovat.

    Pokud si prezentaci prohlíží (nebo na ní pracuje) někdo další, zobrazí se v pravém horním rohu pásu karet miniatura jeho fotky/obrázku. PowerPoint vám dá vědět, když se k prezentaci někdo připojí nebo se od ní odpojí.

    Lidé a chat
  2. V podokně Sdílet navíc uvidíte jména lidí, kteří si prezentaci prohlížejí nebo ji upravují. Podle indikátorů na miniatuře snímku a taky přímo na snímku poznáte, kde přesně na prezentaci pracují. Najeďte na indikátor nebo ho vyberte, a uvidíte, kdo v tom místě prezentaci upravuje.

    Zobrazená ikona znamená, že jiný uživatel spolupracuje na snímku v PowerPointu 2016.

    (Pro zvýšení přístupnosti PowerPoint umožňuje zapnout automatické zobrazení jména u indikátoru. Uděláte to tak, že vyberete Soubor > Možnosti > Upřesnit > Zobrazení > Zobrazovat příznaky stavu u vybraných jmen.)

    Ikona uživatele, který pracuje na části snímku v PowerPointu 2016 pro Windows
  3. Až budete hotovi, soubor uložte.

    Pokud jiní autoři udělali nějaké změny, zobrazí se vám při uložení tato zpráva.

    Zobrazí zprávu Synchronizované změny v PowerPointu.

    Pokud vaše aktualizace a aktualizace jiných autorů nejsou v konfliktu, automaticky se sloučí a není potřeba dělat nic dalšího.

Upozornění při otevření změněného souboru

Tato funkce je jenom pro předplatitele. Tato funkce je dostupná jenom pro předplatitele Microsoftu 365 pro desktopové klienty s Windows.

Pokud ve sdíleném souboru prezentace provedou změny jiní lidé, zobrazí vám PowerPoint pro Microsoft 365 oznámení, když soubor znovu otevřete. V malé informační zprávě uvidíte, kdo v prezentaci udělal změny, zatímco jste byli pryč.

PowerPoint pro Office 365 ukazuje, kdo udělal změny ve vašem sdíleném souboru, když jste byli pryč.

Sledování změn: Revize jiných uživatelů jsou zvýrazněné

PowerPoint pro Microsoft 365 automaticky sleduje změny provedené v online dokumentech.

Tato funkce je jenom pro předplatitele. Tato funkce je dostupná jenom pro předplatitele Microsoftu 365 pro desktopové klienty s Windows.

Váš prohlížeč nepodporuje video.
  1. Když znovu otevřete upravenou prezentaci (nebo se nacházíte v souboru, který aktivně upravuje někdo jiný), zvýrazní se změněné snímky v podokně miniatur tyrkysovou barvou. Popisek říká, že snímek obsahuje nepřečtené změny.

    Zvýraznění revizí v podokně miniatur v PowerPointu
  2. Výběrem miniatury zobrazíte snímek v plné velikosti. Změněná část snímku bude mít tyrkysový obrys. Z průvodní poznámky zjistíte, kdo a kdy změnu udělal. Při pohledu na upravený snímek vymažete tyrkysové zvýraznění a na snímku se změní notace "snímek obsahuje nepřečtené změny".

    (V některých případech se miniatura upraveného snímku zvýrazní, ale přímo na snímku nebude změna vyznačena. To platí třeba pro tyto typy změn: změny v podokně poznámek, odstranění obrazce, přidání komentáře a změny v animaci.)

    Zvýraznění revizí se záznamy, kdo změnu provedl a kdy

Co určuje, jestli se změny zvýrazní:

  • Tato funkce je aktivní u sdílených dokumentů uložených na ve službách OneDrive a SharePoint.

  • Změny se zvýrazní jenom v případě, že osoba, která změnu provede, používá PowerPoint pro web nebo PowerPoint pro Microsoft 365 – aspoň verzi 1707 Aktuálního kanálu nebo verzi 1803 Semi-Annual Enterprise kanálu. Zjistěte svou verzi Office

  • Změny se nezvýrazní, pokud jsou pro dokument v možnostech ochrany osobních údajů v Centru zabezpečení vypnuté údaje o revizích:

    Pokud jsou možnosti ochrany osobních údajů vypnuté, uloží se v rámci podpory funkce zvýraznění revizí do prezentace jméno uživatele (a čas, kdy objekt naposledy upravoval). Pomocí nástroje Kontrola metadat můžete tyto informace v případě potřeby odebrat. (Pokyny k používání Kontroly metadat najdete v článku Odebrání skrytých dat a osobních údajů pomocí kontroly dokumentů, prezentací nebo sešitů.)

    Pokud jsou možnosti ochrany osobních údajů zapnuté, je funkce zvýraznění revizí vypnutá a neukládají se žádné osobní údaje (tj. jména uživatelů a čas úprav, jak je zmíněno výše).

    Aby bylo možné zvýrazňovat revize, ukládá PowerPoint odděleně údaje o stavu přečtení nebo nepřečtení jednotlivých snímků. Umístění, kde se tyto údaje ukládají, závisí na tom, jakou verzi PowerPointu a z jakého kanálu používáte. Umístění pro ukládání postupně přesouváme do online služby Microsoftu určené pro ukládání uživatelských nastavení, ale zatím jsme tento přesun ještě úplně nedokončili.

    Následující tabulka uvádí jednotlivé relevantní verze PowerPointu a umístění, kde se ukládají údaje o stavu přečtení nebo nepřečtení pro jednotlivé osoby, které soubor otevřou:

    Pro toto číslo verze (nebo novější)

    Se údaje o stavu ukládají tady

    PowerPoint pro Microsoft 365 v aktuálním kanálu

    mezi 1707 a 1710

    Na disku počítače v cestě:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Toto umístění je chráněné složkou Users systému Windows. Pokud chcete, můžete soubory, kde jsou záznamy o vašem stavu přečtení nebo nepřečtení, ručně odstranit.

    PowerPoint pro Microsoft 365 v aktuálním kanálu

    1711

    Online služba Microsoftu

    PowerPoint pro Microsoft 365 v Semi-Annual Enterprise Channel

    1803

    Online služba Microsoftu

    PowerPoint pro Microsoft 365 pro Mac

    16.11

    Online služba Microsoftu

    PowerPoint pro Android

    16.0.9001.2077

    Online služba Microsoftu

    PowerPoint pro iOS

    2.9.108.0

    Online služba Microsoftu

    PowerPoint Mobile

    17.8827

    Online služba Microsoftu

    Zjistěte svou verzi Office

  • Změny se nezvýrazní, pokud je soubor zašifrovaný nebo chráněný heslem.

  • Změny se nezvýrazní, pokud je soubor ve formátu .odp nebo ve starších formátech aplikace PowerPoint: .ppt a .pps.

Komunikace pomocí chatu nebo komentářů

Pokud chcete Tlačítko Komentáře v PowerPoint nebo zobrazit komentáře, zvolte Komentáře. Můžete také na komentáře odpovědět nebo je vyřešit a potom je označit jako dokončené. Další informace k tomu najdete v článku o přidávání komentářů.

(Microsoft 365 pouze) Můžete okamžitě chatovat s dalšími lidmi, kteří pracují v prezentaci uložené na OneDrive pro práci nebo školu nebo SharePoint v Microsoftu 365. Zvolte tlačítko Chat a Tlačítko pro skupinový chat v PowerPointu 2016 pro zahájení skupinového chatu se všemi, kdo pracují v dokumentu.

Šedý řádek nabídek se zvýrazněnou tlačítkem Chat

  • Historie chatu se nezachová, takže pokud dokument zavřete a později ho znovu otevřete, začnete s prázdným chatem. Pokud potřebujete, aby se diskuse zachovala, zvažte možnost použít radši funkci Komentáře.

  • Pokud soubor otevře a začne upravovat další osoba, může se také připojit k chatu, ale neuvidí nic z historie chatu před tím, než soubor otevřela. Uvidí jenom nové zprávy od okamžiku otevření souboru.

Zobrazení předchozích verzí souboru

Tato funkce je jenom pro předplatitele. Tato funkce je dostupná jenom pro předplatitele Microsoftu 365 pro desktopové klienty s Windows.

Office zachová předchozí verze vašich SharePoint, OneDrive a OneDrive pro práci nebo školu soubory, zatímco na nich pracujete.

Pokud chcete otevřít seznam předchozích verzí souboru, vyberte název souboru v záhlaví okna aplikace a pak vyberte Historie verzí.

Výběrem názvu souboru v záhlaví získáte přístup k historii verzí souboru.

Historie verzí je pro prohlížení, ne pro úpravy. Můžete zobrazit libovolnou předchozí verzi souboru.

Otevření předchozí verze:

  • V podokně Historie verzí na pravé straně vyberte Otevřít verzi v jedné z položek historie verzí.

    Kopie této verze jen pro čtení se otevře v samostatném PowerPoint okna.

Řešení konfliktních změn

V případě konfliktních změn se po výběru možnosti Uložit zobrazí vizuální porovnání vašich a konfliktních změn od jednoho z vašich spolupracovníků. Můžete rozhodnout, které změny chcete zachovat.

Zobrazuje dialog konfliktních změn v PowerPointu.

V tomto porovnání se zobrazí jenom změny provedené jinými lidmi, které jsou v přímém konfliktu se změnami, které jste udělali vy. Změny, které nejsou konfliktní, se při uložení automaticky sloučí do vaší prezentace a budou uvedené v zobrazení Moje změny.

  1. Zvolte Moje změny nebo Změny od jiných lidí.

  2. Pokud je konfliktů, které je potřeba vyřešit, více, udělejte jednu z těchto věcí:

    • Pokud chcete pokračovat v řešení konfliktů, zvolte Další. Pokud se chcete vrátit k předchozímu konfliktu, zvolte Předchozí.

    • Pokud chcete zvolit stejnou sadu změn pro všechny zbývající konflikty, zaškrtněte políčko To samé udělat u zbývajících konfliktů.

      Zobrazí v PowerPointu zaškrtávací políčko To samé udělat u zbývajících konfliktů.

  3. Až všechny konflikty vyřešíte, zvolte Hotovo.

Chybí vám knihovny snímků? 

Pokud se jedná o funkci, o kterou byste chtěli požádat, pošlete nám prosím zpětnou vazbu. Pomůžete nám určit prioritu nových funkcí v budoucích aktualizacích. Další informace najdete v tématu Jak můžu odeslat zpětnou vazbu v Microsoft Office?

Sdílení prezentace a spoluautor

  1. Vytvořte si koncept prezentace a ten pak uložte do sdíleného umístění, třeba na OneDrive nebo na SharePoint.

  2. Otevřete prezentaci a začněte na ní pracovat.

    Poznámka: Pokud na prezentaci pracuje někdo jiný, uvidíte na stavovém řádku ikonu Spolutváření Ikona Lidé číslo, které vám řekne, kolik lidí na prezentaci pracuje. Kliknutím na ikonu Spolutváření Ikona Lidé , kdo na prezentaci pracuje (jak je vidět níže).

    Na prezentaci najednou pracují dva lidé.

  3. Až prezentaci dokončíte, klikněte na Soubor > Uložit.

    Jestli na prezentaci pracujete sami, soubor se uloží a jste hotovi. Pokud vaše aktualizace ani aktualizace jiných autorů nezpůsobily konflikt, automaticky se sloučí a nemusíte už nic dělat.

Řešení změn provedených jinými lidmi

Když na stejné prezentaci pracují i ostatní, můžete se setkat s některou z těchto zpráv:

  • Pokud ostatní autoři změnili prezentaci, zobrazí se tato zpráva:

    Zkontrolujte změny nebo nyní odešlete

  • Pokud jste vy a další autoři udělali konflikt mezi sebou, zobrazí se tato zpráva:

    Vyřešit konflikty

Tady je postup, jak vyřešit změny provedené jinými lidmi:

  1. Na kartě Sloučit klikněte na Zobrazit změny a pak udělejte jednu z těchto věcí:

    • Pokud budete chtít zobrazit jenom konfliktní aktualizace, klikněte na Zobrazit pouze konflikty.

      Konflikty jsou uvedené.

    • Všechny změny zobrazíte tak, že kliknete na Zobrazit všechny změny.

  2. Změny můžete přijmout nebo odmítnout takto:

    Konfliktní změny:

    • Pokud chcete přijmout konfliktní změnu, zaškrtněte políčko vedle ikony konfliktní změny Ikona konfliktní změny (viz níže).

      Zaškrtnutím políčka přijmete konfliktní změnu.

    • Pokud budete chtít konfliktní změnu odmítnout, nemusíte dělat nic. Změny, u kterých políčko zaškrtnuté nebude, se do prezentace nepřidají.

    Standardní změny:

    • Pokud budete chtít přijmout standardní změnu, nemusíte dělat nic.

      Zaškrtnutím políčka přijmete standardní změny, které v prezentaci udělali ostatní.

    • Pokud budete chtít standardní změnu odmítnout, zrušte u ní zaškrtnutí políčka.

  3. Až všechny změny zkontrolujete, vyberte Zavřít zobrazení sloučení.

    Jakmile vyberete Zavřít zobrazení sloučení, všechny změny se použijí a nahrají na server.

    Poznámka: Když vyberete Zavřít zobrazení sloučení, nebudete se už moct vrátit a zobrazit si změny s příznakem.

Důležité informace:  Office 2010 se už nepodporuje. Upgradujte na Microsoft 365, abyste mohli pracovat kdekoliv na libovolném zařízení a měli jste dál k dispozici podporu.

Upgradovat hned

Spoluautor prezentace

  1. V PowerPoint 2010 otevřete prezentaci, která je uložená na serveru.

    Oznámení se zobrazí na stavovém řádku v dolní PowerPoint, pokud nejste jediný, kdo na prezentaci pracuje. V oznámení se zobrazí informace o tom, kolik lidí na prezentaci momentálně pracuje. Kliknutím na toto číslo zobrazíte jména spoluautorů.

    Oznámení, že vaši prezentaci upravuje ještě někdo další

  2. Na kartě Zobrazení klikněte ve skupině Zobrazení prezentace na Normální a zobrazte prezentaci v normálním zobrazení.

  3. V levém podokně, které obsahuje karty Osnova a Snímky, vyhledejte na kartě Snímky malou ikonu v pravém dolním rohu miniatury snímku. To znamená, že spoluautor na tomto snímku dělá změny. Kliknutím na ikonu zobrazíte jméno spoluautorky.

    Poznámky: 

    • Další možností, jak zobrazit jména spoluautorů prezentace, je kliknout na kartu Soubor a potom kliknout na Informace na levé straně obrazovky. Jména spoluautorů se zobrazí v prostředním podokně.

      Uživatelé, kteří aktuálně upravují prezentaci, a způsob, jak jim můžete poslat zprávu

    • Pokud chcete poslat e-mailovou zprávu nebo rychlou zprávu spoluautoři, klikněte na Odeslat zprávu apotom klikněte na Odeslat e-mailovou zprávu nebo Poslat rychlou zprávu.

    • Když jiný autor uloží změny, PowerPoint vás, původního autora prezentace, upozorní, že změny byly provedeny. V podokně, které obsahuje karty Osnova a Snímky, se na kartě Snímky zobrazí ikona v pravém dolním rohu miniatury snímku, která byla změněna.

      Oznámení, že někdo udělal nějaké změny

Kontrola změn provedených jinými autory

  1. Pokud chcete zjistit, jestli vaši prezentaci změnili jiní autoři, klikněte na kartu Soubor a potom klikněte na Informace. Potom vedle možnosti Dostupné aktualizace dokumentuklikněte na Uložita potom klikněte na Uložit a zkontrolovat.

    Karta Soubor jako způsob, jak zjistit, jestli ostatní měnili prezentaci

  2. Pokud chcete zobrazit změny provedené jinými autory, klikněte na Zkontrolovat změny.

    Tlačítko Revidovat změny

  3. Když kliknete na Zkontrolovat změny,zobrazí se na pásu karet karta Sloučit a na pravé straně okna PowerPoint revize. Podokno Revize obsahuje kartu Snímky se seznamem snímků, které jiní autoři změnili, a kartu Podrobnosti se seznamem změn aktuálně zobrazeného snímku.

Na kartě Sloučit můžete pomocí tlačítek ve skupině Rozlišení zobrazit další a předchozí změny provedené jinými autory a tyto změny přijmout nebo odmítnout. Pokud chcete zobrazení hromadné korespondence ukončit, klikněte na Zavřít slučovací zobrazení.

Poznámka: V zobrazení hromadné korespondence nemůžete slučovat nové aktualizace od jiných autorů ani nahrávat změny na server. Revize musíte dokončit kliknutím na Zavřítslučovací zobrazení , které pak změny automaticky nahraje na server.

Karta sloučit a podokno Revize

Konfigurace PowerPoint tak, aby vás upozorňovat pokaždé, když autoři dělají změny

Před sloučením můžete zkontrolovat (a pak přijmout nebo odmítnout) změny, které jiní autoři dělají ve všech prezentacích, na které pracujete. Pokud ano, proveďte toto:

  1. Klikněte na kartu Soubor.

  2. Na levé straně obrazovky klikněte na Možnosti a potom v dialogovém PowerPoint Možnosti klikněte na Uložit.

  3. V části Možnosti sloučení souborů pro soubory serveru prospolupráci na sdílených dokumentech zaškrtněte políčko Zobrazit podrobné změny hromadné korespondence při sloučení.

Sdílení prezentace s dalšími lidmi a spolupráce na prezentaci ve stejnou dobu

  1. Otevřete PowerPoint prezentaci a v pravém horním rohu pásu karet vyberte Sdílet Tlačítko Sdílet a pak vyberte Pozvat lidi

    Pokud jste prezentaci neuložíte do OneDrive SharePoint Microsoftu 365,PowerPoint vás k tomu vyzve hned.

    Dialogové okno s nabídkou nahrání prezentace do cloudového úložiště Microsoftu pro bezproblémové sdílení.

    Poznámka: Pokud prezentaci naopak OneDrive SharePoint, můžete ji sdílet prostřednictvím přílohy e-mailu tak, že místo toho vyberete Odeslat kopii.

  2. Zadejte e-mailovou adresu osoby, se kterou chcete prezentaci sdílet. Pokud jste si kontaktní údaje osoby uložili, stačí zadat její jméno. Ovládací prvek nahoře umožňuje určit, jestli pozvaní mohou soubor upravovat, nebo ho jenom zobrazit.

  3. Klikněte na položku Sdílet. Vašim pozvaným se pošle e-mail.

Zjištění, kde ve vaší sdílené prezentaci jiní lidé pracují

  1. Otevřete prezentaci a začněte na ní pracovat.

    Pokud si prezentaci prohlíží (nebo na ní pracuje) někdo další, zobrazí se v pravém horním rohu pásu karet miniatura jeho fotky/obrázku. PowerPoint vám dá vědět, když se k prezentaci někdo připojí nebo se od ní odpojí.

    Lidé a chat
  2. V podokně Sdílet navíc uvidíte jména lidí, kteří si prezentaci prohlížejí nebo ji upravují. Podle indikátorů na miniatuře snímku a taky přímo na snímku poznáte, kde přesně na prezentaci pracují. Najeďte na indikátor nebo ho vyberte, a uvidíte, kdo v tom místě prezentaci upravuje.

    Indikátor stavu v podokně miniatur snímku

    (Pro zvýšení přístupnosti PowerPoint umožňuje zapnout automatické zobrazení jména u indikátoru. Zapněte ho tak, že vyberete PowerPoint > předvolby > zobrazení > zobrazit příznaky stavu u vybraných položek.)

    Ikona uživatele, který pracuje na části snímku v PowerPointu 2016 pro Windows
  3. Až budete hotovi, soubor uložte.

    Pokud vaše aktualizace a aktualizace jiných autorů nejsou v konfliktu, automaticky se sloučí a není potřeba dělat nic dalšího.

Upozornění při otevření změněného souboru

Tato funkce je jenom pro předplatitele. Tato funkce je dostupná jenom pro předplatitele Microsoftu 365 pro desktopové klienty s Windows.

Po provedení změn ve sdíleném souboru prezentace vás ostatní PowerPoint pro Microsoft 365 pro Mac při opětovném otevření souboru upozorní. V malé informační zprávě uvidíte, kdo v prezentaci udělal změny, zatímco jste byli pryč.

PowerPoint pro Office 365 ukazuje, kdo udělal změny ve vašem sdíleném souboru, když jste byli pryč.

Sledování změn: Revize jiných uživatelů jsou zvýrazněné

Tato funkce je jenom pro předplatitele. Tato funkce je dostupná jenom pro předplatitele Microsoftu 365 pro desktopové klienty s Windows.

PowerPoint pro Microsoft 365 pro Mac automaticky sleduje změny provedené v online dokumentech.

Tato funkce je jenom pro předplatitele. Tato funkce je dostupná jenom pro předplatitele Microsoftu 365 pro desktopové klienty s Windows.

Váš prohlížeč nepodporuje video.
  1. Když znovu otevřete upravenou prezentaci (nebo se nacházíte v souboru, který aktivně upravuje někdo jiný), zvýrazní se změněné snímky v podokně miniatur tyrkysovou barvou. Popisek říká, že snímek obsahuje nepřečtené změny.

    Zvýraznění revizí v podokně miniatur v PowerPointu
  2. Výběrem miniatury zobrazíte snímek v plné velikosti. Změněná část snímku bude mít tyrkysový obrys. Z průvodní poznámky zjistíte, kdo a kdy změnu udělal. Při pohledu na upravený snímek vymažete tyrkysové zvýraznění a na snímku se změní notace "snímek obsahuje nepřečtené změny".

    (V některých případech se miniatura upraveného snímku zvýrazní, ale přímo na snímku nebude změna vyznačena. To platí třeba pro tyto typy změn: změny v podokně poznámek, odstranění obrazce, přidání komentáře a změny v animaci.)

    Zvýraznění revizí se záznamy, kdo změnu provedl a kdy

Co určuje, jestli se změny zvýrazní:

  • Tato funkce je aktivní u sdílených dokumentů uložených na ve službách OneDrive a SharePoint.

  • Změny se zvýrazní jenom v případě, že osoba, která změnu provede, používá PowerPoint pro web nebo PowerPoint pro Microsoft 365 pro Mac – aspoň verzi 16.11. Zjistěte svou verzi Office

  • Změny se nezvýrazní, pokud je soubor zašifrovaný nebo chráněný heslem.

  • Změny se nezvýrazní, pokud je soubor ve formátu .odp nebo ve starších formátech aplikace PowerPoint: .ppt a .pps.

Komunikace pomocí komentářů

Na pravém konci pásu karet vyberte Komentáře a Tlačítko Komentáře zobrazit všechny komentáře v prezentaci.

Můžete přidat nový komentář nebo odpovědět nebo vyřešit existující komentáře.

(Microsoft 365 pouze) Označte kolegu v komentáři pomocí znaku @-, za ním pak jméno osoby. Tato osoba dostane e-mailovou zprávu s odkazem na váš komentář. Kliknutím na odkaz je přenesete do dokumentu a do konverzace.

(Microsoft 365 pouze) Chatovat můžete s někým, kdo soubor upravuje současně s váma. Pokud chcete začít, klikněte na ikonu chatu Dvě bubliny řeči, jedna nad druhou v pravém horním rohu obrazovky.

Šedý řádek nabídek se zvýrazněnou tlačítkem Chat

Zobrazení předchozích verzí souboru

Tato funkce je jenom pro předplatitele. Tato funkce je dostupná jenom pro předplatitele Microsoftu 365 pro desktopové klienty s Windows.

Office zachová předchozí verze vašich SharePoint, OneDrive a OneDrive pro práci nebo školu soubory, když na nich pracujete.

Pokud chcete otevřít seznam předchozích verzí souboru, vyberte název souboru v záhlaví okna aplikace a pak vyberte Procházet historii verzí.

Historie verzí je pro prohlížení, ne pro úpravy. Můžete zobrazit libovolnou předchozí verzi souboru.

Otevření předchozí verze:

  • V podokně Historie verzí na pravé straně vyberte Otevřít verzi v jedné z položek historie verzí.

    Kopie této verze jen pro čtení se otevře v samostatném PowerPoint okna.

Obsah můžete zkopírovat z předchozí verze. Můžete taky uložit kopii předchozí verze, abyste ji mohli upravovat odděleně od souboru, na který právě pracujete.

Sdílení prezentace s dalšími lidmi

  1. Na pravém konci pásu karet klikněte na Sdílet Tlačítko Sdílet

  2. V dialogovém okně Odeslat odkaz zadejte jména nebo e-mailové adresy lidí, se které chcete prezentaci sdílet.

    Zadejte jména lidí, se kterou chcete odkaz sdílet.

    Pokud chcete, přidejte kolegům zprávu.

  3. Klikněte na Odeslat.

Zjištění, kde ve vaší sdílené prezentaci jiní lidé pracují

Když v souboru pracuje více lidí najednou, indikátory vám ukážou, kde jsou:

  • V pravém horním rohu okna uvidíte odznáček s jeho profilovou obrázkem nebo iniciálami pro každého, kdo má aktuálně otevřený soubor. Výběrem tohoto odznaku se můžete podívat, kde v prezentaci aktuálně jsou.

  • V podokně miniatur se v pravém horním rohu miniatury snímku zobrazí popisek se jménem osoby, která právě na snímku je.

Zobrazení revizí provedených jinými lidmi

Když otevřete prezentaci, kterou někdo jiný změnil, PowerPoint dvěma způsoby:

  • Na pravé straně okna se zobrazí zpráva While You Were Away (Když jste byli pryč).

    PowerPoint pro Office 365 ukazuje, kdo udělal změny ve vašem sdíleném souboru, když jste byli pryč.
  • V podokně miniatur snímků vlevo jsou snímky, které byly revidovány, zvýrazněné tyrkysovým pozadím.

    Zvýraznění revizí v podokně miniatur v PowerPointu

    Když tento snímek otevřete, uvidíte kolem revidovaného prvku snímku taky tyrkysovou osnovu. Při pohledu na upravený snímek vymažete tyrkysové zvýraznění a na snímku se změní notace "snímek obsahuje nepřečtené změny".

Konference pomocí komentářů nebo chatu

Na pravém konci pásu karet vyberte Komentáře a Tlačítko Komentáře zobrazit všechny komentáře v prezentaci.

Můžete přidat nový komentář nebo odpovědět nebo vyřešit existující komentáře.

Označte kolegu v komentáři pomocí znaku @-, za ním pak jméno osoby. Tato osoba dostane e-mailovou zprávu s odkazem na váš komentář. Kliknutím na odkaz je přenesete do dokumentu a do konverzace.

Chatovat můžete s někým, kdo soubor upravuje současně s váma. Pokud chcete začít, klikněte na tlačítko chatu Tlačítko pro chatování v pravém horním rohu obrazovky.

Tlačítko Chat vedle oznámení o ostatních uživatelích provádějících úpravy

Zobrazení předchozích verzí souboru

Office zachová předchozí verze vašich SharePoint, OneDrive a OneDrive pro práci nebo školu soubory, když na nich pracujete.

Seznam předchozích verzí > otevřete > v historii verzí pomocí funkce Informace o souboru.

Historie verzí je pro prohlížení, ne pro úpravy. Můžete zobrazit libovolnou předchozí verzi souboru. Obsah můžete zkopírovat z předchozí verze. Můžete taky uložit kopii předchozí verze, abyste ji mohli upravovat odděleně od souboru, na který právě pracujete.

Přejmenování souboru prezentace

Soubor můžete přejmenovat v PowerPoint pro web, když spolutváříte s ostatními.

  1. Klikněte na název souboru uprostřed záhlaví PowerPoint pro web v horní části okna prohlížeče.

    Klikněte na název souboru uprostřed záhlaví v horní části okna prohlížeče.

  2. Zadejte nový název souboru. Nebo pomocí kláves se šipkami umístěte kurzor do názvu a zadejte změny názvu souboru.

  3. Po dokončení stiskněte Enter.

Za chvíli se změna názvu synchronizuje s jinými instancemi aktuálně otevřeného souboru.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×