Informace z Publisheru můžete přenést do wordové dokumentu. Pokud třeba publikace obsahuje velké množství textu, který chcete znovu použít, můžete ho z publikace uložit jako wordový dokument. Pokud jste v Publisheru navrhli stránku, kterou chcete použít jako titulní stránku knihy ve wordových dokumentu, můžete ji vložit do wordových dokumentů a pak dokument vytisknout z Wordu.

Poznámka: Přestože do Wordu můžete exportovat celou publikaci nebo její část, nemůžete celý text, grafiku a rozložení uložit do wordového dokumentu v jednom kroku.

V tomto článku

Způsoby exportu publikace do Wordu

K exportu části nebo celé vaší publikace do Wordu můžete použít kteroukoliv z těchto metod:

  • Uložení textu v publikaci jako wordového dokumentu     Tento způsob se používá pro bulletin nebo publikaci s velkým množstvím textu, který chcete použít ve Wordu. Uložte publikaci ve formátu souboru, aby se v aktuální verzi Wordu otevřel uložený soubor ve Wordu. Uložením souboru ve formátu souboru Wordu 97–2003 otevřete uložený soubor v dřívějších verzích Wordu.

  • Kopírování a vložení stránky nebo objektů na stránku     Tento způsob se používá pro brožuru, hlavičkovou stránku nebo publikaci, kterou chcete přenést do Wordu a změnit ji. Zkopírujte objekt, výběr objektů nebo stránku publikace a vložte je do wordového dokumentu ve jazyk HTML (HTML).

  • Uložení stránky, dvou protilehlé stránky nebo objektů na stránku jako souboru obrázku     Tímto způsobem vytvoříte soubor obrázku, který můžete vložit do wordových dokumentů. Mezi možné využití patří kalendář, titulní stránka knihy nebo publikace, která obsahuje tabulku nebo ve které nemusíte dělat změny ve Wordu.

Začátek stránky

Uložení textu v publikaci jako wordového dokumentu

Pokud publikaci uložíte jako wordový dokument, předdefinovaný převaděč zobrazí zprávu s upozorněním, že vybraný typ souboru podporuje jenom text. Formátování textu a písma (písmo, velikost, styl, podtržení, barva a efekty) se zachová. Prvky návrhu, jako je grafika a sloupce, se ale nezachovají.

Tipy pro nejlepší výsledky při ukládání textu v publikaci jako wordového dokumentu

  • Zajistěte, aby se hranice textových polí v publikaci nepřekrývaly.

  • Záhlaví a zápatí a čísla stránek se při uložení publikace zachovají, ale funkce záhlaví a zápatí ne. Pokud chcete změnit záhlaví nebo zápatí, uložte dokument a pak přidejte záhlaví a zápatí do wordový dokumentu.

  • Konce stránek v publikaci se ignorují. Do wordových dokumentů můžete po uložení vložit konce stránek.

  • Grafika v publikaci se nezachová. Pokud chcete přidat grafiku z publikace, můžete grafiku zkopírovat a vložit do dokumentu Wordu samostatně.

Uložení publikace jako wordové dokumentu

  1. Otevřete publikaci Publisheru, kterou chcete uložit jako wordové dokumenty.

  2. Klikněte na > Uložit jakoa přejděte do umístění, kam chcete wordové dokumenty uložit.

  3. Do pole Název souboru zadejte název wordový dokumentu.

  4. V seznamu Uložit jako typ vyberte verzi Wordu, pro kterou chcete dokument uložit. Starší verze Wordu budou obsahovat číslo verze. ve Wordu 2016 vyberte wordový dokument pro aktuální verzi Wordu.

  5. Klikněte na Uložit.

Začátek stránky

Kopírování a vložení stránky nebo objektů na stránku

Můžete zkopírovat jeden objekt, výběr objektů nebo všechny objekty na stránce publikace a vložit je do wordového dokumentu ve formátu HTML. Při vkládání ve formátu HTML se formátování a styly textu zachovají a můžete změnit libovolný objekt nebo text, který vložíte do wordového dokumentu.

Tipy pro nejlepší výsledky při vkládání objektů do wordových dokumentů ve formátu HTML

  • Pokud zkopírujete stránku publikace, která obsahuje text, který přetéká do textového pole na jiné stránce, nebude žádný text do wordového dokumentu přidán. Nejlepších výsledků dosáhnete, když zkopírujete jenom stránky s textem, který nepřetéká na jinou stránku.

  • Pokud kopírujete celou stránku z publikace, bude možná potřeba změnit okraje a orientaci stránky ve wordového dokumentu. Můžete to udělat před vložením stránky do dokumentu Wordu nebo po tom, co ji vložíte.

  • Pokud publikace obsahuje tabulku, třeba kalendář, uložte objekty v publikaci jako soubor obrázku, aby se zachovalo rozložení tabulky na stránce.

    Poznámka: Tato metoda zachová rozložení, ale ve wordovém dokumentu nebudete moct provádět změny v tabulce.

  • Pokud chcete zkopírovat několik objektů, může být před zkopírováním nejsnadnější tyto objekty seskupit.

    1. Klikněte na rámeček výběru a přetáhněte ho kolem objektů, které chcete ve skupině mít.

    2. Na kartě Nástroje kreslení – Formát nebo Nástroje obrázku Formát klikněte na Seskupit.

  • Pokud publikace obsahuje víc stránek, můžete najednou zkopírovat celou stránku, ale ne celou publikaci. Pokud si prohlížíte dvoustránková publikace rozložená do vícestránková publikace (v nabídce Zobrazení klikněte na Dvoustránková rozložení),můžete současně zkopírovat dvě stránky.

  • Text, který se v publikaci zobrazí svisle (shora dolů nebo shora dolů), se ve wordového dokumentu zobrazí s vodorovnou orientací. Orientaci textu ve wordového dokumentu můžete po vložení změnit.

    1. Ve Wordu klikněte na textové pole obsahující text, který chcete změnit.

    2. V části Nástroje textovéhopole na kartě Formát klikněte ve skupině Text na směr textu opakovaně, dokud nedosáhněte potřebné orientace.

Zkopírování stránky nebo objektů do Wordu

  1. Vyberte objekty Publisheru, které chcete kopírovat.

    Poznámka: Pokud chcete vybrat celou stránku, klikněte do prázdné oblasti v publikaci nebo klikněte na ikonu Pomocná oblast a potom klikněte na Ctrl+A.

  2. Klikněte pravým tlačítkem myši a potom klikněte na Kopírovat.

  3. Otevřete wordové dokumenty.

  4. Na stránce, kam chcete objekty vložit, klikněte pravým tlačítkem myši a potom klikněte na Vložit.

  5. Opakujte kroky 1 až 4, dokud nezadáte všechny objekty nebo stránky, které chcete.

Začátek stránky

Uložení stránky, dvou protilehlé stránky nebo objektů na stránku jako souboru obrázku

Jeden objekt, výběr objektů, celou stránku nebo dvoustránková publikace můžete uložit jako soubor obrázku a pak obrázek vložit do wordového dokumentu.

Poznámka: Při použití této metody nemůžete dělat změny v textu publikace nebo objektech, které vložíte do wordového dokumentu.

Tipy pro nejlepší výsledky při vkládání objektů nebo stránek jako souborů obrázků

  • Pokud uložíte celou stránku nebo dvoustránková rozložení publikace, bude možná potřeba změnit okraje a orientaci stránky ve wordového dokumentu. Můžete to udělat před vložením souboru obrázku do wordových dokumentů nebo po tom, co ho vložíte.

  • Pokud publikace obsahuje víc stránek, můžete uložit celou stránku, ale ne celou publikaci najednou. Pokud si prohlížíte dvoustránková publikace rozložená do vícestránková publikace (v nabídce Zobrazení klikněte na Dvoustránková rozložení),můžete současně uložit dvě protilehlé stránky.

  • Nejlepších výsledků při prohlížení a tisku objektů nebo stránky z publikace ve Wordu dosáhnete, když vyberete formát PNG Portable Network Graphics Format,formát JPEG (File Interchange Format)nebo formát EMF (Enhanced Metafile) s nejvyšším rozlišením a vyberete tisk ve vysoké kvalitě nebo komerční tisk (300 dpi)a pak objekty nebo stránku vložte do wordového dokumentu.

Poznámky: 

  • Některé obrázky ve formátu PNG nebo JPEG již mohou být komprimovány, takže jejich rozlišení může být menší než 600 bodů na palec (dpi).

  • Rozšířené metasoubory je možné uložit jenom na 96 dpi.

Vložení stránky, dvou protilehlé stránky nebo objektů z publikace do Wordu jako obrázku

  1. Vyberte položky, které chcete uložit, a to jedním z následujících způsobů:

    • Pokud chcete jako > uložit celou stránku nebo dvě protilehlé stránky, klikněte na Soubor > Uložit jako.

    • Klikněte pravým tlačítkem myši na obrázek, objekt WordArt, obrazec nebo skupinu objektů, které chcete uložit, a potom v místní nabídce klikněte na Uložit jako obrázek.

  2. V seznamu Uložit jako typ vyberte formát obrázku, například PNG Portable Network Graphics Format nebo JPEG File Interchange Format.

  3. Pokud formát obrázku podporuje více rozlišení (tlačítko Změnit je dostupné v dialogovém okně Uložit jako), klikněte na Změnit, vyberte požadovanou možnost rozlišení a klikněte na OK.

    Poznámka: Nejlepších výsledků dosáhnete, když vyberete tisk ve vysoké kvalitě nebo komerční tisk (300 dpi).

  4. Klikněte na Uložit.

  5. Otevřete wordový dokument a potom klikněte na místo, kam chcete vložit obrázek.

  6. Klikněte na Vložit > Obrázek.

  7. V dialogovém okně Vložit obrázek přejděte na místo, kam jste soubor uložili, klikněte na soubor a potom klikněte na Vložit.

  8. Opakujte kroky 1 až 7 tak dlouho, dokud nezadáte všechny potřebné objekty nebo stránky.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×