Pomocí průběžného součtu můžete sledovat hodnoty položek v buňkách při zadávání nových položek a hodnot v průběhu času. K výpočtu průběžného součtu použijte následující postup.

  1. Nastavte list jako v následujícím příkladu.

    Příklad snadněji pochopíte, pokud ho zkopírujete do prázdného listu.

    Jak zkopírovat příklad

    1. Vytvořte prázdný sešit nebo list.

    2. Vyberte příklad v tématu nápovědy.

      Poznámka: Nevybírejte záhlaví řádků ani sloupců.

      Select sample data

    3. Stiskněte CTRL+C.

    4. Na listu vyberte buňku A1 a stiskněte kombinaci kláves CTRL+V.

    5. Pokud chcete přepnout mezi zobrazením výsledků a zobrazením vzorců, které vracejí tyto výsledky, stiskněte kombinaci kláves CTRL+` (čárka nad vlevo) nebo na kartě Vzorce klikněte ve skupině Závislosti vzorců na tlačítko Zobrazit vzorce.

      A

      B

      C

      D

      E

      1

      Datum

      Product

      Quantity

      Vzorec

      Spuštěný součet

      2

      2.1.2015

      Beach toys

      5

      =SUMA($C$2:$C 2)

      5

      3

      2.1.2015

      Sluneční brýle

      3

      =SUMA($C$2:$C 3)

      8

      4

      3.1.2015

      Beach toys

      9

      =SUMA($C$2:$C 4)

      17

      5

      3.1.2015

      Sluneční brýle

      8

      =SUMA($C$2:$C 5)

      25

      6

      3.1.2015

      Sada houpačky

      1

      =SUMA($C$2:$C 6)

      26

      7

      4.01.2014

      Beach toys

      6

      =SUMA($C$2:$C 7)

      32

      8

      4.01.2014

      Sluneční brýle

      4

      =SUMA($C$2:$C 8)

      36

      9

      5.01.2015

      Beach toys

      11

      =SUMA($C$2:$C 9)

      47

      10

      5.01.2015

      Sandbox

      1

      =SUMA($C$2:$C 10)

      48

      11

      5.01.2015

      Sluneční brýle

      5

      =SUMA($C$2:$C 11)

      53

      12

      5.01.2015

      Sada houpačky

      2

      =SUMA($C$2:$C 12)

      55

      Pokud se podíváte na vzorce ve sloupci D, uvidíte, že první část oblasti je absolutní odkaz (před sloupcem i řádkem je symbol $) a že druhá část oblasti je smíšený odkaz (před sloupcem je symbol $). Když vzorec zadáte tímto způsobem, bude při kopírování do sousedních řádků fungovat jako průběžné součet.

  2. Pokud chcete zachovat průběžné součet, přidejte řádek pro každou novou položku a zkopírujte vzorec ze sloupce D do tohoto řádku.

    V každém řádku není nutné vzorec zadávat ani kopírovat ručně. Můžete například zadat vzorec jenom do buňky D2. Potom jednoduše zkopírujte vzorec do jiných řádků obsahujících data přetažením úchytu do buňky D13.

Poznámka: Průběžné součet se liší od průběžného zůstatku, při kterém se při přidání nových položek součet hodnot zvětšuje nebo zmenšuje (například registr šekové knihy).

  1. Nastavte list jako v následujícím příkladu.

    Příklad snadněji pochopíte, pokud ho zkopírujete do prázdného listu.

    Jak zkopírovat příklad

    1. Vytvořte prázdný sešit nebo list.

    2. Vyberte příklad v tématu nápovědy.

      Poznámka: Nevybírejte záhlaví řádků ani sloupců.

      Select sample data

    3. Stiskněte PŘÍKAZ+ C .

    4. V listu vyberte buňku A1 a stiskněte PŘÍKAZ+ V .

    5. Pokud chcete přepnout mezi zobrazením výsledků a zobrazením vzorců, které vracejí výsledky, stiskněte CONTROL+' (grave accent) nebo na kartě Vzorce klikněte ve skupině Auditování vzorců na tlačítko Zobrazit vzorce.

      A

      B

      C

      D

      E

      1

      Datum

      Product

      Quantity

      Vzorec

      Spuštěný součet

      2

      2.1.2015

      Beach toys

      5

      =SUMA($C$2:$C 2)

      5

      3

      2.1.2015

      Sluneční brýle

      3

      =SUMA($C$2:$C 3)

      8

      4

      3.1.2015

      Beach toys

      9

      =SUMA($C$2:$C 4)

      17

      5

      3.1.2015

      Sluneční brýle

      8

      =SUMA($C$2:$C 5)

      25

      6

      3.1.2015

      Sada houpačky

      1

      =SUMA($C$2:$C 6)

      26

      7

      4.01.2014

      Beach toys

      6

      =SUMA($C$2:$C 7)

      32

      8

      4.01.2014

      Sluneční brýle

      4

      =SUMA($C$2:$C 8)

      36

      9

      5.01.2015

      Beach toys

      11

      =SUMA($C$2:$C 9)

      47

      10

      5.01.2015

      Sandbox

      1

      =SUMA($C$2:$C 10)

      48

      11

      5.01.2015

      Sluneční brýle

      5

      =SUMA($C$2:$C 11)

      53

      12

      5.01.2015

      Sada houpačky

      2

      =SUMA($C$2:$C 12)

      55

      Pokud se podíváte na vzorce ve sloupci D, uvidíte, že první část oblasti je absolutní odkaz (před sloupcem i řádkem je symbol $) a že druhá část oblasti je smíšený odkaz (před sloupcem je symbol $). Když vzorec zadáte tímto způsobem, bude při kopírování do sousedních řádků fungovat jako průběžné součet.

  2. Pokud chcete zachovat průběžné součet, přidejte řádek pro každou novou položku a zkopírujte vzorec ze sloupce D do tohoto řádku.

    V každém řádku není nutné vzorec zadávat ani kopírovat ručně. Můžete například zadat vzorec jenom do buňky D2. Potom jednoduše zkopírujte vzorec do jiných řádků obsahujících data přetažením úchytu do buňky D13.

Poznámka: Průběžné součet se liší od průběžného zůstatku, při kterém se při přidání nových položek součet hodnot zvětšuje nebo zmenšuje (například registr šekové knihy).

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti

Projít školení >

Získejte nové funkce jako první

Připojit se k programu Microsoft Insider >

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×