Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Tento článek je určený pro uživatele, kteří používají program pro čtení obrazovky, jako jsou Windows Předčítání, JAWS nebo NVDA s produkty Microsoft 365. Tento článek je součástí sady obsahu Podpora čtečky obrazovky pro Microsoft 365, kde najdete další informace o přístupnosti v našich aplikacích. Pokud potřebujete obecnou pomoc, navštivte podporu Microsoftu.

K přidání tabulky do dokumentu použijte Word s klávesnicí a čtečkou obrazovky. Aplikaci jsme otestovali s programy Předčítání, JAWS a NVDA, ale může fungovat i s jinými čtečkami obrazovky, pokud splňují obvyklé standardy přístupnosti a techniky. Dozvíte se také, jak rozšířit tabulku přidáním nových řádků nebo sloupců a naformátovat ji pomocí předdefinovaných stylů tabulky.

Poznámky: 

V tomto tématu

Vložení tabulky zadáním rozměrů

Můžete určit rozměry tabulky, třeba počet sloupců a řádků a jejich výšku a šířku. Word vloží základní tabulku typu mřížka pro vaše použití.

Poznámka: Pokud chcete, aby byla tabulka přístupnější a aby čtečky obrazovky mohly správně identifikovat sloupce tabulky, dejte tabulce řádek záhlaví.

  1. Přejděte do umístění v dokumentu, kam chcete vložit novou tabulku.

  2. Pokud chcete otevřít dialogové okno Vložit tabulku , stiskněte Alt+V, T, I.

  3. Pokud chcete zadat počet sloupců v tabulce, stiskněte Alt+C a zadejte požadovaný počet sloupců.

  4. Když chcete určit počet řádků tabulky, stiskněte Alt+D a pak tento počet zadejte.

  5. Pokud budete chtít tyto dimenze v budoucnu znovu použít, zaškrtněte políčko Zapamatovat dimenze pro nové tabulky stisknutím alt+S.

  6. Dialogové okno Vložit tabulku zavřete tak, že opakovaně stisknete klávesu Tab, dokud neuslyšíte, že jste na tlačítku OK, a pak stiskněte Enter. Word přidá tabulku do dokumentu.

  7. Pokud chcete zkontrolovat nastavení řádku záhlaví, postupujte takto:

    1. Přejděte do tabulky v dokumentu a přejděte do libovolné buňky. Stisknutím alt+J, T otevřete kartu Návrh tabulky .

    2. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte,že jste na řádku záhlaví. Pokud čtečka obrazovky oznámí, že možnost Řádek záhlaví není vybraná, vyberte ji stisknutím mezerníku. Fokus se přesune na tabulku.

  8. Zadejte do buněk požadované informace. Uslyšíte, který sloupec a řádek jsou aktuálně vybrány. Čtečka obrazovky také oznámí, které buňky jsou buňky záhlaví. K pohybu v tabulce použijte klávesy se šipkami.

Vložení tabulky vybrané z předdefinovaných formátů

Pokud chcete, aby Word formátování udělali za vás, vyberte jeden z předdefinovaných formátů tabulek.

  1. Přejděte do umístění v dokumentu, kam chcete vložit novou tabulku.

  2. Pokud si chcete vybrat z předdefinovaných formátů tabulek, otevřete stisknutím kláves Alt+V, T, T nabídku Rychlé tabulky .

  3. Seznam formátů tabulky můžete procházet pomocí kláves Šipka nahoru a Šipka dolů. Stisknutím klávesy Enter vyberte požadovanou tabulku.

    Word vloží vybranou tabulku do dokumentu a umístí fokus na horní část vložené tabulky.

  4. Zadejte do buněk požadované informace. K pohybu v tabulce použijte klávesy se šipkami.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. Přejděte do umístění v tabulce, kam chcete přidat nový sloupec nebo řádek.

  2. Pokud chcete přejít na kartu Rozložení , stiskněte Alt+J, L a pak udělejte jednu z těchto věcí:

    • Pokud chcete přidat nový řádek nad, stiskněte klávesu A.

    • Pokud chcete pod přidat nový řádek, stiskněte B, E.

    • Pokud chcete přidat nový sloupec vlevo, stiskněte L.

    • Pokud chcete přidat nový sloupec vpravo, stiskněte klávesu R.

Odstranění sloupců, řádků nebo celé tabulky

Pokud už sloupec, řádek nebo celá tabulka nepotřebujete, odstraňte ho z dokumentu.

  1. Otevřete dokument a přejděte na tabulku, sloupec nebo řádek, který chcete odstranit. Když je fokus v tabulce, uslyšíte potvrzení, například "Enter table 1" (Zadejte tabulku 1). Když se fokus přesune mimo tabulku, uslyšíte, že jste ji opustili.

  2. Pokud chcete otevřít položku nabídky Odstranit na kartě Rozložení , stiskněte alt+J, L, D a pak udělejte jednu z těchto věcí:

    • Pokud chcete odstranit celou tabulku, stiskněte T.

    • Aktuální sloupec odstraníte stisknutím klávesy C.

    • Aktuální řádek odstraníte stisknutím klávesy R.

Tabulka, sloupec nebo řádek se odstraní a fokus se vrátí do dokumentu.

Viz také

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Vytváření grafů ve Wordu pomocí čtečky obrazovky

Klávesové zkratky ve Wordu

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Microsoftu 365

Použití čtečky obrazovky k procházení a ovládání Wordu

Pomocí Word pro Mac pomocí klávesnice a čtečky obrazovky VoiceOver, která je integrovaná v MacOS, můžete do dokumentu přidat tabulku tak, že zadáte její rozměry nebo zvolíte z několika předdefinovaných formátů tabulky. Tabulku můžete vytvořit také převedením existujícího textu.

Poznámky: 

  • Nové funkce Microsoft 365 se pro předplatitele Microsoft 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je integrovaná v macOS. Další informace o použití VoiceOveru najdete v příručce k zahájení práce s VoiceOverem.

  • Ke čtení a úpravě dokumentů doporučujeme používat zobrazení rozložení při tisku. VoiceOver nemusí spolehlivě fungovat v jiných režimech zobrazení.

V tomto tématu

Vložení tabulky

Rozměry tabulky definujete tak, že zadáte počet sloupců a řádků. Word pro Mac pak vloží základní tabulku typu mřížka pro vaše použití. Pokud chcete, aby Word pro Mac formátování udělali za vás, vyberte jeden z předdefinovaných formátů tabulek.

Poznámka: Pokud chcete, aby byla tabulka přístupnější a aby čtečky obrazovky mohly správně identifikovat sloupce tabulky, nastavte řádek záhlaví.

Určení rozměrů tabulky

  1. V dokumentu dejte kurzor na místo, kam chcete vložit novou tabulku.

  2. Opakovaně stiskněte klávesu F6, dokud neuslyšíte, že je vybraná karta Domů.

  3. Jedním stisknutím kombinace kláves Control+Option+Šipka vpravo přejděte na kartu Vložení a pak stiskněte kombinaci kláves Control+Option+mezerník.

  4. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku nabídky Tabulka, a pak stiskněte kombinaci kláves Control+Option+mezerník.

  5. Pokud chcete zadat počet sloupců v tabulce, stiskněte kombinaci kláves Control+Option+Shift+Šipka dolů a pak opakovaně stiskněte kombinaci kláves Control+Option+Šipka vpravo, dokud neuslyšíte požadované číslo.

  6. Pokud chcete zadat počet řádků, stiskněte opakovaně kombinaci kláves Control+Option+Šipka dolů, dokud neuslyšíte požadované číslo.

  7. Stisknutím kláves Control+Option+mezerník vložíte tabulku vybrané velikosti.

    Word pro Mac přidá tabulku do dokumentu a přesune fokus na její levou horní buňku. Word také automaticky vybere kartu Návrh tabulky z panelu nástrojů.

  8. Pokud chcete zkontrolovat nastavení řádku záhlaví, stiskněte opakovaně F6, až uslyšíte, že je vybraná karta Návrh tabulky. Pak opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na vybraném přepínacím tlačítku Řádek záhlaví. Pokud není vybraný řádek záhlaví , stiskněte kombinaci kláves Control+Option+mezerník.

  9. Stisknutím F6 se vrátíte do dokumentu. V případě potřeby se k tabulce přesuňte pomocí kláves Šipka nahoru nebo Šipka dolů.

  10. Stisknutím kombinace kláves Control+Option+šipkových kláves přejděte na požadovanou buňku. Zadejte do buněk požadované informace. Stisknutím klávesy Tab přejděte na další buňku nebo shift+tab na předchozí buňku. Pokud stisknete klávesu Tab v poslední buňce, vytvoří se nový řádek tabulky.

Použití předdefinovaných formátů tabulky

  1. Vytvořte tabulku podle popisu v části Určení rozměrů tabulky a ověřte, že fokus je uvnitř tabulky.

  2. Opakovaně stiskněte klávesu F6, dokud neuslyšíte, že jste na kartě Návrh tabulky, která je vybraná, a pak opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na vybraném tlačítku Mřížka tabulky.

  3. Když chcete vybrat některý z předdefinovaných formátů tabulky, opakovaně stiskněte klávesu Šipka vpravo, dokud neuslyšíte požadovaný formát. Stisknutím kombinace kláves Control+Option+mezerník ho použijte.

  4. Když se chcete vrátit do dokumentu, stiskněte F6.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. Ujistěte se, že fokus je v tabulce, a stisknutím Control+Option+šipkové klávesy přejděte k místu, kam chcete přidat nový řádek nebo sloupec.

  2. Opakovaně stiskněte klávesu F6, dokud neuslyšíte aktuálně vybranou kartu, například "Návrh tabulky, vybraná karta", a pak opakovaně stiskněte kombinaci kláves Control+Option+Šipka vpravo, dokud neuslyšíte, že jste na kartě Rozložení.

  3. Kartu Rozložení otevřete stisknutím kombinace kláves Control+Option+mezerník.

  4. Tiskněte klávesu Tab, dokud neuslyšíte některou z těchto věcí:

    • Tlačítko Vložit nad – přidá řádek nad aktuální řádek

    • Tlačítko Vložit pod – přidá řádek pod aktuální řádek

    • Tlačítko Vložit vlevo – přidá sloupec doleva od aktuálního sloupce

    • Tlačítko Vložit vpravo – přidá sloupec doprava od aktuálního sloupce

  5. Stisknutím kombinace kláves Control+Option+mezerník vložíte vybranou položku do tabulky.

Odstranění sloupců, řádků nebo celé tabulky

Pokud už sloupec, řádek nebo celá tabulka nepotřebujete, odstraňte ho z dokumentu.

  1. Ujistěte se, že je fokus někde uvnitř tabulky, sloupce nebo řádku, který chcete odstranit.

  2. Opakovaně stiskněte F6, dokud neuslyšíte, že je vybraná karta Návrh tabulky nebo karta Rozložení.

    Word si pamatuje, kterou kartu jste naposledy použili při práci s tabulkami. Pokud přejdete na kartu Návrh tabulky , stiskněte jednou kombinaci kláves Control+Option+Šipka vpravo a pak stisknutím kombinace kláves Control+Option+mezerník otevřete kartu Rozložení .

  3. Na kartě Rozložení opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku nabídky Odstranit, a pak stiskněte kombinaci kláves Control+Option+mezerník.

  4. Opakovaně stiskněte klávesu Šipka dolů, dokud neuslyšíte požadovanou možnost, a pak stiskněte kombinaci kláves Control+Option+mezerník.

Tabulka, sloupec nebo řádek se odstraní a fokus se vrátí do dokumentu.

Úpravy vlastností tabulky

Můžete používat předdefinované formáty, ale můžete také měnit jednotlivé vlastnosti tabulky. Můžete například definovat zarovnání textu, výšku řádku, šířku sloupce nebo napsat alternativní text, aby byla tabulka přístupnější pro čtečky obrazovky.

  1. Ujistěte se, že fokus je v tabulce, kterou chcete upravit.

  2. Opakovaně stiskněte F6, dokud neuslyšíte, že je vybraná karta Návrh tabulky nebo karta Rozložení.

    Word si pamatuje, kterou kartu jste naposledy použili při práci s tabulkami. Pokud přejdete na kartu Návrh tabulky , stiskněte jednou kombinaci kláves Control+Option+Šipka vpravo a pak stisknutím kombinace kláves Control+Option+mezerník otevřete kartu Rozložení .

  3. Na kartě Rozložení opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku Vlastnosti, a pak stiskněte kombinaci kláves Control+Option+mezerník.

  4. Dialogové okno Vlastnosti tabulky má pět karet:

    • Tabulka

    • Řádek

    • Sloupec

    • Buňka

    • Alternativní text

    Pomocí kláves Šipka vpravo a Šipka vlevo najděte požadovanou kartu a stisknutím kombinace kláves Control+Option+mezerník ji otevřete.

  5. Stisknutím klávesy Tab procházejte možnosti na vybrané kartě. VoiceOver vám řekne, jak každou možnost otevřít. Například na kartě Tabulka můžete definovat zarovnání textu pro celou tabulku.

  6. Pokud chcete přepnout na jinou kartu, stiskněte opakovaně klávesu Tab, dokud znovu neuslyšíte název aktuální karty, pak pomocí kláves Šipka vpravo a Šipka vlevo najděte požadovanou kartu a stisknutím kombinace kláves Control+Option+Mezerník ji vyberte.

  7. Dialogové okno Vlastnosti tabulky zavřete tak, že opakovaně stisknete klávesu Tab, dokud neuslyšíte, že jste na tlačítku OK, výchozí, a pak stiskněte kombinaci kláves Control+Option+mezerník. Pokud jste nezměnili žádné nastavení nebo pokud nechcete změny uložit, zavřete dialogové okno stisknutím klávesy Esc.

    Fokus se vrátí do tabulky.

Převod textu na tabulku

Tabulku můžete také vytvořit tak, že na ni převedete normální text. Můžete mít například text, který byl tabulkou v jiné aplikaci, ale při zkopírování textu do Word pro Mac ztratil formátování.

  1. Vyberte text, který chcete převést.

    Poznámka: Nejlepších výsledků dosáhnete, když text bude mít sloupce oddělené klávesou Tab a řádky oddělené klávesou Return.

  2. Opakovaně stiskněte klávesu F6, dokud neuslyšíte aktuálně vybranou kartu, a stisknutím kombinace kláves Control+Option+Šipka vlevo nebo Šipka vpravo přejděte na kartu Vložení . Potom stiskněte kombinaci kláves Control+Option+mezerník.

  3. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že jste na tlačítku nabídky Tabulka, a pak stiskněte kombinaci kláves Control+Option+mezerník.

  4. Opakovaně stiskněte klávesu Šipka dolů, dokud neuslyšíte, že jste na možnosti Převést text na tabulku, a pak stiskněte kombinaci kláves Control+Option+mezerník.

    Otevře se dialogové okno Převést text na tabulku .

  5. Pomocí klávesy Tab procházejte možnosti v dialogovém okně. Word nabízí počet sloupců a řádků, které nejlépe odpovídají vybranému textu, ale můžete hodnoty změnit jednotlivě. VoiceOver vám řekne, jak každou možnost otevřít.

  6. Dialogové okno Převést text na tabulku zavřete tak, že opakovaně stisknete klávesu Tab, dokud neuslyšíte, že jste na výchozím tlačítku OK, a pak stiskněte kombinaci kláves Control+Option+mezerník.

    Fokus se vrátí do dokumentu a vybere se převedená tabulka.

Viz také

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Vytváření grafů ve Wordu pomocí čtečky obrazovky

Klávesové zkratky ve Wordu

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Microsoftu 365

Použití čtečky obrazovky k procházení a ovládání Wordu

Pomocí Word pro iOS s voiceOverem, čtečkou obrazovky integrovanou v iOSu, můžete do dokumentu přidat tabulku. Tabulku můžete také rozbalit přidáním nových řádků nebo sloupců.

Poznámky: 

  • Nové funkce Microsoft 365 se pro předplatitele Microsoft 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v iOSu integrovaná. Další informace o použití VoiceOveru najdete v tématu Přístupnost na zařízeních Apple.

  • Ke čtení a úpravám dokumentů doporučujeme použít zobrazení rozložení při tisku. VoiceOver nemusí spolehlivě fungovat v jiných režimech zobrazení.

V tomto tématu

Vložení tabulky 

Poznámka: Pokud chcete, aby byla tabulka přístupnější a aby čtečky obrazovky mohly správně identifikovat sloupce tabulky, nastavte řádek záhlaví.

  1. Při úpravách Word dokumentu umístěte kurzor na místo, kam chcete vložit tabulku.

  2. Klepněte čtyřmi prsty do horní části obrazovky, potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Zobrazit pás karet, a poklepejte na obrazovku. Uslyšíte aktuálně vybranou kartu, například "Karta Domů".

  3. Poklepejte na obrazovku. Otevře se nabídka karet. Potahujte prstem doprava nebo doleva, dokud neuslyšíte, že jste na kartě Vložení, a pak poklepejte na obrazovku. Uslyšíte, že se jedná o kartu Vložení.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a potom poklepejte na obrazovku. Do dokumentu se vloží výchozí tabulka se 3 sloupci a 3 řádky. Fokus je uvnitř nové tabulky.

  5. Pokud chcete nastavit řádek záhlaví, přejeďte jedním prstem přes dolní polovinu obrazovky, dokud neuslyšíte, že jste na tlačítku Možnosti stylu, a pak poklepejte na obrazovku. VoiceOver oznámí, jestli je vybraná možnost Řádek záhlaví . Pokud uslyšíte, že jste na tlačítku Řádek záhlaví, poklepejte na obrazovku a vyberte ji.

  6. Nabídku karet zavřete tak, že potáhnete prstem doleva, dokud neuslyšíte, že jste na tlačítku Skrýt pás karet, a potom poklepejte na obrazovku. Otevře se klávesnice na displeji.

  7. Pokud se chcete pohybovat uvnitř tabulky, přejeďte jedním prstem po obrazovce, dokud neuslyšíte požadovanou buňku. 

  8. Jakmile je fokus uvnitř tabulky, potáhnutím prstem doleva nebo doprava přejděte uvnitř tabulky. Pokud chcete do buňky přidat text nebo čísla, poklepejte na obrazovku a pak pomocí klávesnice na obrazovce zadejte obsah.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. V dokumentu posouváte jedním prstem po obrazovce, dokud neuslyšíte, že se jedná o zadání do tabulky, a potom podrobnosti o tabulce a buňce.

  2. Do režimu úprav přejdete poklepáním na obrazovku.

  3. Táhněte jedním prstem přes levý okraj obrazovky, dokud neuslyšíte požadovanou možnost, například "Vložit vpravo, tlačítko" nebo "Vložit pod, tlačítko", a pak poklepejte na obrazovku.

Odstranění sloupců, řádků nebo celé tabulky

Pokud už sloupec, řádek nebo celá tabulka nepotřebujete, odstraňte ho z dokumentu.

  1. V dokumentu posouvejte jedním prstem po obrazovce, dokud neuslyšíte, že se jedná o zadání do tabulky, a potom podrobnosti o tabulce a buňce.

  2. Do režimu úprav přejdete poklepáním na obrazovku.

  3. Přejeďte jedním prstem přes levý okraj obrazovky, dokud neuslyšíte, že jste na tlačítku Odstranit, a potom poklepejte na obrazovku.

  4. Posouvat jedním prstem dolní část obrazovky, dokud neuslyšíte možnost, kterou chcete odstranit, a potom poklepejte na obrazovku.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Klávesové zkratky ve Wordu

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Microsoftu 365

Použití čtečky obrazovky k procházení a ovládání Wordu

K přidání tabulky do dokumentu použijte Word pro Android čtečku obrazovky TalkBack, která je integrovaná v Androidu. Tabulku můžete také rozbalit přidáním nových řádků nebo sloupců. Přidáním alternativního textu do tabulek můžete obsah zpřístupnit širším cílovým skupinám.

Poznámky: 

  • Nové funkce Microsoft 365 se pro předplatitele Microsoft 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky TalkBack, která je součástí Androidu. Další informace o použití TalkBacku najdete v tématu Přístupnost v Androidu.

V tomto tématu

Vložení tabulky

Poznámka: Pokud chcete, aby byla tabulka přístupnější a aby čtečky obrazovky mohly správně identifikovat sloupce tabulky, nastavte řádek záhlaví.

  1. Při úpravách Word dokumentu umístěte kurzor na místo, kam chcete vložit tabulku.

  2. Potahujte prstem doleva, dokud neuslyšíte, že jste na tlačítku Další možnosti, a potom poklepejte na obrazovku. Uslyšíte aktuálně vybranou kartu, například "Karta Domů". Poklepejte na obrazovku, potahujte prstem doprava nebo doleva, dokud neuslyšíte, že jste na kartě Vložení, a poklepejte na obrazovku. Otevře se karta Vložení .

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a potom poklepejte na obrazovku.

    Do dokumentu se vloží výchozí tabulka se 3 řádky a 3 sloupci. Fokus je na kartě Tabulka .

  4. Pokud chcete nastavit řádek záhlaví, potahujte prstem doprava, dokud neuslyšíte, že jste na nabídce Možnosti stylu, a potom poklepejte na obrazovku. Potahujte prstem doprava, dokud neuslyšíte, že jste na přepínači řádek záhlaví. TalkBack oznámí, jestli je vybraná možnost Řádek záhlaví . Pokud řádek záhlaví není vybraný, vyberte ho poklepáním na obrazovku.

  5. Nabídku Možnosti stylu zavřete tak, že potáhnete prstem doleva, dokud neuslyšíte, že jste na přepínači Zaškrtnuté další možnosti, a potom poklepejte na obrazovku.

  6. Pokud chcete přesunout fokus uvnitř nové tabulky, přejeďte jedním prstem po obrazovce, dokud čtečka TalkBack neoznámí buňku v tabulce.

  7. Jakmile je fokus uvnitř tabulky, potáhnutím prstem doleva nebo doprava přejděte uvnitř tabulky. Pokud chcete do buňky přidat text nebo čísla, poklepejte na obrazovku a pak pomocí klávesnice na obrazovce zadejte obsah.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. V dokumentu táhněte jedním prstem po obrazovce, dokud neuslyšíte, že jste na zadání tabulky, a pak podrobnosti o tabulce a buňce.

  2. Táhněte jedním prstem přes levý okraj obrazovky, dokud neuslyšíte požadovanou možnost, například "Vložit vpravo, tlačítko" nebo "Vložit pod, tlačítko", a pak poklepejte na obrazovku.

Přidání alternativního textu do tabulky

Pokud chcete tabulku zpřístupnit širšímu publiku, přidejte do ní alternativní text.

  1. Přejděte do tabulky, do které chcete přidat alternativní text.

  2. Táhněte jedním prstem v pravém dolním rohu obrazovky, dokud neuslyšíte, že jste na nezaškrtnutém přepínači Další možnosti, a potom poklepejte na obrazovku. Uslyšíte, že jste v nabídce tabulátoru Tabulka vybraná.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste v nabídce alternativního textu, a pak poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste v poli pro úpravy, popište tento objekt nevidomým, a potom poklepejte na obrazovku. Pomocí klávesnice na obrazovce zadejte alternativní text tabulky. Pokud chcete zavřít klávesnici na obrazovce, potáhněte prstem dolů a pak doleva.

  5. Pokud se chcete vrátit do nabídky karty Tabulka , potáhněte prstem dolů a pak doleva.

Odstranění sloupců, řádků nebo celé tabulky

Pokud už sloupec, řádek nebo celá tabulka nepotřebujete, odstraňte ho z dokumentu.

  1. V dokumentu táhněte jedním prstem po obrazovce, dokud neuslyšíte, že jste na zadání tabulky, a pak podrobnosti o tabulce a buňce. Pokud chcete odstranit řádek nebo sloupec, přejděte na sloupec nebo řádek, který chcete odstranit.

  2. Táhněte jedním prstem přes dolní část obrazovky, dokud neuslyšíte, že jste v nabídce Odstranit, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti, kterou chcete odstranit, a potom poklepejte na obrazovku.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Microsoftu 365

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Microsoftu 365

Použití čtečky obrazovky k procházení a ovládání Wordu

K přidání tabulky do dokumentu použijte Word pro web s klávesnicí a čtečkou obrazovky. Otestovali jsme je s programem Předčítání v Microsoft Edge a JAWS a NVDA v Chromu, ale můžou fungovat i s jinými čtečkami obrazovky a webovými prohlížeči, pokud jsou v souladu s běžnými standardy a technikami usnadnění přístupu. Dozvíte se také, jak rozšířit tabulku přidáním nových řádků nebo sloupců a naformátovat ji pomocí předdefinovaných stylů tabulky.

Poznámky: 

  • Nové funkce Microsoft 365 se pro předplatitele Microsoft 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • Další informace o čtečkách obrazovky najdete v tématu Jak čtečky obrazovky fungují s Microsoft 365.

  • Při používání aplikace Word pro web doporučujeme používat webový prohlížeč Microsoft Edge. Protože Word pro web běží ve webovém prohlížeči, liší se klávesové zkratky od klávesových zkratek v desktopové aplikaci. Třeba k procházení příkazů se místo klávesy F6 používá kombinace kláves Ctrl+F6. Platí také, že běžné klávesové zkratky, jako je klávesa F1 (Nápověda) nebo kombinace CTRL+O (Otevřít), platí pro webový prohlížeč a ne pro Word pro web.

V tomto tématu

Vložení tabulky

Poznámka: Pokud chcete, aby byla tabulka přístupnější a aby čtečky obrazovky mohly správně identifikovat sloupce tabulky, nastavte řádek záhlaví.

  1. Přesuňte se do umístění v dokumentu, kam chcete vložit novou tabulku.

  2. Pokud chcete otevřít nabídku Tabulka , stiskněte alt+klávesu s logem Windows+N, N, T.

  3. Pokud chcete určit a vybrat počet sloupců a řádků v tabulce, stiskněte Shift+klávesy se šipkami. Uslyšíte počet vybraných řádků a sloupců.

  4. Pokud chcete vložit tabulku s vybranými rozměry, stiskněte Enter.

  5. Pokud chcete nastavit řádek záhlaví, přejděte na libovolnou buňku v tabulce. Stiskněte alt+klávesu s logem Windows+J, J, T a potom stisknutím klávesy O otevřete položku nabídky Možnosti stylu. Uslyšíte "Řádek záhlaví" a to, jestli je vybraný. Pokud řádek záhlaví není vybraný, vyberte ho stisknutím mezerníku. 

    Pokud čtečka obrazovky oznámí, že možnost Řádek záhlaví je už vybraná, můžete pokračovat v úpravách tabulky.

  6. Fokus se přesune na novou tabulku. Pomocí kláves se šipkami se pohybujte v těle tabulky.

  7. Zadejte do buněk požadované informace. Uslyšíte, který sloupec a řádek je aktuálně vybraný a které buňky jsou buňky záhlaví.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. Přesuňte se dovnitř tabulky a pak pomocí kláves se šipkami přejděte dovnitř tabulky a najděte místo, kam chcete přidat nový řádek nebo sloupec.

  2. Stiskněte alt+klávesu s logem Windows+J, J, T, I. Otevře se položka nabídky Vložit .

  3. Udělejte jednu z těchto věcí:

    • Pokud chcete přidat řádek nad aktuální řádek, stiskněte klávesu A.

    • Pokud chcete přidat řádek pod aktuální řádek, stiskněte B, E.

    • Pokud chcete přidat sloupec vlevo od aktuálního sloupce, stiskněte L.

    • Pokud chcete přidat sloupec napravo od aktuálního sloupce, stiskněte klávesu R.

    Fokus se přesune do textu dokumentu uvnitř tabulky.

Formátování tabulky pomocí předdefinovaných stylů tabulky

Pokud chcete, aby Word pro web formátování tabulky udělali za vás, vyberte jeden z předdefinovaných stylů tabulek.

  1. Přesunutí na libovolnou buňku v tabulce, kterou chcete formátovat.

  2. Pokud chcete otevřít nabídku Styly tabulky , stiskněte alt+klávesu s logem Windows+J, J, T, S.

  3. Pomocí kláves se šipkami procházejte styly. Čtečka obrazovky vám bude oznamovat názvy jednotlivých stylů, když na něj přejdete.

  4. Pokud chcete zvolit a použít předdefinovaný styl tabulky, stiskněte Enter. Fokus se přesune do textu dokumentu uvnitř tabulky.

Přidání alternativního textu do tabulky

Pokud chcete tabulku zpřístupnit širšímu publiku, přidejte do ní alternativní text.

  1. Přesunutí na libovolnou buňku v tabulce, do které chcete přidat alternativní text.

  2. Stiskněte Alt+Klávesa s logem Windows+J, J, T, E. Otevře se dialogové okno Alternativní text . Fokus je na textovém poli Název .

  3. Zadejte popisný název tabulky.

  4. Stiskněte klávesu Tab. Fokus se přesune do textového pole Popis .

  5. Zadejte popis tabulky.

  6. Až budete hotovi, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste na tlačítku OK. V předčítání a nvda zavřete dialogové okno stisknutím klávesy Enter. U čteček JAWS stiskněte mezerník.

Odstranění sloupců, řádků nebo celé tabulky

Pokud už sloupec, řádek nebo celá tabulka nepotřebujete, odstraňte ho z dokumentu.

  1. Přejděte na tabulku, sloupec nebo řádek, který chcete odstranit.

  2. Pokud chcete otevřít položku nabídky Odstranit na kartě Tabulka, stiskněte alt+klávesu s logem Windows+J, J, T, D a pak udělejte jednu z těchto věcí:

    • Pokud chcete odstranit celou tabulku, stiskněte D, T. 

    • Pokud chcete odstranit aktuální sloupec, stiskněte D, C. 

    • Aktuální řádek odstraníte stisknutím klávesY D, R. 

Tabulka, sloupec nebo řádek se odstraní a fokus se vrátí do dokumentu.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky k vložení obrázku ve Wordu

Klávesové zkratky ve Wordu

Použití čtečky obrazovky k základním úkolům ve Wordu

Použití čtečky obrazovky k procházení a ovládání Wordu

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Najděte si řešení běžných problémů nebo získejte pomoc od agenta podpory.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×