Vytvoření grafu křivky ve tvaru špičky

Shrnutí

Křivka špičky je graf normálního rozdělení dané množiny dat. Tento článek popisuje, jak v Microsoft Excelu můžete vytvořit graf křivky špičky.

Další informace

n následující příklad: pomocí nástroje Generátor pseudonáhodných čísel můžete vytvořit křivku dat, která bude vygenerovaná v Excelu s použitím nástroje pro generování náhodných čísel. Jakmile aplikace Microsoft Excel vytvoří sadu náhodných čísel, můžete histogram vytvořit pomocí těchto náhodných čísel a nástroje histogramu z analytické nástroje. V histogramu můžete vytvořit graf, který bude představovat křivku špičky.

Pokud chcete vytvořit ukázku špičky, postupujte takto:

  1. Spusťte aplikaci Excel.

  2. Do nového listu zadejte následující záhlaví sloupců:

    A1:Original B1:Average C1:Bin D1:Random E1:Histogram G1:Histogram

  3. Do stejného listu zadejte následující data:

    A2: 23   B2:
    A3: 25   B3: STDEV
    A4: 12   B4:
    A5: 24
    A6: 27
    A7: 57
    A8: 45
    A9: 19
  4. Do stejného listu zadejte následující vzorce:

    B2: =AVERAGE(A2:A9)
    B3:
    B4: =STDEV(A2:A9)

    Tyto vzorce generují průměrnou (střední) a směrodatnou odchylku původních dat.

  5. Zadejte následující vzorce pro vytvoření rozsahu přihrádky pro Histogram:

    C2: =$B$2-3*$B4

    Tím se vytvoří dolní limit rozsahu přihrádky. Toto číslo představuje tři standardní odchylky menší, než je průměr.

    C3: =C2+$B$4

    Tento vzorec přidá jednu směrodatnou odchylku k číslu vypočtené v předchozí buňce.

  6. Vyberte buňku C3, naplňte úchyt a vyplňte vzorec z buňky C3 na buňku C8.

  7. Pokud chcete generovat náhodná data, která budou základem pro křivku špičky, postupujte takto:

    1. V nabídce Nástroje klikněte na analýza dat.

    2. V okně nástroje pro analýzu klikněte na položku Generátor pseudonáhodných čísel a potom klikněte na tlačítko OK.

    3. Do pole počet proměnných zadejte hodnotu 1.

    4. Do pole počet náhodných čísel zadejte 2000.

      Poznámka: Změnou tohoto čísla dojde ke zvětšení nebo zmenšení zakřivení špičky.

    5. V poli distribuční pole vyberte normální.

    6. V podokně Parametry zadejte číslo počítané v buňce B2 (hodnota 29) v poli střední.

    7. Do pole směrodatná odchylka zadejte číslo vypočtené v buňce B4 (14,68722).

    8. Nechejte pole pro náhodný výběr prázdné.

    9. V podokně Možnosti výstupu klikněte na položku výstupní oblast.

    10. Do pole výstupní oblast zadejte D2.

      Tím se vytvoří 2 000 náhodná čísla, která se budou normálně distribuovat.

    11. Klikněte na OK.

  8. Pokud chcete vytvořit histogram pro náhodná data, postupujte takto:

    1. V nabídce Nástroje klikněte na analýza dat.

    2. V okně nástroje pro analýzu vyberte histogram a potom klikněte na OK.

    3. Do pole vstupní oblast zadejte D2: D2001.

    4. Do pole Rozsah přihrádek zadejte C2: C8.

    5. V podokně Možnosti výstupu klikněte na položku výstupní oblast.

    6. Do pole výstupní oblast zadejte E2.

    7. Klikněte na OK.

  9. Pokud chcete vytvořit histogram pro původní data, postupujte takto:

    1. V nabídce Nástroje klikněte na analýza dat.

    2. Klikněte na histogram a potom na OK.

    3. Do pole vstupní oblast zadejte a2: ".

    4. Do pole Rozsah přihrádek zadejte C2: C8.

    5. V podokně Možnosti výstupu klikněte na položku výstupní oblast.

    6. Do pole výstupní oblast zadejte G2.

    7. Klikněte na OK.

  10. Vytvořte štítky pro legendu v grafu zadáním následujícího:

    E14: =G1&"-"&G2
    E15: =E1&"-"&F2
    E16: =G1&"-"&H2
  11. Vyberte oblast buněk, E2: H10 na listu.

  12. V nabídce Vložit klikněte na graf.

  13. V části typ grafuklikněte na XY (bodový).

  14. V části podtyp grafuklikněte v prostředním řádku na graf vpravo.

    Poznámka: Těsně pod těmito 5 podtypy: Popis bude vypadat jako "bodový s datovými body spojenými pomocí hladkých spojnic bez značek."

  15. Klikněte na Další.

  16. Klikněte na kartu řada.

  17. V poli název odstraňte odkaz na buňku a pak vyberte buňku E15.

  18. V dialogovém okně hodnoty X odstraňte odkaz na oblast a pak vyberte oblast E3: E10.

  19. V poli hodnoty Y odstraňte odkaz na oblast a pak vyberte oblast F3: F10.

  20. Kliknutím na Přidat přidejte další řadu.

  21. Klikněte do pole název a vyberte buňku E14.

  22. Klikněte na pole hodnoty X a vyberte oblast E3: E10.

  23. V poli hodnoty Y smažte hodnotu, která je tam a pak vyberte oblast G3: G10.

  24. Kliknutím na Přidat přidejte další řadu.

  25. Klikněte do pole název a vyberte buňku E16.

  26. Klikněte na pole hodnoty X a vyberte oblast E3: E10.

  27. Klikněte na pole hodnoty Y, odstraňte hodnotu, která je tam uvedena, a pak vyberte oblast H3: H10.

  28. Klikněte na Dokončit.

    Graf bude mít dvě zakřivené řady a řady podél osy x.

  29. Poklikejte na druhou řadu; v legendě by mělo být označeno "-bin".

  30. V dialogovém okně Formát datové řady klikněte na kartu osa.

  31. Klikněte na vedlejší osa a potom klikněte na OK.

Nyní máte graf, který porovnává zadanou sadu dat s křivkou zvonku.

Reference

Další informace o vytváření grafů získáte, když v nabídce Nápověda kliknete na Nápověda pro Microsoft Excel, do pomocníka Office nebo na Průvodce Answer Wizard napište vytvořit graf a pak kliknutím na Hledat zobrazte téma.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×