Vytvoření jednoduchého organizačního diagramu v Publisheru

Publisher pro Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Organization chart example image

Jednoduchý organizační diagram v publikaci můžete vytvořit pomocí obrazců představujících pozice manažera a pozice sestav a jejich spojením pomocí spojnic.

Vytvoření organizačního diagramu

Přidání obrazců

  1. V nabídce Vložit klikněte na Obrazcea potom klikněte na obrazec, který chcete vložit.

  2. Klikněte v publikaci na místo, kam chcete obrazec vložit.

  3. Změna velikosti, barvy, výplně nebo čáry obrazce

    1. Klikněte na obrazec pravým tlačítkem myši a potom klikněte na Formát automatického obrazce.

    2. V dialogovém okně Formát automatického obrazce vyberte požadované možnosti. Pokud chcete například změnit výplň, klikněte na kartu Barvy a čáry. V částiVýplň klikněte na novou barvu v seznamu Barva nebo klikněte na Efekty výplně, abyste vytvořili texturu, vzorek nebo Postupný.

  4. Když obrazec vypadá pro graf tak, jak chcete, klikněte na něj pravým tlačítkem myši a potom klikněte na Kopírovat.

  5. Pravým tlačítkem myši klikněte na místo, kam chcete umístit kopii objektu, a potom klikněte na Vložit.

  6. Opakujte krok 5 a až budete mít všechny obrazce, které chcete pro graf použít.

Spojení obrazců

Spojování obrazců pomocí spojnice

1  Volba spojnice

2  První spojovací web

3  Druhý spojovací web; Spojovací weby se zobrazí modře, když na obrazec nasááte.

  1. V nabídce Vložit klikněte naObrazce a potom klikněte na čáru spojnice, kterou chcete použít, například Vácha.

  2. Přejděte na místo, kam chcete spojnici připojit, třeba na konci obrazce pozice horního manažera v organizačním diagramu.

    Spojovací weby se zobrazí modře, když na obrazec nasádáte.

  3. Klikněte na první spojovací web, přejděte na druhý objekt (například první obrazec pozice vytváření sestav v organizačním diagramu) a klikněte na druhý spojovací web.

  4. Opakujte kroky 1 až 3 pro přidání všech spojovacích čar, které chcete použít.

  5. Volitelné: Změna barvy nebo hmotnosti spojovacích čar.

    1. Vyberte spojnice, které chcete změnit. Pokud chcete vybrat více spojnic, podržte klávesu SHIFT a klikněte na každou čáru spojnice.

    2. Klikněte pravým tlačítkem myši, klikněte na Formát automatického obrazcea potom klikněte na kartu Barvy a čáry.

    3. V částiČára vyberte požadované možnosti.

Přidání textu

  1. Pokud chcete k obrazci v organizačním diagramu přidat text, klikněte na něj a zadejte text, který chcete.

  2. Pokud chcete text formátovat, vyberte text uvnitř obrazce a potom použijte možnosti na kartě Nástroje textového pole Formát.

Přesunutí obrazců a spojnic v organizačním diagramu

Teď, když jste do organizačního diagramu přidali obrazce a spojnice, můžete doladit umístění jednotlivých prvků.

Přesunutí obrazce

  1. Klikněte na obrazec, který chcete přesunout.

  2. Proveďte některou z následujících akcí:

    Přetažení obrazce na nové místo

    • Umístěte ukazatel myši na obrazec. Jakmile se ukazatel změní move cursor , přetáhněte obrazec na nové místo. Pokud chcete obrazec přetáhnout na rovnou čáru, podržte při přetahování klávesu SHIFT.

      Poznámka: Pokud je zapnutý jeden z příkazů přichycení, může se obrazec při uvolnění tlačítka myši přichytit k nejbližšímu vodítku, obrazci nebo pravítku.

    Posunutí obrazce

    • Stisknutím jedné z kláves se šipkami obrazec posuňte v tomto směru.

      Po každém stisknutí klávesy se šipkou se objekt přesune o nastavenou vzdálenost. Výchozí posun vzdálenosti je 0,13 palce (nebo její ekvivalent, pokud používáte jinou měrnou jednotku). Posunutí vzdálenosti ale můžete změnit.

      1. Klikněte na Soubor > Možnosti > Upřesnit.

      2. V části Možnosti úprav zaškrtněte políčko Posunout objekty po a potom zadejte vzdálenost, o kterou se mají objekty po posunutí posunout.

    Přesné umístění objektu na stránce

    1. Klikněte na obrazec pravým tlačítkem myši.

    2. V místní nabídce klikněte na Formát automatického obrazcea potom klikněte na kartu Rozložení.

    3. V části Umístění na stráncezadejte kladné rozměry vodorovného a svislého umístění objektu nebo skupiny objektů.

    4. Klikněte na tlačítko OK.

      Tip: Když kliknete na objekt, uvidíte jeho přesnou polohu na stavovém řádku v dolní části okna.

Přesunutí spojnice

  1. Klikněte na spojnici, kterou chcete přesunout.

  2. Udělejte jeden nebo oba následující kroky:

    • Pokud chcete přesunout jeden konec spojnice, umístěte ukazatel myši na konec, který chcete přesunout, dokud se ukazatel myši ne změní na křížek, a potom konec přetáhněte a připojte ho k jinému bodu.

      Automatické připojení přepíšete tak, že při přetahování konce spojnice podržíte klávesu ALT. Konec můžete umístit na objekt, kam chcete, ale konec nebude připojen.

    • Pokud chcete odpojit celou spojnici, přetáhněte ji doprostřed (ne pomocí žlutého kosočtverce).

Práce s organizačním diagramem jako s jedním objektem

Když organizační diagram vypadá tak, jak chcete, můžete všechny obrazce a spojnice seskupit jako jeden objekt. Seskupování objektů usnadňuje přesunutí a velikost celého organizačního diagramu a pomáhá neúmyslně se vyhnout přesouvání obrazců nebo spojnic.

Seskupování objektů

  1. Přetažením ukazatele myši nakreslete rámeček výběru okolo obrazců a spojnic v organizačním diagramu.

  2. Na kartě Nástroje kreslení – Formát klikněte na Seskupit.

Pokud potřebujete v grafu udělat změny, můžete jejich seskupení zrušit kliknutím na Oddělit.

Nastavení publikace pro vytvoření organizačního diagramu

Před vytvořením grafu zobrazte podnabídky Základní obrazce a spojnice jako plovoucí panely nástrojů, abyste pokaždé, když chcete přidat obrazec nebo spojnici, nemusíte podnabídky zobrazovat.

  1. Otevřete nebo vytvořte publikaci, do které chcete organizační diagram přidat.

  2. Na panelu nástrojů Objekty klikněte na tlačítko Automatické Obrázek tlačítka a přejděte na Spojnice.

  3. Přetáhněte úchyt pro Move handle image v horní části podnabídky Spojnice na místo, které vidíte při práci v publikaci.

    Podnabídka Spojnice se změní na plovoucí panel nástrojů.

  4. Na panelu nástrojů Objekty klikněte na tlačítko Automatické Obrázek tlačítka a přejděte na Základní obrazce.

  5. Přetáhněte úchyt pro Move handle image v horní části podnabídky Základní obrazce na místo, které vidíte při práci v publikaci.

    Podnabídka Základní obrazce se změní na plovoucí panel nástrojů.

    Image of Connectors toolbar and Basic Shapes toolbar in Publisher

Vytvoření organizačního diagramu

Teď, když jsou zobrazenépanely nástrojů Spojnice a Základní obrazce, můžete vytvořit organizační diagram.

Vytvoření obrazců

  1. Na panelu nástrojů Základní obrazce klikněte na obrazec, který chcete mít v organizačním diagramu, třeba obdélníkový Obrázek tlačítka , a potom kliknutím na publikaci vložte obrazec.

  2. Změna velikosti, barvy, výplně nebo čáry obrazce

    jak

    1. Klikněte na obrazec pravým tlačítkem myši a potom klikněte na Formát automatického obrazce.

      Zobrazí se dialogové okno Formát automatického obrazce.

    2. Vyberte požadované možnosti. Pokud chcete například změnit výplň, klikněte na kartu Barvy a čáry. V částiVýplň klikněte na novou barvu v seznamu Barva nebo klikněte na Efekty výplně, abyste vytvořili texturu, vzorek nebo Postupný.

  3. Když obrazec vypadá pro graf tak, jak chcete, klikněte na něj pravým tlačítkem myši a potom klikněte na Kopírovat.

  4. Klikněte pravým tlačítkem myši na místo, kam chcete objekt vložit, a klikněte na příkaz Vložit.

  5. Opakujte krok 4, dokud nedosá budete mít všechny obrazce, které chcete pro graf použít.

Spojení obrazců

Using the Connectors toolbar to create an organization chart

1  Spojnice

2  První spojovací web

3  Druhý spojovací web; Spojovací weby se při namáhnutí na obrazec zobrazí jako modré kroužky.

  1. Na panelu nástrojů Spojnice poklikejte na čáru spojnice, kterou chcete použít, například Konektor spojnice.

    Poznámka: Po poklikejte na spojnici, zůstane tlačítko vybrané i po přidání spojnic, které chcete použít.

  2. Přejděte na místo, kam chcete spojnici připojit, třeba na konci obrazce pozice horního manažera v organizačním diagramu.

    Spojovací weby se při namítání na obrazec zobrazí jako modré kruhy.

  3. Klikněte na první spojovací web, který chcete použít, přejděte na druhý objekt (třeba na první obrazec pozice sestavy v organizačním diagramu) a klikněte na druhý spojovací web.

  4. Opakujte kroky 2 až 3 pro přidání všech spojovacích čar, které chcete použít.

  5. Po přidání spojovacích čar klikněte buď na spojnici, kterou jste vybrali na panelu nástrojů Spojnice v kroku 1, nebo stisknutím klávesy ESC zrušte výběr tlačítka spojnice.

  6. Změňte barvu nebo hmotnost spojnice.

    1. Vyberte spojnice, které chcete změnit. Pokud chcete vybrat více spojnic, podržte klávesu SHIFT a klikněte na každou čáru spojnice.

    2. V nabídce Formát klikněte na Automatický obrazeca potom klikněte na kartu Barvy a čáry.

    3. V částiČára vyberte požadované možnosti.

Přidání textu

  1. Pokud chcete k obrazci v organizačním diagramu přidat text, klikněte na něj a zadejte text, který chcete.

  2. Pokud chcete text formátovat, vyberte text uvnitř obrazce a potom použijte možnosti na panelu nástrojů Formátování.

Přesunutí obrazců a spojnic v organizačním diagramu

Teď, když jste do organizačního diagramu přidali obrazce a spojnice, můžete doladit umístění jednotlivých prvků.

Přesunutí obrazce

  1. Klikněte na obrazec, který chcete přesunout.

  2. Proveďte některou z následujících akcí:

    Přetažení obrazce na nové místo

    • Umístěte ukazatel myši na obrazec. Jakmile se ukazatel změní move cursor , přetáhněte obrazec na nové místo. Pokud chcete obrazec přetáhnout na rovnou čáru, podržte při přetahování klávesu SHIFT.

      Poznámka: Pokud je zapnutý jeden z příkazů přichycení, může se obrazec při uvolnění tlačítka myši přichytit k nejbližšímu vodítku, obrazci nebo pravítku.

    Posunutí obrazce

    • Stisknutím jedné z kláves se šipkami obrazec posuňte v tomto směru.

      Po každém stisknutí klávesy se šipkou se objekt přesune o nastavenou vzdálenost. Výchozí posun vzdálenosti je 0,13 palce (nebo její ekvivalent, pokud používáte jinou měrnou jednotku). Posunutí vzdálenosti ale můžete změnit.

      1. V nabídce Nástroje klikněte na Možnostia potom klikněte na kartu Úpravy.

      2. Zaškrtněte políčko Klávesy se šipkami posunout objekty o zaškrtávací políčko a zadejte vzdálenost, o kterou se mají objekty posunout, když je posunete.

    Přesné umístění objektu na stránce

    1. Klikněte na obrazec pravým tlačítkem myši.

    2. V místní nabídce klikněte na Formát automatického obrazcea potom klikněte na kartu Rozložení.

    3. V části Umístění na stráncezadejte kladné rozměry vodorovného a svislého umístění objektu nebo skupiny objektů.

    4. Klikněte na tlačítko OK.

      Tip: Když kliknete na objekt, uvidíte jeho přesnou polohu na stavovém řádku v dolní části okna.

Přesunutí spojnice

  1. Klikněte na spojnici, kterou chcete přesunout.

  2. Udělejte jeden nebo oba následující kroky:

    • Pokud chcete přesunout jeden konec spojnice, umístěte ukazatel myši na konec, který chcete přesunout, dokud se ukazatel myši ne změní na křížek, a potom konec přetáhněte a připojte ho k jinému bodu.

      Automatické připojení přepíšete tak, že při přetahování konce spojnice podržíte klávesu ALT. Konec můžete umístit na objekt, kam chcete, ale konec nebude připojen.

    • Pokud chcete odpojit celou spojnici, přetáhněte ji doprostřed (ne pomocí žlutého kosočtverce).

Práce s organizačním diagramem jako s jedním objektem

Když organizační diagram vypadá tak, jak chcete, můžete všechny obrazce a spojnice seskupit jako jeden objekt. Seskupování objektů usnadňuje přesunutí a velikost celého organizačního diagramu a pomáhá neúmyslně se vyhnout přesouvání obrazců nebo spojnic.

Seskupování objektů

  1. Na panelu nástrojů Objekty klikněte na nástroj Vybrat Obrázek tlačítka a potom přetáhněte rámeček výběru kolem obrazců a spojovacích čar v organizačním diagramu.

  2. Pod polem výběru klikněte na Seskupit objekty Obrázek tlačítka .

Pokud potřebujete v grafu udělat změny, můžete jejich seskupení zrušit.

Oddělování objektů

  1. Vyberte seskupené objekty (organizační diagram).

  2. Pod polem pro výběr klikněte na Oddělit objekty a Obrázek tlačítka .

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×