Můžete vkládat tabulky nebo vytvářet tabulky v Publisher a dokonce zkopírovat tabulky z jiných programů, které chcete vložit do publikace.

Vytvoření tabulky a přidání textu

  1. Klikněte na místo, kde se má tabulka zobrazit v publikaci .

  2. Na panelu nástrojů pásu karet klikněte na Vložita pak vyberte Tabulka a

  3. Vytvořte tabulku přetažením čtverců řádků nebo sloupců a vytvořte tak řádky a sloupce.

    Pokud chcete zvětšit velikost tabulky, vyberte tabulku, umístěte ukazatel myši na úchyt pro výběr, dokud neuvidíte ikonu Resizer, a potom přetažením změňte velikost tabulky.

  4. V tabulce klikněte na buňku, do které chcete přidat text, a začněte psát.

    Pokud chcete přidat text do jiné buňky, klikněte do této buňky.

    Každá buňka se rozšíří tak, aby se vešla do textu, pokud nezamknete velikost tabulky zrušením zaškrtnutí u položky Zvětšit podle velikosti textu v nabídce Tabulka.

Vytvoření tabulky z existujícího textu Publisheru

  1. Pokud je text v tabulce, vyberte buňky, které chcete.

    Pokud je text v textovém poli, ujistěte se, že mezi jednotlivými položkami v řádku je tabulátor nebo čárka a na konci každého řádku značka odstavce.

  2. Zvýrazněte text, klikněte pravým tlačítkem myši na zvýrazněný text a potom klikněte na Kopírovat.

  3. V nabídce Úpravy klikněte na Vložit jinak.

  4. V seznamu As (Jako) klikněte na New Table (Nová tabulka).

  5. Klikněte na tlačítko OK.

Vytvoření tabulky pomocí textu z jiné aplikace

  1. Otevřete aplikaci obsahující text, který chcete použít.

    Pokud text ještě není v tabulce, připravte ho na kopírování do tabulky. Můžete to udělat stisknutím klávesy TAB mezi jednotlivými položkami v řádku textu a stisknutím klávesy ENTER na konci každého řádku.

  2. Vyberte text a stisknutím kombinace kláves CTRL+C ho zkopírujte.

  3. V Publisher dokumentu přejděte na stránku, kterou chcete změnit.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu As (Jako) klikněte na New Table (Nová tabulka).

  6. Klikněte na tlačítko OK.

    Poznámka: V závislosti na tom, jak byl text naformátovaný v jiné aplikaci, budete možná chtít text přeformátovat, až se stane Publisher tabulkou.

Vytvoření tabulky a do ní zadejte text

  1. Na panelu nástrojů Objekty klikněte na Vložit tabulku Obrázek tlačítka.

  2. Klikněte do publikace.

    Zobrazí se dialogové okno Vytvořit tabulku.

  3. Vyberte požadované možnosti a klikněte na OK.

    Změňte velikost tabulky tak, že nejdřív vyberete tabulku, a pak umístěte ukazatel myši na úchyt pro výběr, dokud neuvidíte ikonu Resizer, a pak přetažením změňte velikost tabulky.

  4. V tabulce klikněte na buňku, do které chcete přidat text, a začněte psát.

    Pokud chcete přidat text do jiné buňky, klikněte do této buňky.

    Každá buňka se rozšíří tak, aby se vešla do textu, pokud nezamknete velikost tabulky zrušením zaškrtnutí u položky Zvětšit podle velikosti textu v nabídce Tabulka.

Vytvoření tabulky z existujícího textu Aplikace Microsoft Publisher

  1. Pokud je text v tabulce, vyberte buňky, které chcete.

    Pokud je text v textovém poli, ujistěte se, že mezi jednotlivými položkami v řádku je tabulátor nebo čárka a na konci každého řádku značka odstavce.

  2. Zvýrazněte text.

  3. Klikněte pravým tlačítkem myši na zvýrazněný text a potom klikněte na Kopírovat.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu As (Jako) klikněte na New Table (Nová tabulka).

  6. Klikněte na tlačítko OK.

Vytvoření tabulky pomocí textu z jiné aplikace

  1. Otevřete aplikaci obsahující text, který chcete použít.

    Pokud text ještě není v tabulce, stiskněte mezi jednotlivými položkami v řádku textu klávesu TAB a na konci každého řádku stiskněte klávesu ENTER.

  2. Vyberte text a stisknutím kombinace kláves CTRL+C ho zkopírujte.

  3. Otevřete publikaci Publisheru a přejděte na stránku, kterou chcete změnit.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu As (Jako) klikněte na New Table (Nová tabulka).

  6. Klikněte na tlačítko OK.

    Poznámka: V závislosti na tom, jak byl text naformátovaný v jiné aplikaci, budete možná chtít text přeformátovat, až se změní na tabulku Publisheru.

Vytvoření tabulky a do ní zadejte text

  1. Na panelu nástrojů Objekty klikněte na Vložit tabulku Obrázek tlačítka.

  2. Klikněte do publikace.

    Zobrazí se dialogové okno Vytvořit tabulku.

  3. Vyberte požadované možnosti a klikněte na OK.

  4. Velikost tabulky

    Jak na to?

    Vyberte tabulku, umístěte ukazatel myši na úchyt pro výběr, dokud neuvidíte ikonu Resizer, a potom přetažením změňte velikost tabulky.

  5. V tabulce klikněte na buňku, do které chcete přidat text, a začněte psát.

    Pokud chcete přidat text do jiné buňky, klikněte do této buňky.

    Každá buňka se rozšíří tak, aby se vešla do textu, pokud nezamknete velikost tabulky zrušením zaškrtnutí u položky Zvětšit podle velikosti textu v nabídce Tabulka.

Vytvoření tabulky z existujícího textu Aplikace Microsoft Publisher

  1. Pokud je text v tabulce, vyberte buňky, které chcete.

    Pokud je text v textovém poli, ujistěte se, že mezi jednotlivými položkami v řádku je tabulátor nebo čárka a na konci každého řádku značka odstavce.

  2. Zvýrazněte text.

  3. Klikněte pravým tlačítkem myši na zvýrazněný text a potom klikněte na Kopírovat.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu As (Jako) klikněte na New Table (Nová tabulka).

  6. Klikněte na tlačítko OK.

Vytvoření tabulky pomocí textu z jiné aplikace

  1. Otevřete aplikaci obsahující text, který chcete použít.

    Pokud text ještě není v tabulce, stiskněte mezi jednotlivými položkami v řádku textu klávesu TAB a na konci každého řádku stiskněte klávesu ENTER.

  2. Vyberte text a stisknutím kombinace kláves CTRL+C ho zkopírujte.

  3. Otevřete publikaci Publisheru a přejděte na stránku, kterou chcete změnit.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu As (Jako) klikněte na New Table (Nová tabulka).

  6. Klikněte na tlačítko OK.

    Poznámka: V závislosti na tom, jak byl text naformátovaný v jiné aplikaci, budete možná chtít text přeformátovat, až se změní na tabulku Publisheru.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×