Project počítá náklady na zdroje na základě sazeb, poplatků za použití, pevných nákladů nebo celkových nákladů pro nákladové zdroje (jako jsou letenky nebo diety), které jsou přiřazené k úkolům.

Poznámka:  Abyste mohli uložit změny nákladových údajů zdroje organizace, musí být tento zdroj otevřený pro úpravy.

V tomto článku

Zadání nákladové sazby pracovního zdroje

  1. Zvolte Zobrazit > zdroje.

    Seznam zdrojů na kartě Zobrazení

  2. Pokud není tabulka Položka vidět, klikněte na Zobrazit > Tabulkách >položku.

    Tlačítko Tabulky na kartě Zobrazení

  3. Do pole Název zdroje zadejte jméno osoby nebo jméno vyberte, pokud tato osoba už je v seznamu zdrojů.

  4. V poli Typ se ujistěte, že je zobrazená práce.

    Pole Typ se zobrazenou položkou Práce

  5. In the Std. Rate zadejte standardní sazbu pro tohoto člověka. Například 25,00 Usd/hnebo 200,00 USD/den.

    Pokud toto pole nevidíte, přesuňte se do něj stisknutím klávesy Tab.

  6. Pokud chcete sledovat přesčasy v projektu a váš člověk může přesčasovou práci, zadejte přesčasovou sazbu do pole Ovt. Sazba .

  7. V poli Nabíhání nákladů je ve výchozím nastavení nabíhání nákladů rozceněn, můžete ale vybrat pole Začátek nebo Konec a nabíhání nákladů zdrojů založených na sazbě na začátku nebo na konci projektu.

  8. Přiřazení zdroje k úkolu Microsoft Project automaticky vypočítá náklady na zdroje pro toto přiřazení.

    Tip: Pokud chcete zadat více než jednu sazbu na zdroj, podívejte se na zadání proměnných sazeb pro osoby nebo materiálové zdroje na konci tohoto článku.

Máte složitější sazby? V některých případech jedna sada sazeb zdrojů nestačí pro zachycení složitých fakturačních schémat (kombinované sazby).

Zdroj může mít například variabilní sazby, které jsou závislé na:

  • typu práce

  • místu výkonu práce

  • objemové slevě vyplývající z práce

  • změně v průběhu času

  • použitých zdrojích (například vyškolených versus nadaných)

Tato složitější fakturační schémata můžete modelovat pomocí funkcí tabulky sazeb v Projektu:

  1. Klikněte dvakrát na zdroj a otevřete dialogové okno Informace o zdroji a potom klikněte na kartu Náklady.

  2. V části Tabulky nákladových sazeb na kartě A (výchozí) zadejte datum, kdy se změna sazby projeví ve sloupci Datum účinnosti.

  3. Do sloupců Standardní sazba a Přesčasová sazba zadejte sazby zdroje.

  4. Pokud chcete zadat změnu sazby, která nastane v jiný den, v dalších řádcích tabulek nákladových sazeb zadejte nebo vyberte nové datum a nové standardní a přesčasové sazby.

  5. Další sady sazeb pro stejný zdroj zadáte tak, že kliknete na kartu B a zopakujete kroky 2 až 4.

Poznámky: 

  • Tabulky nákladových sazeb umožňují promítnout změny sazby, ke kterým dojde po určitém datu. Tím se zabrání, aby se do výpočtu zahrnuly staré údaje.

  • Pokud tabulky nákladových sazeb používáte pravidelně, můžete přidat sloupec Tabulka nákladových sazeb do zobrazení Používání úkolů, abyste mohli vidět a vybrat tabulku sazeb pro přiřazení.

  • Microsoft Project vypočítá celkové náklady, když se k úkolům přiřadí zdroje založené na sazbě, zdroje s náklady na použití a nákladové zdroje. Tento výpočet ovlivní nastavení pole Nabíhání nákladů zdroje.

  • Změna standardní sazby zdroje ovlivňuje náklady na úkoly, které jsou hotové na 100 % a ke kterým jsou přiřazené stejné zdroje.

  • Když pomocí tabulek nákladových sazeb zadáte pro jeden zdroj několik sazeb, můžete sazby tohoto zdroje pro libovolné přiřazení změnit použitím jiné tabulky nákladových sazeb. Tabulku nákladových sazeb pro konkrétní přiřazení změníte tak, že v zobrazení Používání úkolů vyberete zdroj, který je k úkolu přiřazený, a pak kliknutím pravým tlačítkem vyberete Informace. Na kartě Náklady klikněte v seznamu Tabulka nákladových sazeb na požadovanou tabulku nákladových sazeb.

Zadání nákladů na použití pracovního zdroje

  1. Zvolte Zobrazit > zdroje.

    Seznam zdrojů na kartě Zobrazení

  2. Pokud není tabulka Položka vidět, klikněte na Zobrazit > Tabulkách >položku.

    Tlačítko Tabulky na kartě Zobrazení

  3. Vyplňte sloupec Náklady na použití pro zdroj, který má nastavený poplatek pro jednotlivá přiřazení. Zdroje můžou mít, kromě plateb založených na sazbách, náklady na použití.

Zadáním víc než jedněch nákladů na použití pro jednotlivé zdroje můžete vyjádřit schémata s kombinovanou sazbou:

  1. Klikněte dvakrát na zdroj a otevřete dialogové okno Informace o zdroji a potom klikněte na kartu Náklady.

  2. V části Tabulky nákladových sazeb na kartě A (výchozí) zadejte datum, kdy se změna sazby projeví ve sloupci Datum účinnosti.

  3. Vyplňte sloupec Náklady na použití.

  4. Pokud chcete zadat náklady na použití, které nastanou v jiný den, v dalších řádcích tabulek nákladových sazeb zadejte nebo vyberte nové datum a nové náklady na použití.

  5. Další sady nákladů pro stejný zdroj zadáte tak, že kliknete na kartu B a zopakujete kroky 2 až 4.

Tip:  Hodnota Nabíhání nákladů se nevztahuje na žádnou tabulku nákladových sazeb, protože jde o vlastnost na úrovni zdroje.

Project dokáže vypočítat celkové náklady, když se k úkolům přiřadí zdroje založené na sazbě, zdroje s náklady na použití a nákladové zdroje.

Poznámky: 

  • Když pomocí tabulek nákladových sazeb zadáte pro jeden zdroj několik nákladů, můžete náklady na přiřazení změnit použitím jiné tabulky nákladových sazeb. Tabulku nákladových sazeb pro konkrétní přiřazení změníte tak, že v zobrazení Používání úkolů vyberete zdroj, který je k úkolu přiřazený, a pak kliknutím pravým tlačítkem vyberete Informace. Na kartě Náklady klikněte v seznamu Tabulka nákladových sazeb na požadovanou tabulku nákladových sazeb.

  • Pokud tabulky nákladových sazeb používáte pravidelně, můžete přidat sloupec Tabulka nákladových sazeb do zobrazení Používání úkolů, abyste mohli vidět a vybrat tabulku sazeb pro přiřazení.

Zadání pevných nákladů úkolu nebo projektu

Pevné náklady se přiřazují k úkolu a jsou užitečné pro plánování a zaznamenání nákladů na úkol, které vzniknou nad rámec nákladů vyplývajících z přiřazených zdrojů. Pevné náklady se vztahují na úkol, ne na zdroj.

  1. Zvolte Zobrazit >Ganttův diagram.

    Tlačítko Ganttův diagram na kartě Zobrazení

  2. Zvolte Tabulky > náklady.

    Tabulka Náklady v nabídce Tabulky

  3. V poli Název úkolu vyberte úkol, který má pevné náklady.

  4. V poli Pevné náklady zadejte hodnotu nákladů.

Tip:  Hodnotou Nabíhání pevných nákladů můžete určit, kdy se realizují pevné náklady, a pro jemnější řízení nákladů můžete použít přiřazení Použít nákladový zdroj.

Můžete taky zadat pevné náklady na celý projekt. Pro tuto možnost se můžete rozhodnout, pokud vás zajímají jenom celkové náklady projektu (ne náklady na úrovni úkolů) nebo pokud chcete přidat režijní náklady projektu (třeba náklady na veřejné služby).

  1. Na kartě Formát zaškrtněte políčko Souhrnný úkol projektu.

    Souhrnný úkol projektu na kartě Formát

  2. Do pole Pevné náklady zadejte náklady na projekt pro souhrnný úkol projektu.

Zadání nákladů nákladového zdroje

Nákladový zdroj umožňuje uplatnit náklady na úkol tak, že k úkolu přiřadíte nákladovou položku (třeba investiční výdaje na zařízení nebo variabilní náklady, jako jsou letenky nebo ubytování). Na rozdíl od pevných nákladů můžete na úkol uplatnit libovolný počet nákladových zdrojů. Nákladové zdroje umožňují větší kontrolu nad tím, kdy se na úkoly uplatňují různé typy nákladů.

Před zadáním nákladů nákladového zdroje musíte napřed vytvořit nákladový zdroj:

  1. Zvolte Zobrazit > zdroje.

    Seznam zdrojů na kartě Zobrazení

  2. Do pole Název zdroje zadejte název nákladového zdroje (třeba Ubytování) a kliknutím pravým tlačítkem myši vyberte Informace.

  3. V dialogu Informace o zdroji na kartě Obecné vyberte Náklady v seznamu Typ a potom klikněte na OK.

Po vytvoření můžete nákladový zdroj přiřadit k úkolu. Po přiřazení nákladového zdroje k úkolu můžete v zobrazení Používání úkolů zadat náklady na přiřazení tohoto zdroje.

  1. Zvolte Zobrazení > používání úkolů.

  2. Dvakrát klikněte na úkol, kterému je nákladový zdroj přiřazený a otevřete dialogové okno Informace o úkolu.

  3. Klikněte na kartu Zdroje, zadejte do pole Náklady požadovanou hodnotu a potom klikněte na OK.

Po uplatnění nákladů pomocí nákladového zdroje přiřazeného k úkolu se může množství nákladového zdroje lišit podle toho, jak se tento nákladový zdroj používá.

Poznámky: 

  • Na rozdíl od pevných nákladů se nákladové zdroje vytvářejí jako typ zdroje a pak se přiřadí k úkolu.

  • Na rozdíl od pracovních zdrojů na nákladové zdroje nesmí být použit kalendář. Pokud ale přiřadíte nákladový zdroj úkolu a k určitému datu přidáte hodnotu měny mimo aktuální datum zahájení nebo ukončení úkolu, Project datum upraví tak, aby zahrnovalo datum přiřazení nákladového zdroje. Pokud máte například úkol, který začíná 1. srpna a končí 15. srpna, a přiřadíte nákladové zdroji s hodnotou 5 000 Kč k 21. srpnu, datum ukončení úkolu se upraví na 21. srpna, aby odráželo přiřazení nákladového zdroje.

  • Pokud jste pro nákladový zdroj odhadli za určité období několik hodnot a skutečné hodnoty se od těchto odhadů liší, nahradí Project odhadované hodnoty skutečnými hodnotami. Toto chování nákladového zdroje se liší od jiných typů zdrojů, protože nákladové zdroje nemají vazbu na skutečnou práci.

  • Hodnota nákladových prostředků nezávisí na množství práce odvedené na úkolu, ke kterému jsou přiřazené.

  • Náklady zadané do plánu projektu nejsou chráněné jako náklady zadané do účetního systému projektu. V určitých situacích se náklady můžou měnit na základě změn nadřazeného úkolu. Pokud se změní doba trvání úkolu, je možné, že se změní taky rozdělení nákladů v čase.

Zadání sazby materiálového zdroje

  1. Zvolte Zobrazit > zdroje.

    Seznam zdrojů na kartě Zobrazení

  2. Pokud není tabulka Položka vidět, klikněte na Zobrazit > Tabulkách >položku.

    Tlačítko Tabulky na kartě Zobrazení

  3. V poli Název zdroje vyberte materiálový zdroj nebo zadejte název nového materiálového zdroje.

  4. Pokud se jedná o nový materiálový zdroj, postupujte takto:

    • V poli Typ vyberte Materiál.

    • Do pole Materiál zadejte název měrné jednotky, například lit (pro litry), l. m. (pro krychlové metry) nebo ea (pro každý).

  5. In the Std. Rate zadejte sazbu.

Pro každý materiálový zdroj můžete zadat víc než jednu sazbu:

  1. Klikněte dvakrát na zdroj a otevřete dialogové okno Informace o zdroji a potom klikněte na kartu Náklady.

  2. V části Tabulky nákladových sazeb klikněte na kartu A (výchozí) a pak zadejte do sloupce Standardní sazba sazbu.

  3. Do dalšího řádku zadejte hodnotu nebo procentuální změnu oproti předchozí sazbě ve sloupci Standardní sazba. Zadáním hodnoty +10% můžete například vyznačit, že se sazba zvětší o 10 % oproti předchozí sazbě.

  4. Do sloupce Datum účinnosti zadejte datum, kdy tato sazba začne platit.

  5. Další sady sazeb zadáte tak, že kliknete na kartu B a zopakujete kroky 2 až 4.

Poznámky: 

  • Pokud má Project počítat náklady na materiálové zdroje na základě sazeb materiálových zdrojů, zadejte tyto sazby. Pokud chcete například k úkolu přiřadit materiálový zdroj s názvem cement a jednotkovou cenou 2500 Kč za tunu, v poli Typ vyberte zdroj typu Materiál a pak zadejte nebo vyberte název zdroje Cement, popisek Tuna a standardní sazbu 2500 Kč.

  • K materiálovému zdroji můžete zadat několik sazeb, pokud pracujete s různou kvalitou materiálu nebo potřebujete začlenit změny sazeb materiálu, ke kterým dochází v konkrétní data. Pomocí tabulky nákladových sazeb můžete například zadat sazby za různě kvalitní koberec a zohlednit zdražení nebo slevy nákladů, které očekáváte v konkrétních časech v průběhu projektu.

Zadání nákladů na použití materiálového zdroje

  1. Zvolte Zobrazit > zdroje.

    Seznam zdrojů na kartě Zobrazení

  2. Pokud není tabulka Položka vidět, klikněte na Zobrazit > Tabulkách >položku.

    Tlačítko Tabulky na kartě Zobrazení

  3. V poli Název zdroje vyberte materiálový zdroj nebo zadejte název nového materiálového zdroje.

  4. Pokud jde o nový materiálový zdroj, v poli Typ vyberte Materiál.

  5. Pokud se jedná o nový materiálový zdroj, zadejte název měrné jednotky do pole Popisek materiálu, například l l (pro litry), l. m. (pro krychlové metry) nebo ea (pro každý).

  6. Do pole Náklady na použití zadejte hodnotu nákladů.

Pro jednotlivé zdroje můžete zadat víc než jedny náklady na použití:

  1. Pokud jde o nový materiálový zdroj, v poli Typ vyberte Materiál.

  2. Do pole Materiál zadejte název měrné jednotky.

  3. Klikněte dvakrát na zdroj a otevřete dialogové okno Informace o zdroji a potom klikněte na kartu Náklady.

  4. V části Tabulky nákladových sazeb klikněte na kartu A (výchozí) a pak zadejte do sloupce Náklady na použití hodnotu sazby.

  5. Do dalšího řádku zadejte do sloupce Náklady na použití hodnotu nebo procentuální změnu oproti předchozím nákladům.

  6. Do sloupce Datum účinnosti zadejte datum, kdy tyto náklady začnou platit.

  7. Další sady nákladů na použití zadáte tak, že kliknete na kartu B a zopakujete kroky 4 až 6.

Poznámky: 

  • Pokud chcete pro materiálový zdroj zadat jenom jedny náklady na použití a nechcete zohlednit budoucí změny nákladů, zadejte jedny náklady na použití.

  • Pokud chcete pro materiálový zdroj zadat víc než jedny náklady na použití nebo zohlednit budoucí změny nákladů na použití materiálu, zadejte několik nákladů na použití.

Ruční zadání skutečných nákladů

Chcete zadat skutečné náklady, ale zjistíte, že to nemůžete udělat. Je to proto, že Project automaticky vypočítá skutečné náklady na základě skutečné nahromaděné práce nebo materiálu spotřebovaného na úkolech.

Skutečné náklady můžete zadat u dokončených přiřazených úkolů (zbývající práce je nulová) v libovolném zobrazení, ve které je použitá tabulka nákladů.

Pokud chcete skutečné náklady zadat nebo upravit ručně, když ještě probíhá práce, vypněte automatický výpočet skutečných nákladů.

  1. Zvolte Možnosti > a > plánu.

  2. V části Možnosti výpočtů pro tento projekt zruštezaškrtnutí políčka Skutečné náklady vždycky vypočítané podle pole Projekt.

    Karta Plán v dialogovém okně Možnosti aplikace Project

Řešení potíží

Problém: Zdroje, které jsou přiřazené k úkolu projektu, mají přiřazené náklady, ale celkové náklady na přiřazení zdrojů zobrazují nulovou hodnotu.

Příčina: Na Tabulka nákladových sazeb se může použít chybný úkol.

Řešení:

  • Zkontrolujte, že jsou k úkolům přiřazené všechny zdroje. Náklady se počítají až po přiřazení zdrojů k úkolům.

  • Zkontrolujte tabulku nákladových sazeb, kterou jste u úkolu použili. Je možné, že jste použili tabulku nákladových sazeb, která neobsahuje sazby. Můžete změnit tabulku nákladových sazeb pro přiřazení zdroje.

    1. Zvolte Zobrazitpoužívání úkolů.

      V zobrazení Používání úkolů jsou zdroje seskupené podle úkolů, ke které jsou přiřazené.

    2. Poklikejte na zdroj přiřazený k úkolu, pro který chcete ověřit tabulku přidružených nákladových sazeb.

    3. V dialogovém okně Informace o přiřazení v seznamu tabulky Nákladové sazby ověřte, jestli je tabulka nákladových sazeb pro úkol správná.

Problém: Po zadání nákladových sazeb a pevných nákladů pro zdroje nemůžete zadat skutečné náklady.

Příčina: Ve výchozím nastavení Project automaticky vypočítá skutečné náklady podle skutečné nahromaděné práce nebo spotřebovaného materiálu u úkolů. Pokud chcete upravit informace o skutečných nákladech, je nutné vypnout automatický výpočet skutečných nákladů.

Poznámka: Pokud je přiřazení úkolu dokončené (zbývající práce je nulová), můžete v libovolném zobrazení s použitou tabulkou nákladů zadat skutečné náklady na přiřazení.

Řešení:

  1. Zvolte Možnosti > a >plánu.

  2. Zrušte zaškrtnutí políčka Skutečné náklady vždycky vypočítané pomocí projectu.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×