Změna časové osy v zobrazení projektu v desktopové verzi Projectu

Změna časové osy v zobrazení projektu v desktopové verzi Projectu

Předplatné Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Většina zobrazení v Projectu obsahuje časovou osu, která slouží k zobrazení času. Časovou osu lze přizpůsobit, aby zobrazovala menší nebo větší jednotky času, od hodin až po roky. Můžete například chtít zobrazit čas ve fiskálních rocích namísto kalendářních nebo zobrazit pruhy Ganttova diagramu jako měsíce namísto dnů. Časovou osu můžete také přizpůsobit v zobrazení kalendáře podle svých potřeb.

Změna jednotek zobrazených na časové ose

  1. Zobrazení s časovou osou, jako je například Ganttův diagram.

  2. Klikněte na Zobrazení > šipka u pole Časová osa.

    Timescale box on the View tab

  3. Vyberte časové jednotky, ve kterých se má časová osa zobrazovat v nejnižší úrovní rozlišení času časové osy. Project automaticky upraví nejvyšší a střední úroveň.

    Timescale Units

Přizpůsobení časové osy

V každém zobrazení časové osy můžete zobrazit až tři její úrovně a samostatně je na formátovat. Jak na to:

  1. Zobrazení s časovou osou, jako je například Ganttův diagram.

  2. Klikněte na Zobrazení > šipka u pole Časová osa.

    Timescale box on the View tab

  3. Klikněte na Časová osa.

    Timescale

  4. V poli Časová osa vyberte požadované možnosti a zobrazte změny, které jste v poli náhledu udělali.

    Timescale dialog box

    • V seznamu Zobrazit vyberte počet úrovní, které se mají na časové ose zobrazit.

    • V seznamu Jednotky vyberte časovou jednotku pro úroveň časové osy vybrané karty v okně Časová osa.

    • V poli Popisek vyberte formát popisku pro vybrané časové jednotky.

    • V poli počet zadejte číslo označující frekvenci popisků jednotek ve vrstvě časové osy.

      Pokud je například vybraná jednotka Týdny a zadáte počet 2, budou se na úrovni časové osy zobrazovat 14denní segmenty.

    • V seznamu Zarovnání vyberte Doleva, Na střed nebo Doprava podle toho, jak chcete popisek zarovnat.

    • Pokud chcete mezi popisky jednotek zobrazit svislé čáry, zaškrtněte políčko Oddělovací značky. Pokud je chcete skrýt, pak zaškrtnutí tohoto políčka zrušte.

    • Pokud chcete popisky úrovně časové osy vztáhnout k nastavení fiskálního roku, zaškrtněte políčko Použít fiskální rok. Pokud chcete popisky úrovně časové osy vztáhnout ke kalendářnímu roku, pak zaškrtnutí tohoto políčka zrušte.

    • Pokud chcete mezery mezi jednotkami úrovně časové osy zvětšit nebo zmenšit, zadejte v poli Velikost procentuální hodnotu.

    • Pokud chcete mezi úrovněmi časové osy zobrazit vodorovnou čáru, zaškrtněte políčko Oddělovač osy. Jinak zaškrtnutí tohoto políčka zrušte.

Rychlé způsoby změny rozlišení časové osy

Zkuste toto

Kde to je?

Posuvník lupy

Posuvník lupy se nachází v dolní části okna Projectu.
Posuvník lupy

Klávesová zkratka

Stisknutím CTRL+/ (lomítko na číselné klávesnici) si zobrazíte menší časové jednotky a stisknutím CTRL+* (hvězdička na číselné klávesnici) větší časové jednotky.

Začátek stránky

Změna časové osy v zobrazení Kalendář

  1. Klikněte pravým tlačítkem myši v zobrazení kalendáře a v zobrazené nabídce klikněte na Časová osa .

  2. V dialogovém okně Časová osa klikněte na kartu Nadpisy týdne .

  3. V polích názvy měsíců, denněa týdně zadejte formáty data, které chcete použít pro zobrazení kalendáře.

  4. Ve skupinovém rámečku zobrazenízvolte 7 dnů , chcete-li zobrazit týden se 7 dny nebo 5 dnů .

  5. Pokud chcete přidat miniaturní kalendáře pro další a předchozí měsíce, zaškrtněte políčko Zobrazit podokno měsíců .

  6. Pokud chcete zobrazit počáteční a koncové datum vybraného časového rozsahu, zaškrtněte políčko Zobrazit počáteční a koncová data nadpisů měsíců.

  7. Na kartě datové pole v části horní řádek a dolní řádekvyberte informace, které chcete zobrazit v levé a pravé části každého řádku, a pak vyberte požadované vzorky a barvy.

    Poznámky: 

    • Pokud chcete změnit vzhled pracovních a nepracovních dnů v zobrazení kalendáře, klikněte pravým tlačítkem myši kamkoli do zobrazení Kalendář a v zobrazené nabídce klikněte na Časová osa . V dialogovém okně Časová osa klikněte na kartu stínování dat a potom v poli Zobrazit pracovní čas pro klikněte na název kalendáře, který chcete změnit. V seznamu Typ výjimky klikněte na typ pole data, které chcete změnit, a potom vyberte vzorek a barvu.

    • Chcete-li změnit šířku sloupce, přetáhněte svislou čáru mezi dvěma poli kalendářních dat doleva a zvětšete šířku sloupce nebo doprava a zvyšte tak šířku sloupců. Pokud chcete, aby se sloupce přesně vešly na šířku oblasti kalendáře, poklikejte na svislou čáru mezi dvěma poli dat.

Začátek stránky

Tyto instrukce platí pro Microsoft Project 2007.

Změna časové osy v jakémkoli časově uspořádaném zobrazení

  1. V nabídce zobrazení vyberte zobrazení, které používá časové měřítko, například Ganttův diagram, používání úkolů nebo Diagram zdrojů.

  2. V nabídce Formát klikněte na Časová osaa potom klikněte na kartu nejvyšší úroveň, střední vrstvanebo Dolní vrstva .

  3. V seznamu Zobrazit vyberte počet vrstev, které chcete na časové ose zobrazit. Ve výchozím nastavení se zobrazují dvě úrovně.

  4. Na kartě Zobrazené úrovně časové osy vyberte v poli jednotky časovou jednotku, kterou chcete použít. Rozsah typů jednotek je od let po minuty.

  5. V seznamu popisek vyberte formát štítku, který chcete použít k zobrazení časové jednotky.

  6. V poli počet zadejte nebo vyberte číslo a určete frekvenci popisků jednotek na úrovni časové osy.

    Pokud je například Jednotková jednotka týdny a zadáte hodnotu 2, bude úroveň časové osy rozdělena do dvou týdnů.

  7. V seznamu Zarovnání vyberte doleva, na střednebo doprava , abyste popisek zarovnali.

  8. Pokud chcete zobrazit nebo skrýt svislé čáry mezi popisky jednotek, zaškrtněte nebo zrušte zaškrtnutí políčka čáry značek .

  9. Pokud chcete popisky úrovní časové osy založit na nastavení fiskálního roku, zaškrtněte políčko použít fiskální rok nebo zrušte zaškrtnutí políčka pro vytvoření štítků úrovně časové osy v kalendářním roce.

  10. Pokud chcete mezi úrovněmi časové osy zobrazit vodorovnou čáru, zaškrtněte políčko oddělovač stupnice .

  11. Chcete-li zúžit nebo roztáhnout sloupce úrovně časové osy, zadejte nebo vyberte požadovanou procentuální hodnotu v poli Velikost .

  • Pokud se chcete zaměřit na určité časové období nebo skupinu úkolů nebo zobrazit celou dobu trvání projektu, klikněte na příkaz Lupa v nabídce zobrazení a potom vyberte možnost zobrazení.

  • Pokud chcete rychle zvětšit nebo zmenšit zobrazení, klikněte na přiblížení Vzhled tlačítka nebo oddálit Vzhled tlačítka . Můžete taky stisknout kombinaci kláves CTRL +/(lomítko na číselné klávesnici), abyste zobrazili menší časové jednotky, a CTRL + * (hvězdička na numerické klávesnici), abyste zobrazili větší časové jednotky.

  • Pokud chcete rychle zobrazit vybraný úkol v časově uspořádané části zobrazení, klikněte na Přejít na vybraný úkol Obrázek tlačítka .

Změna časové osy v zobrazení Kalendář

  1. V nabídce zobrazeníklikněte na Kalendář.

  2. V nabídce Formát klikněte na Časová osaa potom klikněte na kartu Nadpisy týdne .

  3. V polích názvy měsíců, denněa týdně klikněte na formáty kalendářních dat, které chcete použít pro zobrazení kalendáře.

  4. V části zobrazeníklikněte na 7 dní , chcete-li zobrazit týden se 7 dny, nebo klikněte na 5 dní .

  5. Pokud chcete přidat miniaturní kalendáře pro další a předchozí měsíce, zaškrtněte políčko Zobrazit podokno měsíců .

  6. Pokud chcete zobrazit počáteční a koncové datum vybraného časového rozsahu, zaškrtněte políčko Zobrazit počáteční a koncová data nadpisů měsíců.

  7. Klikněte na kartu datové pole .

  8. V části horní řádek a dolní řádekvyberte informace, které chcete zobrazit v levé a pravé části každého řádku, a pak vyberte požadované vzorky a barvy.

  • Pokud chcete změnit vzhled pracovních a nepracovních dnů, klikněte v nabídce Formát na Časová osa , klikněte na kartu stínování dat a v poli Zobrazit pracovní čas pro klikněte na název kalendáře, který chcete změnit. V seznamu Typ výjimky klikněte na typ pole data, které chcete změnit, a potom vyberte vzorek a barvu.

  • Chcete-li změnit šířku sloupce, přetáhněte svislou čáru mezi dvěma poli kalendářních dat doleva a zvětšete šířku sloupce nebo doprava a zvyšte tak šířku sloupců. Pokud chcete, aby se sloupce přesně vešly na šířku oblasti kalendáře, poklikejte na svislou čáru mezi dvěma poli dat.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×