Pokud chcete, aby byl 3D graf, například 3D sloupec, 3D čárový nebo 3D povrchový graf), snadněji čitelný, můžete změnit 3D formát, otočení a měřítko grafu.

U grafů, které zobrazují prvky grafu v prostorovém grafu bez použití třetí hloubkové osy (například výsečový graf v prostorovém grafu, pruh v prostorovém grafu nebo skládané oblasti v prostorovém grafu), můžete změnit prostorový formát prostorových prvků grafu. Pro jednotlivé prvky grafu ale nejsou dostupné možnosti 3D otočení a měřítka – můžete změnit 3D otočení a měřítko jenom pro celý graf.

alternativní text

Pokud jsou menší datové značky skryté za většími značkami v prostorovém grafu, můžete změnit pořadí Datová řada, které jsou vynesené v grafu, nebo můžete pomocí průhlednosti zlepšit viditelnost všech datových značek.

Poznámky: 

  • Tady jsou příklady z Excel, ale grafy jsou dostupné i ve Wordu, PowerPoint a Outlook grafech. Pokud používáte jeden z těchto programů, jsou tyto funkce stejné, ale při získávání počátečních grafů těmto funkcím může dojít k mírným rozdílům.

  • Následující postupy platí pro Office 2013 a novějších verzích. Office 2010?

Vytvoření 3D grafu

  1. Na listu vyberte buňky obsahující data, která chcete použít pro graf.

  2. Na kartě Vložení klikněte na Grafy, pokud jenom uvidíte ikonu, nebo klikněte na graf, který chcete použít.

    alternativní text

Můžete taky kliknout na ikonu Zobrazit všechny grafy v pravém dolním rohu oddílu Grafy. Otevře se dialogové okno Graf, kde můžete vybrat libovolný typ grafu. Každá kategorie obvykle zobrazí 2D i 3D. Zvolte jednu z nich.

Změna 3D formátu prvků grafu

  1. V 3D grafu klikněte na prvek grafu, například pruhy nebo čáry, který chcete změnit v 3D formátu, nebo ho vyberte ze seznamu prvků grafu následujícím způsobem.

    1. Klikněte na graf.
      Zobrazí se nástroje grafus kartami Návrha Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      alternativní text

  2. Klávesová zkratka: Místo toho můžete kliknout na prvek grafu, u kterého chcete změnit 3D formát, a pak stisknout kombinaci kláves CTRL+1. Pokračujte krokem 3.

  3. Ve skupině Aktuální výběr klikněte na Formát výběru.

  4. Klikněte na Efekty,klikněte na 3D formáta vyberte jednu nebo více z následujících možností.

    alternativní text

    1. Klikněte na Zkosení nahoru nebo Dolní zkosení a potom klikněte na formát zkosení, který chcete použít.

      V polích Šířka a Výška vyberte velikost bodu, kterou chcete použít.

    2. Klikněte naMateriál a potom klikněte na efekt, který chcete použít.

    alternativní text

    Poznámka: Dostupnost těchto možností závisí na vybraném prvku grafu. Některé možnosti, které jsou uvedené v tomto dialogovém okně, nejsou dostupné pro všechny grafy.

    Nastavení v tomto dialogovém okně fungují na vybraném prvku grafu. Pokud vyberete celý graf, vytvoří se rámce, ale pokud vyberete datovou řadu, bude fungovat jenom na prvcích této řady.

Změna hloubky a mezer v 3D grafu

Hloubku grafu můžete změnit v 3D grafech, které mají osy, hloubku mezer v 3D perspektivních grafech a šířku mezer v 3D pruhových nebo sloupcových grafech.

  1. Klikněte na 3D graf, který chcete změnit.

  2. V nabídce Format (Formát) klikněte na Selected Data Series (Vybraná datová řada).

  3. Na kartě Formát datových řad klikněte na Možnosti řadya vyberte možnosti hloubky a šířky, které chcete použít.

    alternativní text

Poznámka: Dostupnost těchto možností závisí na vybraném prvku grafu. Některé možnosti, které jsou uvedené v tomto dialogovém okně, nejsou pro grafy dostupné.

Změna otočení 3D grafu

  1. Klikněte na oblast grafu prostorového grafu, který chcete otočit, nebo vyberte Oblast grafu ze seznamu Prvky grafu v části Aktuální výběr na kartě Formát.

  2. Klávesová zkratka: Místo toho můžete kliknout na oblast grafu a pak stisknout kombinaci kláves CTRL+1. Pokračujte krokem 3.

  3. Na kartě Formát oblasti grafu klikněte na Efekty a potom klikněte na Prostorové otočení.

    alternativní text

  4. Udělejte některé z těchto věcí:

    alternativní text

    1. Otočení změníte tak, že v polích Otočení X a Y kliknete na stupeň otočení, který chcete.

      Poznámka: Grafy je možné otáčet kolem vodorovné a svislé osy, ale nikdy kolem hloubkové osy. V poli Z proto nemůžete zadat stupeň otočení.

    2. Pokud chcete změnit zorné pole v grafu, klikněte v poli Perspektiva na stupeň perspektivy, který chcete, nebo klikněte na tlačítko Úzké pole zobrazení nebo Pole zobrazení Rozšířit, dokud nedosáhl(a) výsledku, který chcete dosáhnout.

      alternativní text

      Poznámka: Některé možnosti, které jsou uvedené v tomto dialogovém okně, nejsou pro grafy dostupné. Možnosti, které jste změnili na předchozí nastavení, nemůžete obnovit.

Změna měřítka 3D grafu

Měřítko 3D grafu můžete změnit zadáním jeho výšky a hloubky jako procenta základu grafu.

  1. Klikněte na oblast grafu prostorového grafu, který chcete změnit, nebo vyberte Oblast grafu ze seznamu Prvky grafu v části Aktuální výběr na kartě Formát.

  2. Klávesová zkratka: Místo toho můžete kliknout na oblast grafu a pak stisknout kombinaci kláves CTRL+1. Pokračujte krokem 3.

  3. V dialogovém okně Formát oblasti grafu klikněte na Prostorové otočení.

    alternativní text

  4. Ve vlastnostech 3D otočení proveďte jednu z těchto akcí:

    1. Pokud chcete změnit hloubku grafu, zadejte procento hloubky do pole Hloubka (% základu).

    2. Pokud chcete změnit hloubku i výšku grafu, zrušte zaškrtnutí políčka Automatické měřítko a do polí Hloubka (% základu) a Výška (% základu) zadejte procentuální hodnotu hloubky a výšky.

    3. Pokud chcete použít zobrazení os s pravým úhlem, zaškrtněte políčko Osy pravého úhlu a do pole Hloubka (% základu) zadejte požadovanou procentuální hodnotu hloubky.

Obrácení pořadí datových řad v 3D grafu

Pořadí vykreslování datových řad můžete změnit tak, aby velké prostorové datové značky neblokují menší datové značky.

alternativní text

  1. V grafu klikněte na hloubkovou osu nebo vyberte Hloubková osa ze seznamu Prvky grafu v části Aktuální výběr na kartě Formát.

  2. Na kartě Formát ve skupině Aktuální výběr klikněte na tlačítko Formátovat výběr.

  3. V kategorii Možnosti osy zaškrtněte v části Možnosti osypolíčko Řady v opačném pořadí.

    alternativní text

Použití průhlednosti v 3D grafu

Průhlednost se sice může používat v prostorových a 2D grafech, ale je užitečná hlavně v prostorových grafech, kde větší datové značky mohou zakrytí menších grafů.

  1. V 3D grafu klikněte na datovou řadu nebo datový bod, který chcete zprůhlednit, nebo vyberte datovou řadu ze seznamu Prvky grafu v části Aktuální výběr na kartě Formát.

  2. Klávesová zkratka: Místo toho můžete kliknout na prvek grafu, u kterého chcete změnit 3D formát, a pak stisknout kombinaci kláves CTRL+1. Pokračujte krokem 3.

  3. Na kartě Formát ve skupině Aktuální výběr klikněte na tlačítko Formátovat výběr.

  4. Klikněte na & Čára,klikněte naVýplň a potom klikněte na Plná výplň ,Přechodovávýplň nebo Obrázek nebo texturová výplň.

    alternativní text

  5. Pokud chcete změnit barvy prvku, klikněte a zvolte barvu.

  6. Klikněte na úchyt na panelu Průhlednost a posuňte ho na procento průhlednosti, které chcete použít.

Vytvoření bodového nebo čárového grafu v Office 2010

  1. Na listu vyberte buňky obsahující data, která chcete použít pro graf.

  2. Na kartě Vložení ve skupině Grafy proveďte některý z následujících kroků:

    alternativní text

    • Pokud chcete vytvořit 3D sloupcový graf, klikněte na Sloupec a potom v části 3D sloupecklikněte na 3D sloupec.

    • Pokud chcete vytvořit 3D válcový graf, klikněte na Sloupeca potom v části Válceklikněte na 3D válce.

    • Pokud chcete vytvořit 3D kuželový graf, klikněte na Sloupec a potom v části Kužel klikněte na 3D kužel.

    • Pokud chcete vytvořit 3D jehlanový graf, klikněte na Sloupeca potom v části Jehlanklikněte na 3D jehlan.

    • Pokud chcete vytvořit 3D čárový graf, klikněte na Čára a potom v části 3D čáraklikněte na 3D čára.

    • Pokud chcete vytvořit prostorový oblastový graf, klikněte na Oblast a potom v části Prostorováoblast klikněte na Prostorová oblast.

    • Pokud chcete vytvořit 3D povrchový graf, klikněte na Další grafy a potom v části Surfaceklikněte na 3D povrchový nebo drátěný povrchový.

      Tip: Když umístíte ukazatel myši na kterýkoli typ nebo podtyp grafu, zobrazí se v popisu název typu grafu. Další informace o typech grafů, které je možné použít, najdete v tématu Dostupné typy grafů.

  1. V 3D grafu klikněte na prvek grafu, u kterého chcete změnit 3D formát, nebo ho vyberte ze seznamu prvků grafu následujícím způsobem.

    1. Klikněte na graf.
      Zobrazí se nástroje grafua karty Návrh, Rozloženía Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      excel ribbon image

  2. Klávesová zkratka: Místo toho můžete kliknout na prvek grafu, u kterého chcete změnit 3D formát, a pak stisknout kombinaci kláves CTRL+1. Pokračujte krokem 3.

  3. Na kartě Rozložení klikněte ve skupině Aktuální výběr na Formát výběru.

  4. Klikněte na 3D formáta vyberte jednu nebo více z následujících možností.

    1. V části Zkoseníklikněte na Horní a Dolní a potom klikněte na formát zkosení, který chcete použít. V polích Šířka a Výška vyberte velikost bodu, kterou chcete použít.

    2. V části Surfaceklikněte na Materiála potom klikněte na efekt, který chcete použít.

      Poznámka: Dostupnost těchto možností závisí na vybraném prvku grafu. Některé možnosti, které jsou uvedené v tomto dialogovém okně, nejsou pro grafy dostupné.

Tip: Tento postup můžete použít také ke změně 3D formátu prvků grafu v 2D grafu.

Hloubku grafu můžete změnit v 3D grafech, které mají osy, hloubku mezer v 3D perspektivních grafech a šířku mezer v 3D pruhových nebo sloupcových grafech.

  1. Klikněte na 3D graf, který chcete změnit.

  2. V nabídce Format (Formát) klikněte na Selected Data Series (Vybraná datová řada).

  3. Na kartě Možnosti vyberte možnosti hloubky a šířky, které chcete použít.

  1. Klikněte na oblast grafu v prostorovém grafu, který chcete otočit, nebo vyberte oblast grafu ze seznamu prvků grafu následujícím způsobem:

    1. Klikněte na graf.
      Zobrazí se nástroje grafua karty Návrh, Rozloženía Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      excel ribbon image

  2. Klávesová zkratka: Místo toho můžete kliknout na oblast grafu a pak stisknout kombinaci kláves CTRL+1. Pokračujte krokem 3.

  3. Na kartě Rozložení klikněte ve skupině Pozadí na 3D otočení.

    alternativní text

  4. V kategorii 3D otočení proveďte v části Otočeníjednu nebo více z těchto akcí:

    1. Otočení změníte tak, že v polích X a Y kliknete na stupeň otočení, který chcete.

      Poznámka: Grafy je možné otáčet kolem vodorovné a svislé osy, ale nikdy kolem hloubkové osy. V poli Z proto nemůžete zadat stupeň otočení.

    2. Pokud chcete změnit zorné pole v grafu, klikněte v poli Perspektiva na stupeň perspektivy, který chcete, nebo klikněte na tlačítko Úzké pole zobrazení nebo Pole zobrazení Rozšířit, dokud nedosáhl(a) výsledku, který chcete dosáhnout.

      Poznámka: Některé možnosti, které jsou uvedené v tomto dialogovém okně, nejsou pro grafy dostupné. Možnosti, které jste změnili na předchozí nastavení, nemůžete obnovit.

Měřítko 3D grafu můžete změnit zadáním jeho výšky a hloubky jako procenta základu grafu.

  1. Klikněte na oblast grafu prostorového grafu, který chcete změnit, nebo ji vyberte ze seznamu prvků grafu následujícím způsobem:

    1. Klikněte na graf.
      Zobrazí se nástroje grafua karty Návrh, Rozloženía Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      excel ribbon image

  2. Klávesová zkratka: Místo toho můžete kliknout na oblast grafu a pak stisknout kombinaci kláves CTRL+1. Pokračujte krokem 3.

  3. Na kartě Rozložení klikněte ve skupině Pozadí na 3D otočení.

    alternativní text

  4. V kategorii 3D otočení proveďte v části Měřítko grafujednu z těchto akcí:

    1. Pokud chcete změnit hloubku grafu, zadejte procento hloubky do pole Hloubka (% základu).

    2. Pokud chcete změnit hloubku i výšku grafu, zrušte zaškrtnutí políčka Automatické měřítko a do polí Hloubka (% základu) a Výška (% základu) zadejte procentuální hodnotu hloubky a výšky.

    3. Pokud chcete použít zobrazení os s pravým úhlem, zaškrtněte políčko Osy pravého úhlu a do pole Hloubka (% základu) zadejte požadovanou procentuální hodnotu hloubky.

Pořadí vykreslování datových řad můžete změnit tak, aby velké prostorové datové značky neblokují menší datové značky.

alternativní text

  1. V grafu klikněte na hloubkovou osu nebo ji vyberte ze seznamu prvků grafu následujícím způsobem:

    1. Klikněte na graf.
      Zobrazí se nástroje grafua karty Návrh, Rozloženía Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      excel ribbon image

  2. Na kartě Formát ve skupině Aktuální výběr klikněte na tlačítko Formátovat výběr.

  3. V kategorii Možnosti osy zaškrtněte v části Možnosti osypolíčko Řady v opačném pořadí.

Průhlednost se sice může používat v prostorových a 2D grafech, ale je užitečná hlavně v prostorových grafech, kde větší datové značky mohou zakrytí menších grafů.

  1. V 3D grafu klikněte na datovou řadu nebo datový bod, který chcete zprůhlednit, nebo ho vyberte ze seznamu prvků grafu následujícím způsobem:

    1. Klikněte na graf.
      Zobrazí se nástroje grafua karty Návrh, Rozloženía Formát.

    2. Na kartě Formát ve skupině Aktuální výběr klikněte na šipku vedle rozevíracího seznamu Prvky grafu a potom klikněte na požadovaný prvek grafu.

      excel ribbon image

  2. Klávesová zkratka: Místo toho můžete kliknout na prvek grafu, u kterého chcete změnit 3D formát, a pak stisknout kombinaci kláves CTRL+1. Pokračujte krokem 3.

  3. Na kartě Rozložení klikněte ve skupině Aktuální výběr na Formát výběru.

  4. Klikněte naVýplň a potom klikněte na Plná výplň, Přechodová výplňnebo Obrázková nebo texturová výplň.

  5. Klikněte na úchyt na panelu Průhlednost a posuňte úchyt na procento průhlednosti, které chcete použít.

Zjistěte, jak můžete změnit otočení nebo perspektivu 3D grafu v Word pro Mac, PowerPoint pro Mac a Excel pro Mac.

Poznámka: Snímky obrazovky v následujícím postupu byly pořízeny v Excel, i když funkce je stejná ve Wordu a PowerPoint.

  1. Klikněte na graf a potom na pásu karet klikněte na kartu Formát.

  2. Klikněte na Efektyobrazci, potom klikněte na 3D otočenía potom klikněte na Možnosti 3D otočení.

    Možnosti otočení v prostoru
  3. V podokně Formát oblasti grafu v části Prostorové otočení proveďte toto:

    Formát podokna Oblast grafu
    1. Pokud chcete otočení změnit, zadejte do polí Otočení X a Otočení Y stupeň otočení.

    2. Pokud chcete změnit perspektivu, zadejte do pole Perspektiva stupeň perspektivy, který chcete. Pomocí klávesových alternativní text alternativní text šipek můžete zúžit nebo rozšířit zorné pole.

Viz také

Aktualizace dat v existujícím grafu

Získání šablon grafů microsoftu

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?

Co ovlivnilo váš názor?

Máte další zpětnou vazbu? (Nepovinné)

Děkujeme za váš názor!

×