Spolupracovali jste někdy s někým jiným na listu, podívali se na velkou sadu dat a najednou se tabulka zmenšuje a vy nemůžete dokončit svou práci? Je to docela rušivé, že?

Zobrazení listů jsou inovativním způsobem, jak můžete vytvářet přizpůsobená zobrazení v listu Excel, aniž by je ostatní narušili. Můžete například nastavit filtr tak, aby se v dokumentu zobrazují jenom záznamy, které jsou pro vás důležité, aniž by to ovlivnilo řazení a filtrování ostatních uživatelů v dokumentu. Můžete dokonce nastavit více zobrazení listů na stejném listu. Všechny úpravy na úrovni buněk se automaticky uloží spolu se sešitem bez ohledu na to, ve kterém zobrazení se nacházíte.

Poznámka: Zobrazení listů jsou aktuálně omezena na Excel 2007 nebo novější soubory uložené v OneDrive, OneDrive pro firmy a SharePoint. Pokud uložíte místní kopii souboru, který obsahuje zobrazení listů, nebudou zobrazení listů dostupná, dokud se soubor neuloží do SharePoint a neotevře se z tohoto prostředí. Pokud do sešitu přidáte zobrazení listů a uložíte je jako Excel 97–2003, zobrazení listů se zahodí.

U stolních počítačů, mobilních zařízení a tabletů je užitečnější, když všichni v dokumentu používají zobrazení listů, takže při spoluvytváření nebude mít na řazení a filtry ostatních vliv nikdo jiný.

Důležité informace: Při používání zobrazení listu můžete seskupit, skrýt nebo zobrazit sloupce a řádky, které byste normálně měli. To vám umožní zobrazit jenom sloupce a řádky, na Excel pro web beze změny zobrazení pro ostatní.  Pokud ale Excel používáte zobrazení listů v mobilním telefonu, tabletu nebo stolním počítači, skrytím nebo zobrazením řádků v zobrazení listu se změní výchozí zobrazení sešitu. Zobrazení listů nejsou ovlivněna.

Přidání zobrazení listu

  • Vyberte list, na kterém chcete zobrazit list, a potom klikněte na Zobrazit > list > Nový.

  • Použijte řazení nebo filtrování, které chcete použít. Excel automaticky názvy nového zobrazení Dočasné zobrazení, které označuje, že zobrazení listu ještě není uložené. Pokud ho chcete uložit, klikněte v nabídce zobrazení listu na Dočasné zobrazení, zadejte nový název zobrazení listu a stiskněte Enter.

Použití zobrazení listu

  • Pokud na souboru pracují jiní lidé, můžete řadit nebo filtrovat a Excel, jestli chcete toto řazení nebo filtr použít jenom pro vás nebo pro všechny. Toto je další vstupní bod pro zobrazení listů.

  • Až budete chtít zobrazit konkrétní zobrazení, můžete ho vybrat v nabídce zobrazení listu.

  • V nabídce zobrazení listu se zobrazují jenom zobrazení aktivního listu.

  • Při použití zobrazení listu se vedle názvu karty listu zobrazí symbol oka. Když najedete myší na oko, zobrazí se název aktivního zobrazení listu.

  • Při prvním vytvoření nového zobrazení listu Excel původní zobrazení a zobrazí ho v přepínači zobrazení listu jako výchozí. Výběrem výchozí možnosti obnovíte zobrazení do hlavního zobrazení dokumentu.

Zavření nebo přepínání mezi zobrazeními listů

  • Pokud chcete zavřít zobrazení listu a vrátit se do výchozího zobrazení, klikněte na Zobrazit > zobrazení >Ukončit.

  • Pokud chcete přepínat mezi zobrazeními, klikněte > zobrazení listu a pak vyberte zobrazení z nabídky zobrazení listu.

Odstranění zobrazení listu

  • Pokud se rozhodnete, že už nechcete určité zobrazení listu, klikněte na Zobrazit >Zobrazení listů > Možnosti, vyberte dané zobrazení a stiskněte Delete.

Možnosti zobrazení listu

  • Ve skupině Zobrazení listu na kartě Zobrazení je dialogové okno Možnosti. V tomto dialogovém okně jsou uvedena všechna zobrazení listů, která jsou přidružená k danému listu. Můžete taky přejmenovat,duplikovat neboodstranit existující zobrazení. Pokud chcete aktivovat zobrazení v dialogovém okně Možnosti, můžete na něj poklikejte v seznamu zobrazení listů nebo ho vybrat a pak použít tlačítko Přepnout do...

Časté otázky

Proč se moje možnosti zobrazení listu zobrazují šedě? Zobrazení listů můžete použít jenom v dokumentu, který je uložený v SharePoint nebo OneDrive umístění.

Je zobrazení listu soukromé a jenom pro mě? Ne, ostatní lidé, kteří sdílejí sešit, vidíte zobrazení, která vytvoříte, když půjdou na kartu Zobrazení, a podívat se na nabídku zobrazení listu ve skupině Zobrazení listů.

Co se stane, když je zobrazení listu aktivní a já soubor zavřem a znovu otevřu? Všechny aktivní zobrazení listů se automaticky obnoví na výchozí zobrazení.

Je zobrazení listu soukromé a jenom pro mě? Ne, ostatní lidé, kteří sdílejí sešit, vidíte zobrazení, která vytvoříte, když přechádí na kartu Zobrazení, a podívat se na rozevírací seznam přepínačů zobrazení listů ve skupině Zobrazení listů.

Můžu dělat různá zobrazení listů? Můžete vytvořit až 256 zobrazení listů, ale asi nechcete být příliš komplikovaní.

Potřebujete další pomoc?

Kdykoliv se můžete zeptat některého odborníka v technické komunitě Excelu nebo získat podporu v komunitě pro odpovědi.

Viz také

Další informace o zobrazeních listů

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×