Přizpůsobení panelu To-Do v klasickém Outlooku

Platí pro
Outlook 2024 Outlook 2021

Panel To-Do je jedním z podoken, které můžete přidat do klasického Outlooku pro Windows. Panel To-Do můžete použít k zobrazení nadcházejících událostí kalendáře, seznamu úkolů nebo oblíbených kontaktů.

Poznámka

Panel To-Do je k dispozici v klasickém Outlooku. V novém Outlooku a Microsoftu 365 se úkoly zobrazují pomocí zobrazení Můj den a spravují se pomocí aplikace To Do. Další informace najdete v tématu Vytváření úkolů pomocí To Do v Outlooku.

Zjistěte, kterou verzi Outlooku používáte, tak, že zkontrolujete, jestli je na pásu karet karta Soubor . Pokud máte kartu Soubor, používáte klasický Outlook. Pokud se soubor nezobrazí, používáte nový Outlook.

Zapnutí nebo vypnutí To-Do panelu

  1. Chcete-li zobrazit To-Do panel, vyberte Zobrazit>To-Do panel.
  2. Vyberte Calendar, Tasks nebo People. Můžete vybrat jeden typ položky, který se má zobrazit na To-Do panelu, dva typy položek nebo všechny tři.
  3. Chcete-li vypnout panel To-Do, vyberte možnost Zobrazit>To-Do Panel>vypnut.

Nastavit To-Do pruh

Přizpůsobení panelu To-Do

Oddíly na panelu To-Do se zobrazí v pořadí, v jakém jste je přidali. Pokud jste tedy přidali oddíl Kalendář, pak oddíl Úkoly a pak oddíl People, zobrazí se v tomto pořadí. Pokud chcete změnit pořadí, budete muset zavřít různé oddíly a znovu je přidat v pořadí, ve kterém se mají zobrazovat.

Uspořádání To-Do pruhu Pokud jste například přidali zobrazení Úkoly, pak zobrazení People a pak zobrazení Calendar a chcete Calendar zobrazit v horní části To-Do pruhu místo dole, postupujte podle následujících kroků.

  1. Výběrem možnosti Zobrazit>To-Do Panel>Úkoly zobrazení Úkoly skryjete.
  2. Výběrem možnosti Zobrazit>To-Do Panel>People zobrazení People skryjete.
  3. Teď byste měli vidět jenom zobrazení Kalendáře.
  4. Výběrem možnosti Zobrazit>To-Do Panel> People umístíte People zobrazení přímo pod Calendar zobrazení.
    nebo
    Vyberte Zobrazení>To-Do Panel>úkolů a umístěte zobrazení Úkolů přímo pod Calendar zobrazení.

Přizpůsobení pořadí řazení úkolů na panelu To-Do

Pokud chcete upravit pořadí řazení položek úkolů na panelu To-Do, použijte následující postup.

  1. V horní části oblasti úkolů To-Do panelu vyberte Uspořádat podle: Příznak: Termín splnění, pak vyberte Uspořádat podle a změňte uspořádání úkolů.

    Uspořádání úkolů

  2. Pokud chcete seřadit úkoly v opačném pořadí, vyberte šipku nahoru nebo dolů na pravé straně panelu To-Do a obraťte tak pořadí řazení.

Změna kontaktů, které se zobrazí v části People na panelu To-Do

Všechny kontakty, které jste přidali mezi oblíbené, se zobrazí v části People na panelu To-Do.

  • Pokud chcete přidat kontakt k oblíbeným, klikněte pravým tlačítkem na jméno osoby (v e-mailové zprávě nebo ve složce Kontakty) a vyberte Přidat k oblíbeným. Tato osoba se nyní zobrazí v části People na panelu To-Do, pokud jste tuto část povolili.
  • Chcete-li odebrat kontakt z oblíbených, klikněte pravým tlačítkem myši na jméno osoby na panelu To-Do a vyberte možnost Odebrat z oblíbených. Tato osoba je pořád ve vašich kontaktech, ale neobjeví se na To-Do panelu.

Poznámka

Kalendářovou část panelu To-Do není možné přizpůsobit.

Zobrazení nadcházejících úkolů vždy po ruce

Když na navigačním panelu přejdete na ikonu Úkoly , náhled úkolů zobrazí nadcházející úkoly a položky označené příznakem. Pokud chcete mít zobrazené obojí, připněte náhled Úkoly do okna Outlooku.

  • Vyberte Otevřít v novém okně .

Náhled úkolů s vyvolanou ikonou Dokování

Pokud chcete náhled zavřít, vyberte v horní části připnutého náhledu úkolů tlačítko Odebrat náhled.

Připnutí nebo odepnutí náhledu ovlivní pouze dané zobrazení. Když jste například v Poště a připnete náhled úkolů, po přepnutí do složky Kalendář se náhled úkolů nezobrazí. Náhled úkolů můžete v jednotlivých zobrazeních připnout nebo odepnout kliknutím na tlačítko Připnout nebo Odebrat náhled.

Zobrazení dokončených úkolů v zobrazení úkolů

Chcete-li zkontrolovat položky, které jste označili jako dokončené, můžete změnit nastavení zobrazení. Toto zobrazení je užitečné pro kontrolu všech dokončených položek nebo pro opětovnou aktivaci dokončeného úkolu a nastavení nového termínu splnění.

  • V Úkolech na kartě Zobrazení ve skupině Aktuální zobrazení vyberte Změnit zobrazení a pak vyberte Dokončeno.

Pokud chcete zobrazit všechny položky – ať už dokončené nebo ne – vyberte Jednoduchý seznam nebo Podrobný seznam.

Poznámka

Pokud chcete zobrazit jenom položky, které nejsou kompletní, použijte jedno z následujících zobrazení: Aktivní, Příštích 7 dní a Zpožděné.

Zobrazení dokončených úkolů na To-Do panelu

  1. Na panelu To-Do klikněte pravým tlačítkem do pole Zadejte nový úkol a vyberte Filtr.

  2. Pokud se na kartě Upřesnit zobrazí některá z následujících položek, vyberte tuto položku a pak vyberte Odebrat:

    • Datum dokončení neexistuje.
    • Klikněte na Příznak Datum dokončení neexistuje.

Skrytí dokončených úkolů na panelu To-Do

  1. Na panelu To-Do klikněte pravým tlačítkem do pole Zadejte nový úkol a vyberte Filtr.
  2. Na kartě Upřesnit vyberte Pole, přejděte na pole Datum a čas a potom vyberte Datum dokončení.
  3. V seznamu Podmínky vyberte neexistuje.
  4. Vyberte Přidat do seznamu.
  5. Vyberte Pole, přejděte na Všechna pole pošty a pak vyberte Příznak Datum dokončení.
  6. V seznamu Podmínky vyberte neexistuje.
  7. Vyberte Přidat do seznamu.
  8. Vyberte OK.

Viz také

Vytváření a zobrazení úkolů pomocí panelu To-Do v klasickém Outlooku

Správa úkolů v klasickém Outlooku

Přidělení a sledování úkolů v klasickém Outlooku

Vytváření úkolů v Outlooku pomocí To Do

Nápověda & výuka Outlooku