Seskupování úkolů nebo zdrojů

Platí pro
Project Online Desktop Client Project Professional 2024 Project Professional 2021 Project Professional 2019 Project Server 2019 Project Professional 2016 Project Server 2016

Skupiny projektů je možné použít k uspořádání projektových informací do kategorií a podávání zpráv různými způsoby. Seskupení také umožňuje zobrazit souhrnné informace o úkolech, zdrojích nebo přiřazeních v tabulkových zobrazeních.

V tomto článku

Seskupení úkolů nebo zdrojů podle jednoho kritéria

  1. Na kartě Zobrazení vyberte ve skupině Zobrazení úkolů nebo Zobrazení zdrojů požadované zobrazení.

    • Pokud chcete úkoly seskupit, vyberte zobrazení listu, třeba Ganttův diagram, seznam úkolů nebo zobrazení Používání úkolů. Úkoly v zobrazení Síťový diagram můžete taky seskupit.
    • Pokud chcete zdroje seskupit, vyberte zobrazení listu, třeba zobrazení Seznam zdrojů nebo Používání zdrojů.
  2. Na kartě Zobrazení ve skupině Data vyberte v rozevíracím seznamu Seskupit podle požadovanou skupinu.
    Tady je příklad seskupení podle stavu:
    Obrázek úkolů skupiny
    A tady je zobrazení před a po projektu seskupené podle stavu úkolu.
    Před:
    Obrázek skupiny před
    Po:
    Obrázek před seskupením

Seskupení úkolů nebo zdrojů podle několika kritérií

  1. Na kartě Zobrazení vyberte ve skupině Zobrazení úkolů nebo Zobrazení zdrojů požadované zobrazení.

    • Pokud chcete úkoly seskupit, vyberte zobrazení listu, třeba Ganttův diagram, seznam úkolů nebo zobrazení Používání úkolů. Úkoly v zobrazení Síťový diagram můžete taky seskupit.
    • Pokud chcete zdroje seskupit, vyberte zobrazení listu, třeba zobrazení Seznam zdrojů nebo Používání zdrojů.
  2. Na kartě Zobrazení ve skupině Data vyberte v poli Seskupit podlemožnost Další skupiny.

  3. Udělejte jednu z těchto věcí:

    • V části Skupiny zvolte Úkol nebo Zdroj, vyberte kritérium seskupení a pak vyberte Upravit.
    • V části Skupiny zvolte Úkol nebo Zdroj a potom vyberte Nový . Tím vytvoříte novou skupinu.
  4. Na řádku Seskupit podle ve sloupci Název pole vyberte jedno z polí, které chcete použít k seskupení úkolů nebo zdrojů.

  5. Na řádku Potom podle (pod řádkem Seskupit podle ) ve sloupci Název pole vyberte další pole, které chcete použít k seskupení úkolů nebo zdrojů.

  6. Ve sloupci Order (Pořadí) vyberte pro každé pole možnost Ascending (Vzestupně) nebo Descending (Sestupně).

  7. Pokud chcete zvolit možnosti formátování jednotlivých polí, vyberte sloupec Název pole v řádku Seskupit podle nebo Potom podle a pak v části Nastavení Seskupit podle zvolte požadované možnosti v polích Písmo, Pozadí buňky a Vzorek .

  8. Přidejte další úrovně seskupení vyplněním dalších řádků Potom podle .

  9. Vyberte Uložit a pak vyberte Použít.

  10. Pokud chcete zobrazení vrátit do neseskupeného stavu, vyberte v poli Seskupit podlemožnost Bez skupiny.

Přiřazování skupin

  1. Na kartě Zobrazení vyberte ve skupině Zobrazení úkolů nebo Zobrazení zdrojů požadované zobrazení. Pokud chcete seskupit přiřazení, vyberte zobrazení Používání úkolů nebo Používání zdrojů.
  2. Na kartě Zobrazení ve skupině Data vyberte v poli Seskupit podlemožnost Další skupiny.
  3. V části Skupiny zvolte Úkol nebo Zdroj, vyberte kritérium seskupení a pak vyberte Upravit.
  4. Zaškrtněte políčko Seskupovat přiřazení (nikoli úkoly) nebo Seskupovat přiřazení – nikoli zdroje .
  5. Vyberte Uložit a pak vyberte Použít.
  6. Pokud chcete zobrazení vrátit do neseskupeného stavu, vyberte v poli Seskupit podlemožnost Bez skupiny.

Tipy k seskupování

Tip: Jak ho provést
Odebrání seskupení Vyberte možnost Zobrazit>seskupit podle>žádné skupiny.
Seskupení v síťovém diagramu V síťovém diagramu vyberte Zobrazit>Seskupit podle.