Zobrazení pracovního vytížení a dostupnosti zdrojů v desktopové verzi Projectu

Platí pro
Project Online Desktop Client Project Professional 2024 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016 Project Online

Ve vaší roli projektového manažera je jedním z nejdůležitějších aspektů vaší role sledování přiřazení jednotlivých zdrojů, abyste mohli efektivně vyrovnávat jejich pracovní vytížení. Některé zdroje mohou být přetížené, jiné zase ne vytížené. Na jejich vytížení a dostupnosti v Microsoft Projectu můžete zkontrolovat, jak efektivně jsou zdroje v projektu využívány a zda je potřeba provést nějaké úpravy.

V tomto článku

Kontrola pracovního vytížení zdrojů pomocí zobrazení Používání zdrojů

  1. Na kartě Úkol nebo Zdroj klikněte v rozevírací nabídce Zobrazení na položku Používání zdrojů.
  2. Zkontrolujte názvy zdrojů a jejich přiřazené úkoly v tabulkové části zobrazení Používání zdrojů.
  3. Prohlédněte si část zobrazení s časovou osou a zjistěte, jak je práce přidělována ve vybraném časovém období.

V mnoha zobrazeních zdrojů, včetně zobrazení Používání zdrojů, jsou přetížené zdroje zobrazeny červeně. Přetížení nastane vždy, když je za nějaké období překročen maximální počet jednotek zdroje. V seznamech zdrojů obsahuje pole Indikátor pro přetížené zdroje také indikátor Vyrovnání zdrojů, který označuje, že se má zdroj vyrovnat. Zkontrolujte indikátor a zkontrolujte přiřazení úkolů, abyste mohli vyhodnotit, jestli je přetížení přijatelné.

Předpokládejme například, že dva úkoly mají dobu trvání čtyři hodiny a oba začínají a končí ve stejnou dobu. Pokud mu oba úkoly přiřadíte, bude technicky přetížený, protože během čtyřhodinového rozpětí obou úkolů pracuje na 200 procent. Pokud je ale nastavené vyrovnávání na den po dni, Jan nemusí vyrovnávat, protože během celého dne nepřekročí svou celkovou osmihodinovou pracovní kapacitu.

Poznámka

Vedle přiřazení zdrojů k úkolům v aktuálně otevřeném projektu se v zobrazení Používání zdrojů zobrazují také souhrnná přiřazení zdrojů. Souhrnná přiřazení zdrojů ukazují celkové množství práce, na kterou je zdroj přiřazen ve všech ostatních projektech. Souhrnná přiřazení zdrojů se zobrazují jenom v případě, že jste připojení k Microsoft Project Serveru a máte otevřený projekt organizace. Pokud nechcete, aby souhrnné řádky přiřazení ovlivňovaly součty zobrazené v zobrazení Používání zdrojů, vyberte souhrnné řádky přiřazení a stiskněte klávesu DELETE.

Můžete taky zobrazit a upravit zobrazení Používání zdrojů a zobrazit všechna přiřazení zdrojů a procentuální podíl jejich přidělení práce v časovém rozvrhu. Toto zobrazení ukazuje všechna přiřazení podle zdrojů a míru přiřazování těchto zdrojů přiřazeným úkolům v průběhu času.

  1. Na kartě Úkol nebo Zdroj klikněte v rozevírací nabídce Zobrazení na položku Používání zdrojů.
  2. Na kartě Formát klikněte na Přidat podrobnosti.
  3. V seznamu Dostupná pole klikněte na položku Přidělení v procentech a potom klikněte na tlačítko Zobrazit.
  4. Zkontrolujte část zobrazení s časovou osou. Na řádku Alokace %, který jste právě přidali, můžete vidět procento celkové dostupné pracovní doby zdroje přidělené přiřazením během vybraného časového období. Část zobrazení s časovou osou navíc zobrazuje červeně práci zdroje i jeho procentuální hodnotu přidělení, takže můžete přesně určit, kdy se zdroj stane přetíženým.

Tip:

Kliknutím na tlačítko Přiblížit (+) umístěné v pravém dolním rohu okna můžete časové období zobrazené na časové ose přiblížit (můžete například změnit zobrazení ze dnů na hodiny). Podobně můžete oddálit zobrazení od časového období (například můžete změnit zobrazení ze dnů na týdny) kliknutím na Oddálit (-).

Kontrola dostupnosti zdrojů organizace pomocí aplikace Project Online

Pokud chcete najít přetížené nebo nevytížené zdroje v rámci projektu nebo napříč projekty, můžete přejít do aplikace Project Online a zobrazit graf a tabulku dostupnosti zdrojů.

  1. V Centru projektů Projectu Online klikněte v nabídce na levé straně na Zdroje.

  2. Vyberte zdroj nebo zdroje, jejichž informace o dostupnosti chcete zobrazit, zaškrtnutím políčka vedle jejich názvu a poté na kartě Zdroje klikněte na možnost Plánování kapacity v části Navigovat .
    Zdroje, které jsou v seznamu vedle sebe, vyberete tak, že podržíte klávesu SHIFT a kliknete na první a poté na poslední zdroj. Pokud chcete vybrat nesousedící zdroje, podržte stisknutou klávesu CTRL a postupně klikněte na všechny požadované zdroje.

  3. V části Zobrazení na kartě Dostupnost vyberte zobrazení zdrojů.

    • Pokud chcete zobrazit práci přiřazení seskupenou nejprve podle zdrojů a potom podle projektů, ve kterých se zdroj zobrazuje, vyberte možnost Práce podle zdrojů.
    • Pokud chcete zobrazit přiřazenou práci seskupenou podle projektů, ve kterých se zdroj vyskytuje, vyberte Využití zdrojů podle projektu.
    • Chcete-li zobrazit dobu, po kterou má zdroj k dispozici pro práci během zadaného časového období, vyberte položku Zbývající dostupnost.
    • Pokud chcete zobrazit množství práce, ke které je zdroj přiřazený, vyberte Využití zdrojů.
  4. Pokud jste na předchozí stránce vybrali víc zdrojů, můžete kliknout na legendu grafu a vybrat zdroje, které chcete v grafu zobrazit.
    V tabulce Podrobnosti pod grafem je uvedena časová osa, která zobrazuje množství práce přiřazené zdroji během zadaného časového období.

Tip:

Chcete-li v grafu zobrazit jiný rozsah dat, klikněte na možnost Nastavit rozsahy dat na kartě Dostupnost a potom vyberte nová data v polích Nastavit rozsah dat .

Zobrazení jednotlivých úloh pomocí grafu

Zobrazení Resource Graph zobrazuje pruhový graf pracovního vytížení a dostupnosti jednotlivých zdrojů. Toto zobrazení umožňuje rychle zjistit, zda je vybraný zdroj po určitou dobu přetížený nebo nevytížený. Můžete taky zobrazit procento jednotek přidělených přiřazením spolu s maximální dostupností jednotek zdroje.

  1. Na kartě Zdroj vyberte Resource Graph zobrazení v části Zobrazení.
  2. Zkontrolujte název prvního zdroje v zobrazení Resource Graph posouváním doleva nebo doprava v levém okně.
    Pokud je název zdroje uveden červeně, je zdroj přetížený. Zdroje uvedené černě jsou alokovány buď přesně na své plné kapacitě, nebo pod ní.
  3. Prohlédněte si pruhový graf a zjistěte úroveň přetížení nebo nevytížení.
    Modré pruhy (ve výchozím nastavení) označují množství přidělené práce, které je na úrovni nebo pod maximální jednotkovou a pracovní dobou zdroje dostupnou pro dané časové období. Červené pruhy (ve výchozím nastavení) označují, že zdroj je přetížený, protože překročil maximální jednotku a pracovní dobu, kterou má zdroj k dispozici pro dané časové období.
  4. Zkontrolovat nejvyšší procentuální hodnoty přidělení, ke kterým dochází v zobrazeném časovém období, tj. jednotky zdroje ve špičce v daném časovém období.
    Jednotky ve špičce jsou uvedeny v dolní části grafu.
  5. Pokud chcete zobrazit pruhový graf dalšího zdroje, stiskněte klávesu PAGE DOWN nebo použijte posuvník či klávesy se šipkami.

Začátek stránky

Zobrazení seznamu přetížených zdrojů

Seznam přetížených zdrojů můžete zobrazit jenom tak, že zobrazíte zobrazení Seznam zdrojů nebo Používání zdrojů a vyfiltrujete přetížené zdroje.

  1. V části Zobrazení klikněte v rozevíracím seznamu na Seznam zdrojů nebo Používání zdrojů .
  2. Na kartě Zobrazení klikněte na rozevírací nabídku Filtr v části Data a potom klikněte na Přetížené zdroje.
  3. Pokud chcete znovu zobrazit úplný seznam zdrojů, klikněte na rozevírací nabídku Filtr a pak klikněte na Bez filtru.

Poznámka

I bez filtrování přetížených zdrojů můžete snadno zjistit, které zdroje jsou přetížené, protože jejich názvy jsou ve všech zobrazeních zdrojů zobrazeny červeně. V zobrazeních Seznam zdrojů a Používání zdrojů bude pole indikátoru navrhovat vyrovnání přetížených zdrojů.

K zobrazení přetížení lze také použít zobrazení úkolů, která však nezobrazují přetížení červeně tak, jak to dělají zobrazení zdrojů. Pokud pracujete v zobrazení úkolů, můžete procházet jednotlivé úkoly, které mají přetížení zdrojů, ale v zobrazení úkolů neuvidíte, které zdroje (nebo kolik) jsou přetížené.

V libovolném zobrazení úkolů, například v Ganttově diagramu nebo síťovém diagramu, klikněte na kartě Zdroj na možnost Další přetížení v části Vyrovnat .

Seskupování přetížených zdrojů

V zobrazení Seznam zdrojů nebo Používání zdrojů můžete seskupit zdroje, které jsou přetížené. Zdroje můžete taky seskupit podle jejich jednotek ve špičce, které vyjadřují jejich maximální procentuální přiřazení během projektu. Přezkoumání přetížených zdrojů podle míry jejich přetížení vám může pomoci zaměřit se nejprve na nejvíce přetížené zdroje.

  1. V části Zobrazení klikněte na Seznam zdrojů nebo Používání zdrojů.
  2. Na kartě Zobrazení klikněte na rozevírací nabídku Seskupit podle a pak klikněte na Nová Seskupit podle.
  3. V poli Název pole vyberte Přetížený.
  4. V poli Pořadí vyberte možnost Vzestupně nebo Sestupně.
    Pokud kliknete vzestupně, skupina zdrojů, které nejsou přetížené, se zobrazí jako první a skupina přetížených zdrojů jako druhá.
  5. Pokud chcete vytvořit vnořené seskupení jednotek ve špičce, klikněte na pole Potom podle a potom na Špička.
  6. Zadejte název seskupení a klikněte na tlačítko Použít.
    Zobrazení se seskupí podle zadání. Všechny zdroje, jejichž přiřazení kdykoli během projektu přesahuje 100 % jednotek ve špičce, je seskupen v části Přetížený: Ano. Pokud zadáte vnořené seskupení jednotek ve špičce, můžete mít další seskupení pod nadpisy, například Špička: 200 %,Špička: 300 % atd.
  7. Chcete-li zdroje zobrazit v jejich původním pořadí v poli Seskupit podle, klikněte na položku [Bez skupiny].

Vyhledání zdrojů, které mají volný čas

Pokud máte přetížené zdroje, můžete v projektu identifikovat zdroje, které mají k dispozici čas, abyste mohli rovnoměrněji rozdělit pracovní vytížení. Tato kapacita je užitečná taky v případě, že existují další nepřiřazené úkoly a chcete zjistit, kdo je k dispozici pro další práci.

Dostupnost zdroje se vypočítá pomocí následujícího vzorce:

Dostupnost zdroje = kapacita zdroje – (souhrnné přiřazení zdroje + výjimky Calendar)

Souhrnné přiřazení zdroje je součtem veškeré práce vykonané zdrojem, přičemž Calendar Výjimky představují všechny výjimky v základním kalendáři zdroje.

Pokud chcete najít zdroje, které můžou na projektu pracovat přesčas, můžete zobrazit a upravit zobrazení Používání zdrojů a zjistit množství času (hodiny, dny nebo týdny), které má zdroj k dispozici pro další přiřazení. Toto zobrazení můžete také použít k přerozdělení práce od přetížených zdrojů k nevytíženým.

  1. V části Zobrazení klikněte na Používání zdrojů.
  2. Na kartě Formát v části Podrobnosti zaškrtněte políčko Zbývající dostupnost .
  3. Na řádku Dostupnost (zbývající dostupnost) zkontrolujte množství práce, které představuje zbývající dostupnost nebo nevytížení pro každé časové období.

Zobrazení Resource Graph můžete taky zobrazit a upravit tak, aby zobrazovalo pruhový graf pracovního vytížení jednotlivých zdrojů, což vám může pomoct zjistit, kdo může na určitém úkolu pracovat přesčas. V zobrazení Resource Graph (Diagram zdrojů) můžete vždy prohlížet informace o jednom nevytíženém zdroji. Můžete zobrazit množství dostupné práce podle časového období.

  1. V části Zobrazení klikněte na položku Resource Graph.
  2. Na kartě Formát klikněte na rozevírací nabídku Graf a vyberte Dostupnost práce.
  3. Pro vybraný zdroj zkontrolujte množství dostupné práce zobrazené v pruhovém grafu. Projděte časovou osu a zobrazte nevytížení v různých časových obdobích.
  4. V dolní části grafu zkontrolujte dobu, kterou máte pro vybraný zdroj k dispozici.
  5. Pokud chcete přejít na další zdroj, který má k dispozici čas, stiskněte klávesu PAGE DOWN nebo použijte posuvník či klávesy se šipkami v levém podokně.

Začátek stránky