Po instalaci aktualizace služby z prosince 2012 se při práci s formuláři Kontakt, Klient, Potenciální zákazník, Příležitost a Případ zobrazí nové možnosti formulářů.
Příznaky
Když použijete nejnovější aktualizaci produktu, která je k dispozici v aktualizaci služby z prosince 2012, entity Kontakt, Účet, Zájemce, Příležitost a Případ budou mít výchozí prostředí nového formuláře.
Příčina
Pokud byste raději dál používali klasické formuláře, je možné přepnout zpět na předchozí formulářové prostředí pro všechny uživatele. Oprávnění k novým formulářům můžete odebrat, aby byly skryté pro všechny uživatele. Podrobný postup je uveden níže:
POZNÁMKA: Níže uvedené kroky jsou napsány pro entitu Účet, ale stejné kroky by platily pro každou z aktualizovaných entit (Účet, Případ, Kontakt, Potenciální zákazník a Příležitost).
1. Otevřete webovou aplikaci Microsoft Dynamics CRM.
2. Klikněte na položku Nastavení, na položku Vlastní nastavení a poté na položku Přizpůsobit systém.
3. Rozbalte uzel Entity na levé straně stránky.
4. Klikněte na účet.
5. Click Forms under the Account entity.
6. Vyberte nový formulář. Nové formuláře se zobrazí s hodnotou Název, která je stejným názvem jako entita (např. Účet).
7. Klikněte na tlačítko Přiřadit role zabezpečení. Zobrazí se dialogové okno Přiřadit role zabezpečení.
8. Vyberte Zobrazit pouze pro tyto vybrané role zabezpečení.
9. Ve výchozím nastavení je zaškrtnuté horní zaškrtávací políčko, což způsobí, že se vyberou všechny role. Kliknutím na horní zaškrtávací políčko výběr zrušíte. Tím by se měl výběr všech rolí odebrat.
10. Zrušte výběr možnosti Povolit pro záložní řešení. Dialogové okno by mělo vypadat takto:
11. Klikněte na OK.
12. Opakujte kroky 4–11 pro každou z ostatních entit (Případ, Kontakt, Potenciální zákazník a Příležitost).
13. Po aktualizaci každé entity klikněte na tlačítko Publikovat veškeré vlastní nastavení.