Spuštění aplikace Microsoft Outlook, ve které je nainstalována aplikace systém Microsoft Office Outlook Add-In pro Microsoft Dynamics NAV, zabere mnoho času

Platí pro
Microsoft Dynamics NAV 5.0

ČLÁNKY S RYCHLÝM PUBLIKOVÁNÍM POSKYTUJÍ INFORMACE PŘÍMO OD ORGANIZACE PODPORY MICROSOFTU. ZDE OBSAŽENÉ INFORMACE JSOU VYTVÁŘENY JAKO REAKCE NA NOVÁ NEBO JEDINEČNÁ TÉMATA NEBO JSOU URČENY K DOPLNĚNÍ DALŠÍCH INFORMACÍ ZNALOSTNÍ BÁZE KNOWLEDGE BASE.

Příznaky

Když spustíte aplikaci Microsoft Outlook, ve které je nainstalována aplikace systém Microsoft Office Outlook Add-In pro Microsoft Dynamics NAV, spuštění trvá dlouho K tomuto problému dochází, pokud používáte Microsoft Dynamics NAV 5.0 Service Pack 1.

Příčina

K tomuto problému dochází, protože aplikaci Outlook nelze používat, dokud nevyprší časový limit připojení k databázovému serveru. Uplynulý čas závisí na nastavení nakonfigurovaném v souboru Outlook.exe.config.

Řešení

Informace o opravě hotfix

Podporovanou opravu hotfix poskytuje Microsoft. Na začátku tohoto článku znalostní báze Knowledge Base je část "Oprava hotfix ke stažení". Pokud máte potíže se stahováním a instalací této opravy hotfix nebo máte jiné dotazy týkající se technické podpory, obraťte se na svého partnera. Pokud jste zaregistrovaní v plánu podpory přímo u Microsoftu, můžete kontaktovat technickou podporu pro Microsoft Dynamics a vytvořit novou žádost o podporu. Tu naleznete na následujícím webu společnosti Microsoft:

https://mbs.microsoft.com/support/newstart.aspx Technickou podporu pro Microsoft Dynamics můžete také kontaktovat telefonicky pomocí těchto odkazů pro telefonní čísla pro konkrétní země. Tu naleznete na jednom z následujících webů společnosti Microsoft:

Partneři

https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global+Support+Contacts Customers (Zákazníci)

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htm Ve zvláštních případech nemusí být poplatky za telefonická volání podpory účtovány, pokud pracovník technické podpory pro řešení Microsoft Dynamics a související produkty potvrdí, že konkrétní aktualizace odstraní váš problém. Na všechny další dotazy a problémy týkající se podpory, které nemají nárok na konkrétní dotčenou aktualizaci, se vztahují obvyklé ceny podpory.

            
          

Jak získat soubory opravy hotfix nebo aktualizace Microsoft Dynamics NAV

Poté, co si vyžádáte opravu hotfix pro Microsoft Dynamics NAV, vám bude e-mailem zaslán hypertextový odkaz.

E-mail bude obsahovat hypertextový odkaz a heslo. Pomocí hypertextového odkazu si můžete stáhnout opravu hotfix pro Microsoft Dynamics NAV nebo soubory aktualizace. Po kliknutí na hypertextový odkaz se otevře
Stažení souboru – otevře se dialogové okno Upozornění zabezpečení. Potom budete vyzváni ke spuštění, uložení nebo zrušení stahování.

Pokud kliknete na Spustit, soubory spustí stahování a proces extrahování. Pro nové soubory musíte zadat složku a pak zadat heslo.

Pokud kliknete na Uložit, je nutné zadat cestu pro uložení komprimovaného souboru. Při otevření uloženého souboru se zobrazí výzva k zadání cesty k souborům. Poté musíte zadat heslo zadané v e-mailu.

Pokud kliknete na tlačítko Zrušit, stahování se zastaví.

Jak nainstalovat opravu hotfix nebo soubor aktualizace pro Microsoft Dynamics NAV

Opravy a aktualizace platformy Microsoft Dynamics NAV jsou k dispozici jako jednotlivé soubory. Chcete-li nainstalovat opravu hotfix nebo aktualizaci aplikace Microsoft Dynamics NAV, je nutné nahradit existující instalační soubory aplikace Microsoft Dynamics NAV opravou hotfix nebo soubory aktualizace. Použijte tento postup. Nahrazení instalačního souboru klienta Microsoft Dynamics NAVV klientské instalaci Microsoft Dynamics NAV nahraďte následující soubor pomocí opravy hotfix nebo aktualizačního souboru.

Název souboru Verze souboru Velikost souboru Datum Čas Platforma
Microsoft.dynamics.nav.olsync.navsyncaddin.dll 5.0.30193.0 759,704 19. listopadu 2009 19:05 x86

Poznámka: Klient Microsoft Dynamics NAV je obvykle nainstalován v následujícím adresáři.

C:\Program Files\Microsoft Dynamics NAV\CSIDE Client\
Existující soubory Microsoft Dynamics NAV nahradíte následujícím postupem:

  1. Zavřete Microsoft Dynamics NAV.
  2. Vyhledejte instalační adresář klienta Microsoft Dynamics NAV.
  3. Zkopírujte stažené soubory.
  4. Vložte stažené soubory do instalačního adresáře klienta Microsoft Dynamics NAV.
  5. V dialogovém okně Potvrdit nahrazení souboru kliknutím na tlačítko Ano přepíšete soubory v instalačním adresáři.

Stav

Společnost Microsoft potvrdila, že se jedná o chybu v produktech této společnosti, které jsou uvedeny v sekci Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace naleznete v následujícím článku znalostní báze znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft

SPOLEČNOST MICROSOFT A JEJÍ DODAVATELÉ NENESOU ŽÁDNOU ZODPOVĚDNOST A NEPOSKYTUJÍ ŽÁDNÉ ZÁRUKY ZA VHODNOST, SPOLEHLIVOST NEBO PŘESNOST INFORMACÍ OBSAŽENÝCH V DOKUMENTECH A SOUVISEJÍCÍ GRAFICE PUBLIKOVANÝCH NA TOMTO WEBU ("MATERIÁLY") PRO ŽÁDNÝ ÚČEL.

MATERIÁLY MOHOU OBSAHOVAT TECHNICKÉ NEPŘESNOSTI NEBO TYPOGRAFICKÉ CHYBY A MOHOU BÝT KDYKOLI BEZ UPOZORNĚNÍ OPRAVENY. V MAXIMÁLNÍM ROZSAHU POVOLENÉM PLATNÝMI ZÁKONY SE MICROSOFT A JEJÍ DODAVATELÉ ZŘÍKAJÍ A VYLUČUJÍ VEŠKERÁ PROHLÁŠENÍ, ZÁRUKY A PODMÍNKY, AŤ UŽ VÝSLOVNÉ, PŘEDPOKLÁDANÉ NEBO ZÁKONNÉ, VČETNĚ, ALE NIKOLI VÝHRADNĚ, PROHLÁŠENÍ, ZÁRUK NEBO PODMÍNEK VLASTNICTVÍ, NEPORUŠENÍ PRÁV, USPOKOJIVÉHO STAVU NEBO KVALITY, PRODEJNOSTI A VHODNOSTI PRO URČITÝ ÚČEL VE VZTAHU K MATERIÁLŮM.