Poslední aktualizace: 24. dubna 2023
PROBLÉM
Když v Outlooku vytváříte nový rychlý krok a pokusíte se ho uložit kliknutím na Dokončit, nic se nestane a nový rychlý krok se nedá uložit.
REPRODUKOVATELNÉ
- V oblasti Rychlé kroky vyberte na pásu karet rozevírací nabídku Další .
- Najeďte myší na Nový rychlý krok a vyberte Nový e-mail komu.
- Když začnete psát něčí jméno do pole Komu , vyberte jméno ze seznamu automatického dokončování a pak vyberte Dokončit. Nic se nestane a uložení se vám nedaří provést.
PŘÍČINA
Položka uložená v mezipaměti automatického dokončování se nemůže shodovat s existující položkou v dostupném adresáři. Funkce Rychlé kroky závisí na schopnosti najít příjemce v dostupném adresáři.
STAV: ALTERNATIVNÍ ŘEŠENÍ
Alternativní řešení č. 1
Při hledání kontaktu použijte místo funkce automatického dokončování tlačítko
kontakty v adresáři. Vyberte osobu z adresáře a pak vyberte OK. Vrátíte se zpět do okna Nový e-mail a můžete vybrat Dokončit a uložit nový rychlý krok.
Alternativní řešení č.2
Tomuto problému se můžete vyhnout přidáním tohoto klíče registru:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\outlook
DWORD: DoNotIncludeNickNameCacheInSearch
Value: 1
Další informace o rychlých krocích a seznamu automatického dokončování
Automatizace běžných a opakovaných úkolů pomocí rychlých kroků
Seznam automatického dokončování v Outlooku
Další zdroje
Ptejte se expertů
Spojte se s experty a proberte poslední novinky o Outlooku a osvědčené postupy. Sledujte také náš blog.
Získejte pomoc v komunitě
Přijďte se svou otázkou. S řešením vám pomůžou agenti podpory, specialisté MVP, technici a uživatelé Outlooku.
Navrhnout novou funkci
Rádi si přečteme vaše návrhy a názory. Podělte se s námi o svoje nápady a dojmy. Nasloucháme vám.