Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Nejste si jisti, pokud se jedná o pravý oprava? Přidali jsme tento problém na naše Výpis stavu paměti diagnostické které mohou potvrdit.

Příznaky

V počítačích se systémem Windows Server 2008 R2 nebo Windows 7 zobrazí chybová zpráva podobná následující při počítač přejde do režimu spánku:

STOP: 0x0000000A (parametr1, parametr2, Parametr3, Parametr4)

IRQL_NOT_LESS_OR_EQUAL

Poté bude počítač restartován automaticky.

Poznámky

  • Parametry v chybové zprávě se liší v závislosti na konfiguraci počítače a na typu problému.

  • Ne všechny chybové zprávy "Stop 0x0000000A" jsou způsobeny tento problém.

Příčina

K tomuto problému dochází, protože velikost vstupně-výstupní ovladač Diskdump.sys nesprávně nastaví na hodnotu 0. Při systém přejde do režimu spánku, je odpovědný za napsání obsah paměti do souboru Hiberfil.sys ovladače Diskdump.sys. Pokud zařízení úložiště, který obsahuje soubor Hiberfil.sys je zaneprázdněn, pokud zařízení obdrží od ovladače Diskdump.sys vstupně-výstupní požadavek, pokusí se ovladač vstupně-výstupní požadavek odeslat později. Však ovladače Diskdump.sys nesprávně nastaví vstupně-výstupní velikost na 0 , když ji znovu odešle požadavek I/O. Proto systém přistupuje k adresa neplatná paměti a zobrazí chybová zpráva.

Řešení

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být v počítači spuštěn jeden z následujících operačních systémů:

  • Windows 7

  • Windows Server 2008 R2

Požadavek na restartování

Po instalaci této opravy hotfix nemusíte restartovat počítač.

Informace o registrech

Pro použití tohoto hotfixu nemusíte provádět žádné změny v registrech.

Informace o souborech

Globální verze této opravy hotfix má atributy souborů (nebo novější atributy souboru), jsou uvedeny v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.
Důležité: Windows 7 a Windows Server 2008 R2 opravy hotfix jsou zahrnuty ve stejném balení. Pouze jeden z těchto produktů však může být uvedena na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix vztahující se k systému Windows 7 a Windows Server 2008 R2, vyberte produkt, který je uveden na stránce.

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další souborů informace pro Windows Server 2008 R2 a Windows 7". MUM a MANIFEST soubory a příslušné soubory CAT katalogu zabezpečení jsou důležité k uchování stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze x86 systému Windows 7



Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Diskdump.sys

6.1.7600.20562

26,712

30-Oct-2009

08:59

x86


Pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2



Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Diskdump.sys

6.1.7600.20562

27,208

30-Oct-2009

09:37

x64


Pro všechny podporované verze IA-64 systému Windows Server 2008 R2



Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Diskdump.sys

6.1.7600.20562

54,344

30-Oct-2009

08:12

IA-64


Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systém Windows 7 a Windows Server 2008 R2

Další soubory pro všechny podporované verze x86 systému Windows 7



Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Package_for_kb976746_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum

Není k dispozici

1,458

30-Oct-2009

12:11

Není k dispozici

X86_microsoft-windows-diskdump_31bf3856ad364e35_6.1.7600.20562_none_6730c9db11a9df58.manifest

Není k dispozici

2,150

30-Oct-2009

10:42

Není k dispozici


Další soubory pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2



Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Amd64_microsoft-windows-diskdump_31bf3856ad364e35_6.1.7600.20562_none_c34f655eca07508e.manifest

Není k dispozici

2,152

30-Oct-2009

10:05

Není k dispozici

Package_for_kb976746_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Není k dispozici

1,688

30-Oct-2009

12:11

Není k dispozici


Další soubory pro všechny podporované verze IA-64 systému Windows Server 2008 R2



Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ia64_microsoft-windows-diskdump_31bf3856ad364e35_6.1.7600.20562_none_67326dd111a7e854.manifest

Není k dispozici

2,151

30-Oct-2009

09:53

Není k dispozici

Package_for_kb976746_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

Není k dispozici

1,683

30-Oct-2009

12:11

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×