Applies ToSkype for Business Server 2015

Jde o takovouto situaci:

  • Provést upgrade nebo nainstalovat Microsoft Skype pro Business Server 2015.

  • Váš kontakt Exchange Unified Messaging (UM) Auto Attendant (AA) je umístěn na Skype pro server Business Enterprise Edition fondu nebo Standard Edition.

  • Příchozí volání PSTN (externí volající) dosáhne UM Auto Attendant a blind nepřechází na Skype pro firmy nebo RGS, který nemá vlastní číslo DID.

V tomto scénáři volání selže a server brány může způsobit chybová zpráva 404. Volajícího, mohou také vyslechnout z AA následující oznámení:

"Volání nelze přenést, návratu do hlavní nabídky."Interní uživatelé službě Lync můžete stále úspěšně přenést volání uživatele nebo RGS.Navíc mohou sledovat následující chyby v protokolu událostí na serveru Exchange UM:

Příčina

K tomuto problému dochází z důvodu známý problém v Skype pro Business Server 2015.

Jak potíže obejít

Chcete-li tento problém vyřešit, přesuňte objekt Exchange UM AA předchozí verze aplikace Microsoft Lync Server (Microsoft službě Lync Server 2013 nebo Microsoft službě Lync Server 2010).Chcete-li přesunout Exchange UM kontaktní objekty, spusťte následující rutinu Přesunout CsExUmContact :

Get-CsExUmContact | WHERE-Object {$_. AutoAttendant - eq $True} | Přesun CsExUmContact-cílový název FQDNDalší informace naleznete v následujícím tématu na webu TechNet:

Přesunout CsExUmContact

Řešení

Chcete-li vyřešit tento problém, nainstalujte červnu roku 2015 kumulativní aktualizace 6.0.9319.55 pro Skype pro Business Server 2015 (front-end server a server okraj).

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.