Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Novou databázi veřejných složek vytvoříte na serveru Microsoft Exchange Server 2010 Service Pack 1 (SP1). Hierarchie veřejných složek se však do této nové databáze nereplikuje z jiných veřejných úložišť. Do protokolu aplikací se také zaznamenávaly následující události:

Název protokolu: Zdroj aplikace: Datum veřejného úložiště
MSExchangeIS: ID události data: Kategorie 3079 úkolu: Úroveň chyb replikace: Chybová klíčová slova: Klasický uživatel: Počítač: Popis počítače: Neočekávaná chyba replikačního vlákna 0x80070057 v databázi

"
First Storage





Group\Public Folder Store (Server_Name)".



Název protokolu: Zdroj aplikace: Datum veřejného úložiště
MSExchangeIS: ID události data: Kategorie 3089 úkolu: Úroveň chyb replikace: Varovná klíčová slova: Klasický uživatel: Není_k_dispozici počítač: Popis počítače: Při zpracování příchozí replikace na úložišti veřejných složek došlo k chybě 0x80070057 "

First Storage






Group\Public Folder Store (Server_Name)".

Události se protokolu mohou protokolut pokaždé, když se server pokusí zpětně vyplnit hierarchii.

Příčina

K tomuto problému dochází, protože tabulka ReplidMap v databázi veřejné složky obsahuje globálně jedinečný identifikátor (GUID).

Řešení

Pokud chcete tento problém vyřešit, nainstalujte následující kumulativní aktualizaci:

2645995 Popis kumulativní aktualizace 1 pro Exchange Server 2010 Service Pack 2Note Tato aktualizace umožňuje uživatelům, kteří nemohou spustit příkaz Is update, přeskočit nulovou kontrolu GUID. Další informace o tom, jak tento problém vyřešit spuštěním příkazu is informování o spuštění, získáte kliknutím na následující číslo článku ve znalostní bázi Microsoft Knowledge Base:

2506049 Hierarchie nové databáze veřejných složek na serveru Exchange Server 2010 SP1 se po použití této aktualizace nereplikuje, zakažte zjišťování nulových identifikátorů GUID u veřejných složek na serverech Exchange Server 2010.

Pokud chcete, abychom zakažte zjišťování nulových identifikátorů GUID veřejných složek, přejděte do části Opravachybyza mě. Pokud chcete, aby se zjišťování identifikátorů GUID nul pro veřejné složky zakažlo sami, přejděte do části Opravovattosám.

Opravit automaticky



Pokud chcete zjišťování identifikátorů GUID nul zakázat u veřejných složek automaticky, klikněte na tlačítko Opravit nebo odkaz. Potom v dialogovém okně Stažení souboru klikněte na Spustit a postupujte podle pokynů v průvodci Opravou.




Poznámky

  • Instalujte opravu hotfix popsanou v článku znalostní báze Microsoft Knowledge Base (KB) 2645995 před spuštěním tohoto řešení řešení Fix it.

  • Tento průvodce může být dostupný jenom v angličtině. Tato automatická oprava však funguje i pro ostatní jazykové verze systému Windows.

  • Pokud právě nejste u počítače, který má tyto potíže, můžete opravu uložit na jednotku USB Flash nebo na disk CD a spustit ji v příslušném počítači později.


Pak přejděte do části"Vyřešilo to problém?".



Manuální oprava

Pokud chcete zakázat zjišťování identifikátorů GUID nul u veřejných složek, postupujte na serverech Exchange Server 2010 takto:

  1. Klikněte na tlačítko Start , do pole Spustit hledání zadejte příkaz regedit a stiskněte Enter.

  2. Vyhledejte tento klíč registru a klikněte na něj:

    HKLM/SYSTEM/CurrentControlSet/Services/MSExchangeIS/ParametersS

  3. Klikněte na Upravit,přejděte na Novýa potom klikněte na Hodnota DWORD.

  4. Zadejte Zakázat zjišťování identifikátorů GUID nul pro veřejné složky a stiskněte Enter.

  5. Klikněte na Upravita potom na Změnit.

  6. Do pole Údaj hodnoty zadejte 1.

  7. Ukončete program Editor registru.


Byly potíže vyřešeny?

  • Ověřte, zda jsou potíže vyřešeny. Pokud ano, v této části již pro vás nejsou žádné potřebné informace. Pokud potíže přetrvávají, můžete kontaktovat podporu.

  • Vašeho názoru budeme rádi. Pokud nám chcete poslat svůj názor nebo nahlásit problémy s tímto řešením, napište nám prosím komentář na bloguOpravachyby nebo nám pošlete e-mail.

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×