Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Pokud máte objekty AutoCADu, které chcete použít ve výkresu Visia, můžete je otevřít a převést na obrazce Visia. Výkresy Visia můžete také převést na soubory AutoCADu.

Poznámka:    Microsoft Visio podporuje formáty souborů AutoCADu následujícím způsobem: Pomocí Visio Plan 2 můžete importovat soubor .dwg nebo .dxf vytvořený z AutoCADu verze 2017 nebo starší. Pomocí Visio Standard nebo Professional můžete importovat soubor .dwg nebo .dxf vytvořený z AutoCADu verze 2007 nebo starší. Pokud nemůžete otevřít soubor a. dwg nebo .dxf, nemusí být podporovaný jeho formát souboru. Jako alternativní řešení otevřete v AutoCADu soubor a uložte ho do formátu, který podporuje váš produkt nebo plán Visia. Další informace najdete v tématu Jak uložit výkres AutoCADu do předchozího nebo staršího formátu souboru a historii verzí DWG.

Otevření výkresu AutoCADu ve Visiu

  1. Klikněte na Soubor > Otevřít.

  2. Najděte složku, ve které je uložený požadovaný výkres. Klikněte na složku nebo na Procházet.

  3. Klikněte na seznam Všechny soubory Visia a potom klikněte na Výkres AutoCADu.

  4. Přejděte k souboru a klikněte na Otevřít.

Vložení souboru DWG nebo DXF do existujícího diagramu Visia

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Přejděte k souboru a klikněte na Otevřít.

Převod objektů DWG a DXF na obrazce Visia

Po importu nebo otevření výkresu aplikace AutoCAD ho můžete převést na obrazce, se kterými můžete pracovat ve Visiu. Upozorňujeme, že převod na obrazce pro Visio nejde vrátit zpět.

  1. Kliknutím do prázdné oblasti diagramu zrušte výběr čehokoli, co případně mohlo být vybrané.

  2. Nastavte kurzor nad vnější okraj výkresu AutoCADu. Kurzor by se měl změnit na tuto ikonu:
    Kurzor ve tvaru šipky s ikonou pro přesunutí

  3. Klikněte pravým tlačítkem a vyberte Objekt výkresu CAD > Převést.

  4. V dialogovém okně Převést objekt CAD vyberte vrstvy výkresu aplikace AutoCAD, které chcete převést na obrazce pro Visio.

  5. Další možnosti zobrazíte kliknutím na Upřesnit. Můžete se třeba rozhodnout, že chcete odstranit převedené vrstvy, převést rozměry na obrazce rozměru nebo převést šrafované čáry do tvarů.

Při převodu výkresu ve formátu DWG nebo DXF převedete naposledy uložené prostorové zobrazení výkresu CAD. Výkres CAD mohl být uložen v prostoru modelu nebo v prostoru papíru:

  • Prostor modelu    je primární pracovní prostor výkresu, ve kterém kreslili CAD výkresy. Při převodu výkresu uloženého v modelovém prostoru se všechny objekty a text ve vybraných vrstvách převedou na obrazce Visia.

  • Prostor papíru    je pracovní prostor, který je podobný listu papíru, ve kterém mohou kresliči CAD uspořádat různá zobrazení výkresu.

    Následující obrázek znázorňuje výkres DWG uložený v prostoru papíru.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Výkres obsahuje dva obdélníkové výřezy. Zobrazení je okno do trojrozměrného výkresu CAD. Každé zobrazení je možné nastavit na jiné měřítko nebo úhel.

    Při převodu výkresu uloženého v prostoru papíru se na obrazce Visia převedou jenom objekty, které nejsou oříznuté (oříznuté) okrajem výřezu. Oříznuté objekty a text se převedou na řádky. Například kruh, který je zcela uzavřen zobrazením, se převede na obrazec kruhu Visia. Kruh, který je oříznutý výřezem, se převede na řadu čar.

Uložení diagramu Visia jako souboru DWG nebo DXF

  1. Klikněte na Soubor > Uložit jako.

  2. Vyhledejte umístění nebo složku, kam chcete výkres uložit.

  3. V seznamu Uložit jako typ klikněte na požadovaný typ souboru:

    • Výkres AutoCADu (*.dwg)

    • AutoCAD Interchange (*.dxf)

Pokud váš soubor Visia obsahuje víc než jednu stránku výkresu, musíte uložit každou stránku samostatně.

Viz také

Úvod k práci s výkresy AutoCADu ve Visiu

Příprava na import z AutoCADu

Import výkresu AutoCADu

Převod více výkresů AutoCADu

Otevření výkresu AutoCADu ve Visiu

  1. Klikněte na Soubor > Otevřít.

  2. Najděte složku, ve které je uložený požadovaný výkres. Klikněte na složku.

  3. Klikněte na seznam Všechny soubory Visia a potom klikněte na Výkres AutoCADu.

  4. Přejděte k souboru a klikněte na Otevřít.

Vložení souboru DWG nebo DXF do existujícího diagramu Visia

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Přejděte k souboru a klikněte na Otevřít.

Převod objektů DWG a DXF na obrazce Visia

Po importu nebo otevření výkresu aplikace AutoCAD ho můžete převést na obrazce, se kterými můžete pracovat ve Visiu. Upozorňujeme, že převod na obrazce pro Visio nejde vrátit zpět.

  1. Klikněte pravým tlačítkem myši na výkres CAD, přejděte na nakreslený objekt CAD a potom klikněte na Převést.

  2. V dialogovém okně Převést objekt CAD zaškrtněte políčka u vrstev AutoCADu, které obsahují objekty CAD, které chcete převést.

    Poznámka: Chcete-li, aby velikost souboru výkresu byla malá a urychlila proces převodu, převeďte pouze vrstvy nebo úrovně, které potřebujete.

  3. Další možnosti zobrazíte kliknutím na Upřesnit. Můžete například odstranit nebo skrýt převedené vrstvy, převést rozměry na obrazce dimenzí nebo převést vzorky šrafovaných čar na obrazce.

  4. Klikněte na OK.

Při převodu výkresu ve formátu DWG nebo DXF převedete naposledy uložené prostorové zobrazení výkresu CAD. Výkres CAD mohl být uložen v prostoru modelu nebo v prostoru papíru:

  • Prostor modelu    je primární pracovní prostor výkresu, ve kterém kreslili CAD výkresy. Při převodu výkresu uloženého v modelovém prostoru se všechny objekty a text ve vybraných vrstvách převedou na obrazce Visia.

  • Prostor papíru    je pracovní prostor, který je podobný listu papíru, ve kterém mohou kresliči CAD uspořádat různá zobrazení výkresu.

    Následující obrázek znázorňuje výkres DWG uložený v prostoru papíru.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Výkres obsahuje dva obdélníkové výřezy. Zobrazení je okno do trojrozměrného výkresu CAD. Každé zobrazení je možné nastavit na jiné měřítko nebo úhel.

    Při převodu výkresu uloženého v prostoru papíru se na obrazce Visia převedou jenom objekty, které nejsou oříznuté (oříznuté) okrajem výřezu. Oříznuté objekty a text se převedou na řádky. Například kruh, který je zcela uzavřen zobrazením, se převede na obrazec kruhu Visia. Kruh, který je oříznutý výřezem, se převede na řadu čar.

Uložení diagramu Visia jako souboru DWG nebo DXF

  1. Klikněte na Soubor > Uložit jako.

  2. Vyhledejte umístění nebo složku, kam chcete výkres uložit.

  3. V seznamu Uložit jako typ klikněte na požadovaný typ souboru:

    • Výkres AutoCADu (*.dwg)

    • AutoCAD Interchange (*.dxf)

Pokud váš soubor Visia obsahuje víc než jednu stránku výkresu, musíte uložit každou stránku samostatně.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×