Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Příležitostně problémy může dojít při pokusu o připojení k serveru ESX StorSimple svazku. K tomuto problému dochází při přístupu řízení záznamů (ACRs) jsou konfigurovány pro ESX Server pomocí adresy IP.

Tento článek popisuje podrobnosti o tento problém a doporučené postupy k zabránění jeho. Tento článek se týká StorSimple 1.2.1 v2.0.1 a v2.1.1.

Příčina

ACR konfigurována pomocí adresy IP na serveru ESX, přiřazování IP adres se provádí před povolením přístupu k StorSimple svazky. To znamená, že objemy přístup pouze připojení, která splňují určitou adresu IP. Pokud příslušný server má více adres IP, ale ACRs jsou nakonfigurovány tak, aby byly zahrnuty všechny cesty k síti, uživatel může dojít problémy s připojením.

Předpokládejme například, že hostitelský server obsahuje dvě adresy IP, 10.2.43.60 (iSCSI) a 10.2.43.61 (Správa). Tyto slouží k připojení ke svazkům odpovídajících StorSimple. Potom uživatel vytvoří ACR a přidruží jej k pouze jedné z těchto adres IP-10.2.43.60, např. V tomto scénáři není pro žádné ACR je definován síťovou cestu (pro 10.2.43.61). Pokud existuje více než jednu síťovou cestu k serveru, musí být nakonfigurován ACRs zahrnout všechny tyto cesty.

Má-li uživatel tuto konfiguraci, je pravděpodobné, že dojde k potížím s připojením. Například pokud iniciátor připojení uživatele, který používá iSCSI IP adresy zarážky a iniciátor znovu připojí pomocí adresy IP management (jádro virtuálního počítače povoleno), se uživatel může připojit nyní. Však nebudou vystaveny StorSimple svazky. Proto se svazky zmizí.

Řešení

Chcete-li tento problém vyřešit, nakonfigurujte ACR použít iSCSI kvalifikovaný název (identifikátor IQN) odpovídající místo adresy IP. Tím je zajištěno, že připojení, která pocházejí z jakéhokoli portu jádra VM budou mít přístup ke svazku.

Toto řešení vyžaduje ve dvou krocích.

Krok 1: Zjištění identifikátor IQN na ESX server

  1. Ukončete všechny spuštěné VMs, které jsou uloženy na svazku StorSimple.

  2. Přístup k serveru ESX extrahovat IQN iniciátory iSCSI ESX server. Chcete-li to provést, postupujte takto:

    1. Přihlášení k vaší VSphere.

    2. Klepněte na tlačítko Domů, klepněte na tlačítko Zásobya klepněte na hostitele a clustery.

    3. V navigačním podokně vyberte ESX server. V podokně podrobností klepněte na kartu Konfigurace .

    4. Vyberte možnost adaptéry úložiště.

    5. V části pro zařízení iSCSI Software adaptéru klepněte na tlačítko vmhba ##. V podokně podrobností klepněte na příkaz Vlastnosti.

    6. V podokně Vlastnosti zobrazený identifikátor IQN vyberte a zkopírujte ji.

  3. Opakujte krok 2 u všech serverů ESX.


Webové uživatelské rozhraní (UI) musí být také nakonfigurován. To provedete IQN musí uplatňovat ve skupinovém rámečku záznam řízení přístupu v uživatelském rozhraní webové StorSimple spotřebiče:

  1. Přihlaste se k webu StorSimple uživatelského rozhraní.

  2. Klepněte na tlačítko Konfigurace, klepněte na tlačítko Nastavení zabezpečenía potom klepněte na tlačítko Záznam řízení přístupu.

  3. Pro záznam řízení přístupu určený pro ESX server, který je uveden v kroku 2 "krok 1: zjištění identifikátor IQN na ESX server" klepněte na ikonu upravit.

  4. Do pole adresa IP odstraňte adresu IP, která obsahuje asterick (*) a vložte do pole identifikátor IQN IQN, který jste zkopírovali v kroku 2 f "krok 1: zjištění identifikátor IQN na ESX server" oddílu.

  5. Klepněte na zelené zaškrtnutí políčka Uložit záznam řízení přístupu.

Opakujte tyto kroky u všech serverů ESX.

Poznámka: Připojení iSCSI ESX server musí být odpojen a znovu připojena.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×