Applies ToWindows Server 2012 R2 Datacenter Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows Server 2012 R2 Standard

Příznaky

Předpokládejme, že máte server založené na systému Windows Server 2012 R2 Active Directory Federation Services (AD FS), který běží v prostředí sítě. Často dojde k přerušení připojení k síti přechodné. V takovém případě server služby AD FS již důvěřuje proxy služby AD FS a serveru proxy služby AD FS přejde do režimu offline. Proto nelze zpracovat požadavky na ověření pomocí serveru proxy služby AD FS.Poznámka: Po k tomuto problému dochází, je třeba spustit následující rutiny prostředí Windows PowerShell k obnovení vztahu důvěryhodnosti mezi serverem proxy služby AD FS a serveru služby AD FS:

install-webapplicationproxy

Příčina

K tomuto problému dochází, protože kód nesprávné chyby je vrácen na server proxy služby AD FS. Proto není vyvolána mechanismus opakovat.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému.Pokud oprava hotfix je k dispozici ke stažení, je sekce "Oprava Hotfix je k dispozici ke stažení" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tento oddíl není uveden, odešlete požadavek na Microsoft Zákaznický servis a podporu k získání opravy hotfix.Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn systém Windows Server 2012 R2.

Informace o registrech

Pro použití tohoto hotfixu nemusíte provádět žádné změny v registrech.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o soubor systému Windows Server 2012 R2Důležité: Opravy hotfix pro Windows 8.1 a Windows Server 2012 R2 opravy hotfix jsou součástí stejné balíčků. Však pouze "Windows 8.1" je uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 8.1" na stránce. Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.

  • Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:

    Verze

    Výrobek

    Milník

    Složka služby

    6.3.960 0.16 xxx

    Windows Server 2012 R2

    RTM

    GDR

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další souborů informace pro Windows Server 2012 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2012 R2 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Microsoft.identityserver.web.dll

6.3.9600.16473

806,912

21-Nov-2013

11:05

x86

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech pro systém Windows Server 2012 R2

Další soubory pro všechny podporované verze systému Windows Server 2012 R2 x64

Vlastnosti souboru

Hodnota

Název souboru

Amd64_72aa339fc912c1178a01399833a3528d_31bf3856ad364e35_6.3.9600.16473_none_2b2a9d39257e6cb7.manifest

Verze souboru

Není k dispozici

Velikost souboru

701

Datum (čas UTC)

21-Nov-2013

Čas (UTC)

20:18

Platforma

Není k dispozici

Název souboru

Msil_microsoft.identityserver.web_31bf3856ad364e35_6.3.9600.16473_none_0cf7a84afc1797bc.manifest

Verze souboru

Není k dispozici

Velikost souboru

3,315

Datum (čas UTC)

21-Nov-2013

Čas (UTC)

12:48

Platforma

Není k dispozici

Název souboru

Package_1_for_kb2912221~31bf3856ad364e35~amd64~~6.3.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

2,031

Datum (čas UTC)

21-Nov-2013

Čas (UTC)

20:18

Platforma

Není k dispozici

Název souboru

Package_for_kb2912221_rtm~31bf3856ad364e35~amd64~~6.3.1.0.mum

Verze souboru

Není k dispozici

Velikost souboru

1,668

Datum (čas UTC)

21-Nov-2013

Čas (UTC)

20:18

Platforma

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.