Příznaky
V počítačích se systémem Windows 8 nebo Windows Server 2012 pomocí protokolu blok zprávy serveru (SMB) 2.0 pro připojení ke sdílené složce na síti připojené paměťové zařízení. Jako první uživatel připojit k zařízení úložiště můžete úspěšně připojit. Však při pokusu o připojení k zařízení úložiště ostatní uživatelé, jejich připojení nezdaří.Poznámka: Tento problém se nevyskytuje, používáte-li se připojit k zařízení úložiště SMB 1.0.
Příčina
Tomuto problému může dojít, pokud zařízení úložiště připojeného k síti není správně integrovat s SMB 2.x nebo 3.0 protokolu SMB.
Řešení
Informace o opravě hotfix
Podporovaná oprava hotfix je k dispozici z Microsoft Support. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel Zákaznického servisu a podpory společnosti Microsoft naleznete na následujícím webu podpory společnosti Microsoft, kde také můžete vytvořit samostatný požadavek na služby:
http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Chcete-li nainstalovat tuto opravu hotfix, musíte používat některý z následujících operačních systémů:
-
Windows 8
-
Windows Server 2012
Požadavek na restartování
Po instalaci této opravy hotfix nemusíte restartovat počítač.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje žádnou dříve vydanou opravu hotfix.
Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.
Informace o souborech systému Windows 8 a Windows Server 2012 a poznámkyDůležité: Windows 8 a Windows Server 2012 opravy hotfix jsou součástí stejné balíčků. Však pouze "Windows 8" je uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 8" na stránce. Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.
-
Soubory týkající se konkrétního produktu, verze (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.
Verze
Výrobek
Milník
Složka služby
6.2.920 xxx 0,20
Windows 8 a Windows Server 2012
RTM
LDR
-
Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další souborů informace pro Windows 8 a Windows Server 2012". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované verze systému Windows 8 x86
|
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
|---|---|---|---|---|---|
|
Mrxsmb20.sys |
6.2.9200.20920 |
167,936 |
15-Jan-2014 |
23:41 |
x86 |
Pro všechny podporované verze systému Windows 8 a Windows Server 2012 x64
|
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
|---|---|---|---|---|---|
|
Mrxsmb20.sys |
6.2.9200.20920 |
214,016 |
15-Jan-2014 |
23:40 |
x64 |
Další informace o souborech
Další informace o souborech pro systém Windows 8 a Windows Server 2012
Další soubory pro všechny podporované verze systému Windows 8 x86
|
Název souboru |
X86_ced8c5636e20d2dab855344234abbc17_31bf3856ad364e35_6.2.9200.20920_none_64f9b5a7145af244.manifest |
|
Verze souboru |
Není k dispozici |
|
Velikost souboru |
701 |
|
Datum (čas UTC) |
16-Jan-2014 |
|
Čas (UTC) |
13:28 |
|
Platforma |
Není k dispozici |
|
Název souboru |
X86_microsoft-windows-smb20-minirdr_31bf3856ad364e35_6.2.9200.20920_none_884c8625741d2a42.manifest |
|
Verze souboru |
Není k dispozici |
|
Velikost souboru |
4 096 |
|
Datum (čas UTC) |
16-Jan-2014 |
|
Čas (UTC) |
01:08 |
|
Platforma |
Není k dispozici |
Další soubory pro všechny podporované verze systému Windows 8 a Windows Server 2012 x64
|
Název souboru |
Amd64_2aa505299054d2bb8a66bc57ecb2bbe1_31bf3856ad364e35_6.2.9200.20920_none_44a5274314c1c046.manifest |
|
Verze souboru |
Není k dispozici |
|
Velikost souboru |
705 |
|
Datum (čas UTC) |
16-Jan-2014 |
|
Čas (UTC) |
13:29 |
|
Platforma |
Není k dispozici |
|
Název souboru |
Amd64_microsoft-windows-smb20-minirdr_31bf3856ad364e35_6.2.9200.20920_none_e46b21a92c7a9b78.manifest |
|
Verze souboru |
Není k dispozici |
|
Velikost souboru |
4,100 |
|
Datum (čas UTC) |
16-Jan-2014 |
|
Čas (UTC) |
02:56 |
|
Platforma |
Není k dispozici |
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Odkazy
Další informace o terminologii , kterou společnost Microsoft používá k popisu aktualizací softwaru.