Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Když tisknete na Windows NT Server s frontou Hewlett-Packard (HP) JetDirect, nemusí být tiskové úlohy z tiskové fronty odebrány. Tisková úloha je odeslána na tiskový server, vytiskne se ale neodebere se z fronty.

Příčina

K tomuto chování dochází, když je ve Správci tisku vybraná možnost rozšířený stav projektu. Tato možnost je ve většině tiskáren vypnutá. Pokud chcete zkontrolovat nastavení upřesňujícího stavu úlohy, postupujte takto:

  1. V okně Správce tisku vyberte v nabídce soubor příkaz tiskárna.

  2. Zvolte Vlastnosti.

  3. V nabídce Tisk do zvolte síťová tiskárna.

  4. Vyberte síťový port Hewlett-Packard a pak zvolte možnost port.

Pokud je vybrána možnost Upřesnit stav úlohy, nebude úloha z tiskové fronty odebrána, pokud tiskárna nepodporuje obousměrnou komunikaci. Fronta čeká na potvrzení od tiskárny, která je dokončena. Většina tiskáren neumožňuje odesílání potvrzení.

Další informace

HP LaserJet 4 podporuje obousměrnou komunikaci. LaserJet s Windows Printing podporuje také obousměrnou komunikaci, ale tiskový systém Windows není podporován v systému Windows NT 3,1.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×