Příznaky
Když zadáte novou žádanku v článku Správa požadavků pro portál Microsoft Business Portal, tlačítko Odeslat není k dispozici.
Příčina
K tomuto problému dochází, protože uživatel není ve stromové struktuře hierarchie schválení.
Řešení
Tento problém vyřešíte tak, že na stránce Spravovat hierarchie schválení nastavíte uživatele ve stromové struktuře hierarchie schválení. Postupujte takto:
-
Klikněte na Nastaveníwebu, klikněte na Nastavení,klikněte na Žádanky a potom klikněte na Hierarchie schválení.
-
V seznamu Hierarchie schváleníklikněte na hierarchii schválení, do které chcete přidat uživatele.
-
Klikněte na Změnit.
-
Klikněte pravým tlačítkem myši na roli nebo uživatele, kam chcete přidat uživatele,klikněte na Přidatúroveň nad a potom klikněte na Uživatel.
-
V dialogovém okně Vybrat uživatele klikněte na uživatele, kterého chcete přidat do hierarchie schválení.
-
Klikněte na Vybrat a zavřít.
-
Klikněte na tlačítko OK.
Poznámka: Abyste nastavili uživatele ve stromové struktuře hierarchie schválení pomocí stránky Spravovat hierarchie schválení, musíte být správce.