Příznaky

Velikost souboru sešitu aplikace Microsoft Excel může neočekávaně zvýšit exponenciálně. Navíc pokud všichni uživatelé sdílený sešit uložte a zavřete sešit, sešit nemusí zmenšuje velikost souboru jako je.

Poznámka: Soubory aplikace Excel 2007 jsou založeny na kombinaci XML a komprese, typy souborů jsou obvykle menší než starší typy souborů XLS. Však tomuto problému může dojít ve všech verzích aplikace Excel, které jsou uvedeny v části "Platí pro".

Příčina

Tomuto problému může dojít, pokud je aplikace Excel neočekávaně. V tomto případě nemusí uživatelé odpojeni správně sdíleného sešitu.

Řešení

Chcete-li tento problém vyřešit, odpojit všechny uživatele, kteří aktuálně nepoužívají sešitu sešit uložte a zavřete sešit.

Důležité Ověřte u uživatelů, jimž chcete odpojit, že pracují již skutečně sešitu. Pokud odpojíte aktivní uživatele, jeho neuložené změny budou ztraceny.

Odpojení uživatelů, kteří aktuálně nepoužívají sešitu, postupujte takto, jako odpovídající verzi aplikace Excel, kterou používáte.

Excel 2007

  1. Otevření sdíleného sešitu v aplikaci Excel 2007.

  2. Klepněte na kartě Revize .

  3. Ve skupině změny klepněte na příkaz Sdílení sešitu.

  4. Na kartě Úpravy klepněte na název každého uživatele, kterého chcete odpojit a potom klepněte na tlačítko Odebrat uživatele po každé jméno.

Aplikace Microsoft Office Excel 2003 a dřívějších verzích aplikace Excel

  1. V nabídce Nástroje klepněte na příkaz Sdílení sešitua potom klepněte na kartu Úpravy .

  2. V rozevíracím seznamu Tento sešit nyní zkontrolujte seznam uživatelů.

  3. Klepněte na název každého uživatele, kterého chcete odpojit a potom klepněte na tlačítko Odebrat uživatele.

Další informace

Bez ohledu na to, zda použít možnost Neuchovávat historii změn v aplikaci Excel může dojít k problému, která je popsána v tomto článku. Aplikace Excel uchovává informace o změny, které jsou potřebné k synchronizaci sešitu mezi uživateli. Až po uložení sešitu aplikace Excel ukládá tyto změny v paměti. Při uložení sešitu aplikace Excel tyto změny uloží na pevný disk.

Při každém neočekávaném ukončení aplikace Excel ghost uživatelská jména, mohou zůstat ve sdíleném sešitu. Sešit sleduje verzi sdíleného sešitu, do kterého uživatel poslední synchronizace. Sešit k tomu, aby změny provedené po synchronizaci nejsou vymazány.



Chcete-li zabránit problému, která je popsána v tomto článku, použijte následující doporučené postupy:

  • Často ukládat. Čím delší interval mezi operace ukládání více paměti, který používá uložené záznamy změn, které nebyly uloženy do souboru.

  • Ujistěte se, že každý uživatel denně zavření sdíleného sešitu. Tento postup zabraňuje ghost uživatelská jména. Tento postup navíc umožní změnit záznamy, které jsou v paměti počítače.

  • Pravidelně vyhledat a odebrat jakékoli ghost uživatelská jména, které zůstaly v sešitu. Potom uložte a zavřete sešit.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×