Příznaky
Jde o takovouto situaci:
-
Používáte zařízení otisků prstů USB v počítači se systémem Windows 7 Service Pack 1 (SP1) nebo Windows Server 2008 R2 SP1.
-
Aplikace pro zařízení používá fondu soukromého senzor.
-
Odpojte zařízení od počítače a potom znovu připojit.
-
Je protáhněte prstem na snímač zařízení.
V tomto scénáři zařízení nefunguje. Navíc v protokolu událostí je přijata chyba 0x80090036 (WINBIO_E_DEVICE_FAILURE) pro operaci "určení".
Příčina
K tomuto problému dochází, protože systém Windows nesprávně zpracovává akce odstranění zařízení pro snímání otisků prstů.
Řešení
Informace o opravě hotfix
Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.
Pokud oprava hotfix je k dispozici ke stažení, je sekce "Oprava Hotfix je k dispozici ke stažení" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix. Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Pro úplný seznam telefonních čísel společnosti Microsoft Zákaznikého servisu a podpory nebo chcete-li vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Chcete-li nainstalovat tuto opravu hotfix, musíte používat systém Windows 7 SP1 nebo Windows Server 2008 R2 SP1. Další informace o získání aktualizace service pack systému Windows 7 nebo Windows Server 2008 R2 získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
976932 informace o Service Pack 1 pro systém Windows 7 a Windows Server 2008 R2
Informace o registrech
Chcete-li nainstalovat tuto opravu hotfix, není nutné provádět žádné změny registru.
Požadavek na restartování
Po instalaci této opravy hotfix musíte restartovat počítač.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.
Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.
Poznámky k informacím o souboru pro Windows 7 a Windows Server 2008 R2
Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce žádost o opravu Hotfix jsou však uvedeny pod oběma operačními systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.-
Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:
Verze
Výrobek
Milník
Složka služby
6.1.760
1.18 xxxWindows 7 a Windows Server 2008 R2
SP1
GDR
6.1.760
1.22 xxxWindows 7 a Windows Server 2008 R2
SP1
LDR
-
Složky služby GDR obsahují pouze opravy, které byly veřejně vydány k odstranění rozšířených závažných problémů. Větve LDR obsahují kromě veřejně vydaných oprav i opravy hotfix.
-
Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows 7 a Windows Server 2008 R2". MUM a MANIFEST soubory a příslušné soubory CAT katalogu zabezpečení jsou důležité k uchování stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované verze x86 systému Windows 7
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
---|---|---|---|---|---|
Wbiosrvc.dll |
6.1.7601.18327 |
150,528 |
26-Nov-2013 |
11:08 |
x86 |
Wbiosrvc.dll |
6.1.7601.22525 |
150,528 |
26-Nov-2013 |
11:04 |
x86 |
Pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
---|---|---|---|---|---|
Wbiosrvc.dll |
6.1.7601.18327 |
201,216 |
26-Nov-2013 |
11:37 |
x64 |
Wbiosrvc.dll |
6.1.7601.22525 |
201,216 |
26-Nov-2013 |
11:31 |
x64 |
Pro všechny podporované verze IA-64 systému Windows Server 2008 R2
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
---|---|---|---|---|---|
Wbiosrvc.dll |
6.1.7601.18327 |
400,384 |
26-Nov-2013 |
10:51 |
IA-64 |
Wbiosrvc.dll |
6.1.7601.22525 |
400,384 |
26-Nov-2013 |
10:40 |
IA-64 |
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Další informace
Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Další informace o souborech