Uložení souboru
Ve výchozím nastavení Office ukládá soubor do výchozí pracovní složky.
V nabídce Soubor vyberte Uložit nebo stiskněte
+ S.
Tip:
Případně můžete kliknout na ikonu Uložit v levém horním rohu okna.
Pokud dokument ukládáte poprvé, musíte zadat název souboru.
Uložení souboru s jiným názvem nebo do jiného umístění v počítači
Pokud chcete aktuální otevřený dokument uložit pod novým nebo jiným názvem, než má teď, použijte Uložit jako.
- V nabídce Soubor vyberte Uložit jako.
- Pokud chcete soubor uložit do jiné složky, než je aktuální složka, přejděte do této složky.
- Do pole Uložit jako zadejte jiný název souboru.
- Vyberte Uložit.
Uložení do jiného umístění v online službě
Office umožňuje ukládat soubory do online složek poskytovaných OneDrivem a SharePointem. Pokud máte účty, které vám umožňují přístup k těmto službám, můžete ukládat soubory uložené v těchto službách a přistupovat k nim podobně jako k souborům uloženým ve vašem počítači.
SharePoint Services a OneDrive pro práci nebo školu obvykle nabízí zaměstnavatel nebo organizace, ale OneDrive můžete používat sami. Další informace o těchto službách naleznete v části Viz také .
Pokud chcete soubor uložit do jiného online umístění, než je výchozí složka, použijte funkci Sdílet. Soubory z aplikace Word, Excel nebo PowerPoint můžete ukládat přímo do složek na OneDrivu a v SharePointu.
Poznámka
Pokud máte problémy s ukládáním do online umístění, zkontrolujte, jestli jste připojení k internetu a jestli jste přihlášení k SharePointu nebo OneDrivu. Pokud jste v podnikové síti, ověřte, jestli síťové připojení funguje.
Uložit na OneDrive
- V počítači vyberteSdílení>souborů>Uložení na OneDrive.
- Pokud se o přístup k OneDrivu pokoušíte poprvé, zadejte svůj účet Microsoft a heslo a pak vyberte Přihlásit.
- V okně Save As zadejte název dokumentu.
- V části Osobní složky nebo Sdílené složky vyberte složku, do které chcete dokument uložit, a pak vyberte Uložit.
Uložení na SharePoint
- Na počítači vyberteSdílení>souborů>Uložit na SharePoint.
- Pokud chcete přidat web SharePointu, klikněte na Přidat umístění
, zadejte adresu URL sharepointové knihovny a pak vyberte Přidat.
- Do pole Uložit jako zadejte název dokumentu.
- V části Poslední umístění nebo Uložená umístění vyberte knihovnu SharePointu, kam chcete dokument uložit, a pak vyberte Uložit.
Když vytvoříte a uložíte sešit, Word, Excel a PowerPoint ho automaticky uloží ve formátu Open XML. Soubor ale můžete uložit v jiném formátu nebo změnit výchozí formát souboru.
Uložení souboru v Office pro Mac
Změna výchozího formátu, ve kterém se soubory ukládají
Uložení souboru jako webové stránky (jenom Word a Excel)
Uložení souboru jako prostého textu (jenom Word)
Uložení souboru ve formátu JPEG (jenom PowerPoint)
Uložení souboru jako videa (jenom PowerPoint)
Uložení souboru ve formátu Open XML (výchozí formát souboru pro Office pro Mac 2011)
- Vytvořte soubor nebo otevřete soubor, který chcete uložit.
- V nabídce Soubor vyberte Uložit jako.
- V dialogu Uložit jako zadejte název souboru.
- V místní nabídce Formát zkontrolujte, že je vybraná možnost Word Dokument (.docx),PowerPointová prezentace (.pptx) nebo Excelový sešit (.xlsx) v závislosti na aplikaci Office, kterou používáte.
- Vyberte Uložit.
Uložení souboru ve formátu Office 2004 for Mac
Důležité
Některé položky, které byly vytvořené pomocí funkcí v sadě Office pro Mac 2011, se můžou chovat odlišně, když je dokument uložený ve formátu souboru, který používá aplikace Office 2004 for Mac nebo starší. Abyste zabránili používání nových funkcí Office, které se můžou se staršími verzemi Office chovat odlišně, použijte Compatibility Report (Zprávu o kompatibilitě).
Vytvořte soubor nebo otevřete soubor, který chcete uložit.
V nabídce Soubor vyberte Uložit jako.
V dialogu Uložit jako zadejte název souboru.
V místní nabídce Format (Formát) klikněte na Word 97-2004 Document (.doc),PowerPoint 97-2004 Presentation (.ppt) nebo Excel 97-2004 Workbook (.xls) (podle toho, kterou aplikaci Office používáte).
Poznámka
Pokud otevřete a pak uložíte kopii souboru, který byl vytvořený v Office 2004 for Mac nebo starší verzi, aplikace soubor automaticky uloží ve správném formátu.
Vyberte Uložit.
Uložení souboru ve formátu PDF
Dokument můžete uložit jako PDF, abyste zachovali jeho formátování a dokument byl čitelný, ale ne upravitelný. K prohlížení dokumentů uložených v tomto formátu je třeba použít aplikaci Adobe Reader.
Poznámka
Soubory PDF vytvořené z Office 2011 jsou omezené na tisknutelný obsah. Jinými slovy, pokud se obsah nezobrazí při vytištění, nezobrazí se ve formátu PDF.
- Vytvořte soubor nebo otevřete soubor, který chcete uložit.
- V nabídce Soubor vyberte Uložit jako.
- V dialogu Uložit jako zadejte název souboru.
- V místní nabídce Formát vyberte PDF.
- Vyberte Uložit.
Změna výchozího formátu, ve kterém se soubory ukládají
Formát souboru, ve kterém se dokumenty v aplikaci Microsoft 365 pro Mac ukládá, můžete změnit. Pokud například dokumenty obvykle sdílíte s jinými lidmi, kteří používají starší verzi aplikace Microsoft 365 pro Mac, může být vhodné dokumenty vždy ukládat ve formátu, který se používá v dané verzi.
Ve Wordu a PowerPointu:
- Otevřete libovolný soubor nebo vytvořte nový soubor.
- V nabídce Soubor vyberte Uložit jako.
- Vyberte Options (Možnosti) a pak v místní nabídce Save [Program] files as (Ukládat [Programové] soubory jako ) vyberte požadovaný formát souboru.
V Excelu:
- Otevřete libovolný soubor nebo vytvořte nový soubor.
- V nabídce Excel vyberte Předvolby.
- V části Sdílení a ochrana osobních údajů vyberte Kompatibilita
.
- V části Transition (Přechod) v místní nabídce Save files in this format (Ukládat soubory v tomto formátu ) vyberte požadovaný formát souboru.
Pokud chcete změnit výchozí formát souboru na takový, který bude fungovat s Office 2004 for Mac nebo starší verzí, vyberte Sešit Excelu 97–2004 (.xls).
Uložení souboru jako webové stránky (jenom Word a Excel)
Soubor můžete uložit jako webovou stránku, která ho převede do formátu souboru čitelného ve webových prohlížečích. Výsledky převodu ale závisejí na druhu obsahu v souboru. Microsoft 365 pro Mac převede formátování souboru na nejbližší ekvivalentní webové formátování. Webová stránka proto může vypadat velmi jinak než původní soubor. Třeba z mnoha textových efektů, jako je animovaný, reliéfní nebo obrysový text, se stane prostý nebo stínovaný text.
Poznámka
Doporučujeme zobrazit si náhled souboru ve webovém prohlížeči, abyste měli jistotu, že jsou výsledky podle vašich představ. Uděláte to tak, že v nabídce File kliknete na Web Page Preview.
- Vytvořte soubor nebo otevřete soubor, který chcete uložit.
- V nabídce Soubor vyberte Uložit jako webovou stránku.
- V dialogu Uložit jako zadejte název souboru.
- Vyberte Uložit.
Uložení souboru jako prostého textu (jenom Word)
Dokument můžete uložit jako prostý text, aby šel otevřít v celé řadě programů pro úpravy textu. Při uložení dokumentu ve formátu prostého textu se ale spolehlivě nezachová formátování, rozložení a další funkce dokumentu.
- Vytvořte soubor nebo otevřete soubor, který chcete uložit.
- V nabídce Soubor vyberte Uložit jako.
- V dialogu Uložit jako zadejte název souboru.
- V místní nabídce Formát vyberte Prostý text (.txt).
- Vyberte Uložit.
Uložení souboru ve formátu JPEG (jenom PowerPoint)
Když prezentaci uložíte ve formátu JPEG, stane se z každého snímku obrázek. Když pak prezentaci publikujete na webu, bude se snadněji zobrazovat.
- Vytvořte soubor nebo otevřete soubor, který chcete uložit.
- V nabídce Soubor vyberte Uložit jako obrázky.
- V dialogu Uložit jako zadejte název souboru.
- Vyberte Uložit.
Uložení souboru jako videa (jenom PowerPoint)
Pokud chcete prezentaci spustit na počítači, ve kterém není nainstalovaný PowerPoint, můžete ji uložit jako soubor videa (.mov). Pak můžete video přehrávat v libovolné aplikaci, která podporuje videa QuickTime.
- Vytvořte soubor nebo otevřete soubor, který chcete uložit.
- V nabídce Soubor vyberte Uložit jako film.
- V dialogu Uložit jako zadejte název souboru.
- Vyberte Uložit.
Automatické obnovení vám pomůže obnovit soubor, který jste upravovali po výpadku napájení nebo jiném problému, který vás vyrušil při úpravách souboru. Čím častěji automatické obnovení ukládá informace o souborech, tím úplnější může být obnovení po selhání.
Funkce automatického obnovení však nenahrazuje pravidelné ukládání souborů nebo po dokončení úprav souboru. Užitečné může být také uložení více verzí souboru pod různými názvy (například po každé významné změně), abyste se mohli v případě potřeby vrátit ke starší verzi nebo se k ní vrátit.
Pokud se po selhání rozhodnete obnovenou verzi souboru po jeho otevření neukládat, bude soubor odstraněn a neuložené změny budou ztraceny. Pokud obnovený soubor uložíte, nahradíte jím původní soubor, pokud ho neuložíte pod jiným názvem.
- V nabídce aplikace Word, PowerPoint nebo Excel klikněte na Předvolby.
- Vyberte Uložit.
- Do pole automatického obnovení zadejte počet minut, který má zůstat mezi uložením informací automatického obnovení.
Pokaždé, když aplikace uloží informace automatického obnovení, počká na uplynutí zde zadaného počtu minut, než informace automatického obnovení opět uloží.
Vytvoření dokumentu pro použití s předchozími verzemi Wordu
Při otevření dokumentu Word pro Mac 2011, který byl vytvořen ve starší verzi Word (Word pro Mac nebo Word pro Windows, se zapne režim kompatibility.
[Režim kompatibility] se zobrazuje v záhlaví okna dokumentu. Režim kompatibility označuje, že dokument byl vytvořen ve starší verzi aplikace Word nebo byl uložen ve starším formátu souboru. V režimu kompatibility nejsou v aplikaci Word 2011 dostupné žádné nové ani vylepšené funkce. Uživatelé ale pořád můžou dokument upravovat pomocí funkcí, které jsou kompatibilní se starším formátem souboru.
Můžete si vybrat, jestli budete pracovat v režimu kompatibility, nebo dokument převedete na soubor ve formátu Wordu 2011. Když prezentaci uložíte ve formátu Wordu 2011, bude rozložení dokumentu vypadat, jako by byl dokument vytvořený ve Wordu 2011, a formát souboru se změní z .doc na .docx. V tomto formátu máte přístup k novým a vylepšeným funkcím Wordu 2011. Je však možné, že lidé, kteří používají starší verzi Wordu, budou mít problémy nebo nebudou moct vůbec upravovat části dokumentu, které byly vytvořené pomocí nových nebo vylepšených funkcí.
Prvky dokumentu, které se v režimu kompatibility chovají jinak
Prvky, které jsou uvedené v následující tabulce, se můžou při práci v režimu kompatibility trvale změnit. Nebudete je moct převést zpátky na prvky Wordu 2011, ani když dokument později převedete na verzi Wordu 2011.
|
Prvek Wordu 2011 |
Chování v režimu kompatibility |
| Bibliografie |
Převede se na statický text. |
| Blokování autorů |
Informace o tom, kde ostatní autoři upravovali dokument, se trvale odstraní. |
| Citace |
Převede se na statický text. |
| Pokročilé typografické funkce |
Všechny pokročilé typografické prvky u písma (například ligatury) se po uložení ve formátu .doc odstraní. |
| Vložené objekty Open XML |
Trvale se převedou na statický obsah. |
| Zástupný text v ovládacích prvcích obsahu |
Převede se na statický text. |
| Relativní umístění textových polí |
Převede se na absolutní umístění. |
| Zarovnání textu v textovém poli |
Všechen text, který není zarovnaný nahoru, se převede na text zarovnaný nahoru. |
| Textové efekty |
Textové efekty, například odraz, záře, prostorové otočení a prostorový formát, se odstraní. |
| Alternativní text u tabulek |
Alternativní text u tabulek se trvale odebere. |
| Motivy, barvy motivu, písma motivu a efekty motivu |
Trvale se převedou na styly. Pokud soubor později otevřete ve Wordu 2011, nebude možné automaticky změnit styl pomocí motivů. |
| Sledované přesunuté položky |
Převedou se na odstraněné nebo vložené položky. |
| Objekt WordArt |
Převede se na statický text. |
Prvky, které jsou uvedené v následující tabulce, se při práci v režimu kompatibility změní. Můžete je ale převést zpátky na prvky Wordu 2011, pokud dokument později převedete na verzi Wordu 2011.
|
Prvek Wordu 2011 |
Chování v režimu kompatibility |
| Obrázky SmartArt |
Převedou se na obrázky, které nejde upravit. |
| Diagramy a grafy |
Převedou se na obrázky, které nejde upravit. |
| Obrazce a textová pole |
Převedou se na efekty, které jsou dostupné ve formátu .doc. |
| Rovnice |
U dokumentů v režimu kompatibility se zobrazí jako obrázky, které nejde upravit. Rovnice můžete upravit, když dokument uložíte ve formátu Wordu 2011. |
Zapnutí režimu kompatibility
Pomocí režimu kompatibility můžete vytvářet nové dokumenty, které budou kompatibilní se staršími verzemi Wordu.
- Otevřete nový dokument.
- V nabídce Soubor vyberte Uložit jako.
- Do pole Save As (Uložit jako) zadejte název dokumentu.
- V místní nabídce Formát vyberte Word 97–2004 Dokument (.doc) a pak vyberte Uložit.
V záhlaví se za názvem dokumentu zobrazí text [Compatibility Mode] (Režim kompatibility).
Převod dokumentu z režimu kompatibility
Příkaz Convert Document (Převést dokument) odstraní režim kompatibility, takže bude rozložení dokumentu vypadat, jako by byl dokument vytvořený ve Wordu 2011. Pokud je soubor uložený ve formátu .doc, aktualizuje ho příkaz Convert Document na soubor ve formátu .docx. Jakmile dokument převedete, získáte přístup k novým a vylepšeným funkcím Wordu 2011. Je však možné, že lidé, kteří používají starší verze Wordu, budou mít problémy nebo nebudou moct vůbec upravovat některé části dokumentu, které byly vytvořené pomocí nových nebo vylepšených funkcí Wordu 2011.
- V nabídce Soubor vyberte Převést dokument.