TechKendt indhold
SYMPTOMER
Når du starter Integration Manager, modtager du muligvis følgende fejlmeddelelse:
[Microsoft] [ODBC Microsoft Access 97-driver] Kan ikke åbne database ('Ukendt').
Denne fejl sker på flere arbejdsstationer og på serveren.
ÅRSAG
IM.mdb-filen er beskadiget.
LØSNING
Løsning 1 – Når du åbner filen IM.mdb med Access, modtager du muligvis en lignende meddelelse om, at tabellen bliver beskadiget. Når du bliver bedt om at rette IM.mdb-databasen, skal du klikke på Ja.
Løsning 2 – Reparer og komprimer chat.mdb. Se Knowledge Base-artikel 867174 om, hvordan du komprimerer IM.mdb efter at have fjernet logfilen.
Denne artikel var TechKendt dokument-id: 9942