Log på med Microsoft
Log på, eller opret en konto.
Hej
Markér en anden konto.
Du har flere konti
Vælg den konto, du vil logge på med.

TechKendt indhold


SYMPTOMER
Når du starter Integration Manager, modtager du muligvis følgende fejlmeddelelse:

[Microsoft] [ODBC Microsoft Access 97-driver] Kan ikke åbne database ('Ukendt').


Denne fejl sker på flere arbejdsstationer og på serveren.


ÅRSAG
IM.mdb-filen er beskadiget.


LØSNING
Løsning 1 – Når du åbner filen IM.mdb med Access, modtager du muligvis en lignende meddelelse om, at tabellen bliver beskadiget. Når du bliver bedt om at rette IM.mdb-databasen, skal du klikke på Ja.

Løsning 2 – Reparer og komprimer chat.mdb. Se Knowledge Base-artikel 867174 om, hvordan du komprimerer IM.mdb efter at have fjernet logfilen.



Denne artikel var TechKendt dokument-id: 9942

Har du brug for mere hjælp?

Vil du have flere indstillinger?

Udforsk abonnementsfordele, gennemse kurser, få mere at vide om, hvordan du sikrer din enhed og meget mere.

Communities hjælper dig med at stille og besvare spørgsmål, give feedback og høre fra eksperter med omfattende viden.

Var disse oplysninger nyttige?

Hvor tilfreds er du med kvaliteten af sproget?
Hvad påvirkede din oplevelse?
Når du trykker på Send, bliver din feedback brugt til at forbedre Microsoft-produkter og -tjenester. Din it-administrator kan indsamle disse data. Erklæring om beskyttelse af personlige oplysninger.

Tak for din feedback!

×