Symptomer
Overvej følgende scenerio: Business Portal 5.1 til Microsoft Dynamics GP 2010 fjernes uden at fjerne SQL objekter. Business Portal 5.1 til Microsoft Dynamics GP 2010 geninstalleres derefter. Når Business Portal 5.1 er startet, vises fejlen "Tjenesten er ikke tilgængelig" muligvis.
Årsag
Den programpulje, der bruges af Business Portal 5.1, er stoppet på grund af manglende legitimationsoplysninger.
Løsning
1. Klik på Start, klik på Alle programmer, klik på Microsoft SharePoint 2010-produkter, og klik derefter på SharePoint 2010 Central administration.
2. Klik på Sikkerhed.
3. Klik på Konfigurer administrerede konti i området Generelt sikkerhed.
4. Find den domænekonto, der ejer programpuljen for Virksomhedsportal, og klik på ikonet Rediger.
5. I sektionen Administration af legitimationsoplysninger skal du klikke for at markere afkrydsningsfeltet Skift adgangskode nu og klikke for at markere alternativknappen Brug eksisterende adgangskode.
6. Angiv adgangskoden for den domænebruger, der er angivet.
7. Klik på knappen OK