Gælder for:

Microsoft .NET Framework 3.5.1 Microsoft .NET Framework 4.5.2 Microsoft .NET Framework 4.6 Microsoft .NET Framework 4.6.1 Microsoft .NET Framework 4.6.2 Microsoft .NET Framework 4.7 Microsoft .NET Framework 4.7.1 Microsoft .NET Framework 4.7.2 Microsoft .NET Framework 4.8

VIGTIGT Kontrollér, at du har installeret de nødvendige opdateringer, der er angivet i afsnittet Sådan henter du denne opdatering, før du installerer denne opdatering. 

VIGTIGTNogle kunder, der bruger Windows Server 2008 R2 SP1 og har aktiveret deres MAK-tilføjelsesprogrammet (ESU multiple Activation Key), før de installerer opdateringerne for 14. januar 2020, skal muligvis genaktivere nøglen. Genaktivering på de berørte enheder bør kun være påkrævet én gang.  Du kan finde oplysninger om aktivering i dette blogindlæg.

VIGTIGT WSUS scan cab-filer vil fortsat være tilgængelige for Windows 7 SP1 og Windows Server 2008 R2 SP1. Hvis du har et undersæt af enheder, der kører disse operativsystemer uden ESU, vises de muligvis som ikke-kompatible i dine værktøjer til styring af programrettelser og overholdelse af regler og standarder.

VIGTIGT Kunder, der har købt den udvidede sikkerhedsopdatering (ESU) til lokale versioner af disse operativsystemer, skal følge procedurerne i KB4522133 for at fortsætte med at modtage sikkerhedsopdateringer efter udvidet support slutter d. 14. januar 2020. Du kan finde flere oplysninger om ESU, og hvilke versioner der understøttes, under KB4497181.

VIGTIGT Pr. 15. januar 2020 vises der en meddelelse i fuld skærm, som beskriver risikoen for fortsat at bruge Windows 7 Service Pack 1, når supporten når den 14. januar 2020. Meddelelsen forbliver på skærmen, indtil du interagerer med den. Denne meddelelse vises kun på følgende udgaver af Windows 7 Service Pack 1:

Bemærk!Meddelelsen vises ikke på computere eller maskiner, der er forbundet med domæne, i kiosktilstand.

VIGTIGT Fra og med august 2019 opdateres .NET Framework 4.6 og derover til Windows Server 2008 SP1, Windows Server 2008 R2 SP1 og Windows 7SP1 kræver understøttelse af SHA-2-kodesignering. Sørg for, at du har alle de nyeste opdateringer Windows opdateringer, før du anvender denne opdatering, for at undgå installationsproblemer. Du kan finde flere oplysninger om supportopdateringer til SHA-2-kodeunderstøttelse under KB 4474419.

VIGTIGT Alle opdateringer til .NET Framework 4.7.2, 4.7.1, 4.7, 4.6.2, 4.6.1 og 4.6 kræver, at d3dcompiler_47.dll-opdateringen er installeret. Vi anbefaler, at du installerer den medfølgende d3dcompiler_47.dll, før du anvender denne opdatering. Du kan finde flere oplysninger d3dcompiler_47.dll under KB 4019990.

VIGTIGT Hvis du installerer en sprogpakke, efter du har installeret denne opdatering, skal du geninstallere denne opdatering. Vi anbefaler derfor, at du installerer alle de sprogpakker, du har brug for, før du installerer denne opdatering. Få mere at vide under Føj sprogpakker til Windows.

Oversigt

Denne sikkerhedsopdatering er rettet mod et problem, hvor en ikke-godkendt hacker kunne forårsage denial of service på et påvirket system. Du kan finde flere oplysninger under CVE-2022-21911.

Yderligere oplysninger om denne opdatering

Følgende artikler indeholder yderligere oplysninger om denne opdatering, der relaterer til individuelle produktversioner.

  • 5008890 Beskrivelse af sikkerhedsopdateringen til .NET Framework 3.5.1 til Windows 7 SP1 og Windows Server 2008 R2 SP1 (KB5008890)

  • 5008887 Beskrivelse af sikkerhedsopdateringen til .NET Framework 4.5.2 til Windows 7 SP1 og Windows Server 2008 R2 SP1 og Windows Server 2008 SP2 (KB5008887)

  • 5008886 Beskrivelse af sikkerhedsopdateringen til .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 til Windows 7 SP1 og Windows Server 2008 R2 SP1 og Windows Server 2008 SP2 (KB5008886)

  • 5008885 Beskrivelse af sikkerhedsopdateringen til .NET Framework 4.8 til Windows 7 SP1 og Windows Server 2008 R2 SP1 (KB5008885)

Udgivelseskanal

Tilgængelig

Næste trin

Microsoft Update-katalog

Ja

Hvis du vil hente den enkeltstående pakke til denne opdatering, skal du gå til webstedet for Microsoft Update-kataloget.

Windows Server Update Services (WSUS)

Ja

Denne opdatering synkroniseres automatisk med WSUS, hvis du konfigurerer som følger:

Produkt:Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1,Windows Embedded Standard 7 Service Pack 1, Windows Embedded POSReady 7

Klassificering:Sikkerhedsopdateringer

Oplysninger om beskyttelse og sikkerhed

Har du brug for mere hjælp?

Udvid dine færdigheder
Gå på opdagelse i kurser
Få nye funktioner først
Deltag i Microsoft insiders

Var disse oplysninger nyttige?

Hvor tilfreds er du med kvaliteten af sproget?
Hvad påvirkede din oplevelse?

Tak for din feedback!

×