Log på med Microsoft
Log på, eller opret en konto.
Hej
Markér en anden konto.
Du har flere konti
Vælg den konto, du vil logge på med.
Engelsk
Vi beklager. Denne artikel er ikke tilgængelig på dit sprog.

Symptoms

Assume that you deploy a new Microsoft Exchange Server 2016 environment in a computer that has an additional drive such as "D:". In this situation, you may find that the following additional log files are created on the D drive instead of the default log folder C:\Program Files\Microsoft\Exchange Server\V15\Logging:

  • D:\ActivityLogs\UAPStatisticsLog

  • D:\ExchangeLogs\Logging\RecordReview

After you apply this update, all log files will be created in the Exchange Server 2016 default log folder.

Cause

This issue occurs because the file path of the logs is not set correctly by Exchange Server. In addition, the Activity Logs is enabled, which isn't applicable to Exchange Server 2016.

Resolution

To resolve this issue, install Cumulative Update 11 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

More information

After you apply cumulative update 11 or a later cumulative update for Exchange Server 2016, it's safe to delete the folders that're created on the D drive.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Har du brug for mere hjælp?

Vil du have flere indstillinger?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Var disse oplysninger nyttige?

Hvad påvirkede din oplevelse?
Når du trykker på Send, bliver din feedback brugt til at forbedre Microsoft-produkter og -tjenester. Din it-administrator kan indsamle disse data. Erklæring om beskyttelse af personlige oplysninger.

Tak for din feedback!

×