Problembeschreibung
Gehen Sie davon aus, dass der Zugriff auf die externe Exchange-Webdienste-URL (EWS) von internen Exchange-Servern in einer Microsoft Exchange Server 2016-oder Exchange Server 2013-Umgebung blockiert wird. In diesem Fall können die Clientanwendungen, die ExecuteEwsProxy -Aufrufe senden, keine Verbindung herstellen, beispielsweise das Salesforce-Add-in für Outlook und Outlook Web App (OWA).
Ursache
Dieses Problem tritt auf, weil die ExecuteEwsProxy -Funktion nur die externe EWS-URL verwendet. Dies bewirkt, dass die makeEwsRequestAsync -Methode EWS nicht aufruft.
Fehlerbehebung
Installieren Sie für Exchange Server 2016 das kumulative Update 8 oder ein höheres Kumulatives Update für Exchange Server 2016.
Installieren Sie für Exchange Server 2013 das kumulative Update 19 oder ein höheres Kumulatives Update für Exchange Server 2013.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
Informationsquellen
Informieren Sie sich über die Terminologie, die Microsoft zum Beschreiben von Softwareupdates verwendet.
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