Symptome
Angenommen, Sie verwenden Tests zum Überwachen Microsoft Exchange Server 2016 und Exchange Server 2013. Wenn ein Test fehlgeschlagen ist, werden die Details des Kontos und des Kennworts des Integritätspostfachdiensts protokolliert, und Sie können feststellen, dass das Kennwort als Nur-Text angezeigt wird. Hier sehen Sie ein Beispiel für die Details für einen fehlgeschlagenen ActiveSync-Test:
Invoke-MonitoringProbe -Identity: "ActiveSync.Protocol\ActiveSyncDeepTestProbe" –Server: ServerName | Fl
RunspaceId: RunspaceId
Server: ServerName
MonitorIdentity: ActiveSync.Protocol\ActiveSyncDeepTestProbe
RequestId: RequestId
Fehler: Fehler: Fehler:
User: UserName
Kennwort: Kennwort
Ziel: RequestURL
Antwort: <Settings xmlns="Settings:"><Status>StatusValue</Status></Settings>
Ursache
Dieses Problem tritt auf, weil das Kennwort in der Testnachricht nicht ordnungsgemäß behandelt wird.
Lösung
Installieren Sie zur Behebung des Problems eines der folgenden Updates:
-
Installieren Sie für Exchange Server 2016 das kumulative Update 9 oder ein höheres kumulatives Update für Exchange Server 2016.
-
Installieren Sie für Exchange Server 2013 das kumulative Update 20für Exchange Server 2013.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.
References
Informieren Sie sich über die Terminologie, die Microsoft zum Beschreiben von Softwareupdates verwendet.