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Problembeschreibung

Sie erstellen eine neue Datenbank für öffentliche Ordner auf einem Microsoft Exchange Server 2010 Service Pack 1 (SP1)-Server. Die Hierarchie öffentlicher Ordner wird jedoch nicht aus anderen öffentlichen Stores in diese neue Datenbank repliziert. Darüber hinaus werden die folgenden Ereignisse im Anwendungsprotokoll protokolliert:

Protokollname:
Anwendungsquelle: MSExchangeIS Public Store
Date: Date
Event ID: 3079 Task Category: Replication
Errors
Level: Error
Keywords: Classic
User: N/A
Computer: Computer
Description: Unexpected replication thread error 0x80070057 on database
" First Storage Group\Public Folder Store (Server_Name)".



Protokollname:
Anwendungsquelle: MSExchangeIS Public Store
Date: Date
Event ID: 3089 Task Category: Replication
Errors
Level: Warning
Keywords: Classic
User: N/A Computer: Computer Description: Error 0x80070057 occurred while processing a incoming replication message
on Public Folder Store " First Storage

Group\Public Folder Store (Server_Name)".

Hinweis Die Ereignisse werden jedes Mal protokolliert, wenn der Server versucht, die Hierarchie zu verfüllen.

Ursache

Dieses Problem tritt auf, weil die Tabelle "ReplidMap" in der Datenbank für öffentliche Ordner eine GuiD (Global Universal Identification, GuiD) enthält.

Lösung

Installieren Sie das folgende Updaterollup, um dieses Problem zu beheben:

2645995 Beschreibung des Updaterollup 1 für Exchange Server 2010 Service Pack 2Note Dieses Update ermöglicht Benutzern, die den Befehl "isinteg" nicht ausführen können, die Null-GUID-Überprüfung zu überspringen. Weitere Informationen zum Ausführen des Befehls isinteg zum Beheben dieses Problems finden Sie unter der folgenden Artikelnummer, um den Artikel in der Microsoft Knowledge Base zu sehen:

2506049 Die Hierarchie einer neuen Datenbank für öffentliche Ordner auf einem Exchange Server 2010 SP1-Server wird nicht repliziert Nachdem Sie dieses Update angewendet haben, deaktivieren Sie null GUID-Erkennung für öffentliche Ordner auf Exchange Server 2010-Servern.

Damit wir die NULL-GUID-Erkennung für öffentliche Ordner deaktivieren, wechseln Sie zum Abschnitt "Fix it for me". Wenn Sie die GUID-Erkennung von null für öffentliche Ordner lieber selbst deaktivieren möchten, wechseln Sie zum Abschnitt " Lassen Siemiches selbst beheben".

Problem automatisch beheben



Wenn Sie die GuiD-Erkennung von null für öffentliche Ordner automatisch deaktivieren möchten, klicken Sie auf die Schaltfläche oder den Link Fix it. Klicken Sie dann im Dialogfeld Dateidownload auf Ausführen, und führen Sie die Schritte im Assistenten Beheben aus.




Notizen

  • Installieren Sie den Hotfix, der im Microsoft Knowledge Base (KB)-Artikel 2645995 beschrieben wird, bevor Sie diese Lösung beheben ausführen.

  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.


Wechseln Sie dann zum Abschnitt "Wurde das Problem dadurch behoben?".



Problem manuell beheben

Zum Deaktivieren der Null-GUID-Erkennung für öffentliche Ordner führen Sie die folgenden Schritte auf Exchange Server 2010-Servern aus:

  1. Klicken Sie auf Schaltfläche "Start" , geben Sie regedit in das Feld Suche starten ein, und drücken Sie dann die EINGABETASTE.

  2. Suchen Sie den folgenden Registrierungsschlüssel, und klicken Sie darauf:

    HKLM/SYSTEM/CurrentControlSet/Services/MSExchangeIS/ParametersPublic

  3. Klicken Sie auf Bearbeiten,zeigen Sie auf Neu, und klicken Sie dann auf DWORD-Wert.

  4. Geben Sie Null-Guid-Erkennung für öffentliche Ordner deaktivieren ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie aufBearbeiten und dann auf Ändern.

  6. Geben Sie im Feld Wertdaten den Wert 1 ein.

  7. Beenden Sie den Registrierungs-Editor.


Wurde das Problem behoben?

  • Testen Sie, ob das Problem behoben ist. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.

  • Ihr Feedback ist uns wichtig. Wenn Sie Feedback geben oder Probleme mit dieser Lösung melden möchten, hinterlassen Sie bitte einen Kommentar im Blog"Fix it for me"oder senden Sie uns eine E-Mail.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

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