Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Visio2002: Visio-Zeichnungen in andere Programme einfügen

Dieser Artikel wurde zuvor veröffentlicht unter D296826
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
296826 Visio2002: How to Paste or Insert Visio Drawings into Other Programs
In Artikel 286123 wird dieses Thema für Microsoft Visio 2000 beschrieben.
Zusammenfassung
Dieser Artikel beschreibt verschiedene Methoden, mit denen Sie Objekte aus Microsoft Visio kopieren und in andere Microsoft Office-Programme einfügen können.
Weitere Informationen
Verwenden Sie abhängig von Ihrer Situation eine der folgenden Methoden.

Methode 1: Verwendung des Befehls "Auswählen nach Typ"

  1. Klicken Sie im Menü Bearbeiten auf Auswählen nach Typ.
  2. Klicken Sie im Dialogfeld Auswählen nach Typ entweder auf Shape-Typ oder auf Layer.
  3. Wenn Sie auf Shape-Typ klicken, können Sie die folgenden Kontrollkästchen (in beliebiger Kombination) aktivieren oder deaktivieren:

    • Shapes
    • Gruppen
    • Führungslinien
    • OLE-Objekte
    • Metadateien
    • Bitmaps

    Wenn Sie auf Layer klicken, können Sie einige oder alle Layer auswählen, die Sie erstellt haben.
  4. Klicken Sie auf OK.
  5. Klicken Sie im Menü Bearbeiten auf Kopieren.
  6. Wechseln Sie zur Zieldatei, z.B. einem Microsoft Word-Dokument.
  7. Klicken Sie im Menü Bearbeiten auf Einfügen oder Inhalte einfügen, um das, was Sie in Visio kopiert haben, in Ihr Dokument einzufügen.

Methode 2: Verwendung des Befehls "Alles auswählen"

  1. Klicken Sie im Menü Bearbeiten auf Alles auswählen.
  2. Wechseln Sie zur Zieldatei, z.B. einem Microsoft Word-Dokument.
  3. Klicken Sie im Menü Bearbeiten auf Einfügen oder Inhalte einfügen, um das, was Sie in Visio kopiert haben, in Ihr Dokument einzufügen.

Methode 3: Verwendung des Befehls "Zeichnung kopieren"

  1. Vergewissern Sie sich, dass in Visio nichts markiert ist.
  2. Klicken Sie im Menü Bearbeiten auf Zeichnung kopieren.

    Durch diesen Befehl wird die gesamte Zeichnung kopiert, einschließlich Shapes auf anderen Zeichenblättern und Hintergrundblatt.
  3. Wechseln Sie zur Zieldatei, z.B. einem Microsoft Word-Dokument.
  4. Klicken Sie im Menü Bearbeiten auf Einfügen oder Inhalte einfügen, um das, was Sie in Visio kopiert haben, in Ihr Dokument einzufügen.

Methode 4: Speichern der Visio-Zeichnung als Grafikdatei

  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Wählen Sie in der Liste Dateityp einen Grafikdateitype aus (z.B. .jpg, .gif, .tif, .pct, .bmp, .wmf oder .png) und klicken Sie auf Speichern.
  3. Wechseln Sie zur Zieldatei, z.B. einem Microsoft Word-Dokument.
  4. Zeigen Sie im Menü Einfügen auf Grafik und klicken Sie auf Aus Datei.
  5. Wählen Sie die Grafikdatei aus, die Sie aus Visio gespeichert haben, und klicken Sie auf Einfügen.
Hinweis: Bei dieser Methode bleibt die Formatierung von Shapes, Text und Füllmuster erhalten. Die Layereigenschaften gehen jedoch verloren. Wenn sich ein Shape z.B. in einem ausgeblendeten Layer befindet, ist dieses Shape nicht sichtbar, wenn Sie die Grafikdatei einfügen.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
ole
Eigenschaften

Artikelnummer: 296826 – Letzte Überarbeitung: 03/11/2003 19:47:00 – Revision: 1.0

  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2002 Professional Edition
  • kbhowto kbdta KB296826
Feedback
ps://c.microsoft.com/ms.js" '="">