Mit Microsoft 365 für das Web können Sie Dokumente, die auf Ihrem OneDrive gespeichert sind, direkt in Ihrem Webbrowser anzeigen und bearbeiten. Microsoft 365 für das Web bietet Ihnen die volle Funktionalität der Bearbeitung, ohne dass Sie ein Office-Programm starten müssen. Und Sie verwenden es mit jedem Gerät, das mit dem Web verbunden ist.
Um zu beginnen, wechseln Sie zu OneDrive.com, melden Sie sich an, und wählen Sie Neu> hinzufügen Files Hochladen oder Ordnerhochladen aus. Wählen Sie die Dokumente aus, die Sie einfach freigegeben oder auf die Sie von jedem anderen Computer aus zugreifen möchten.
Wenn Sie das Dokument auf OneDrive sehen können, wählen Sie es aus. Sie wird in einem Microsoft 365 für das Web-Programm geöffnet, z. B. Word für das Web. Das Dokument wird standardmäßig im Bearbeitungsmodus geöffnet, und Änderungen werden automatisch gespeichert. Um das Dokument zu schließen und zur Dateiliste zurückzukehren, wählen Sie Registerkarte schließen.
Sie können ein Dokument auch direkt von OneDrive aus erstellen, indem Sie Neu hinzufügen auswählen und dann den Namen des Dokumenttyps eingeben, den Sie erstellen möchten.
Tipp
Um sich bei OneDrive anzumelden, benötigen Sie ein Microsoft-Konto. Wenn Sie noch keins haben, wählen Sie Pläne und Preise anzeigen oder Kostenlos testen auf der OneDrive-Anmeldeseite aus, und füllen Sie das Formular aus. Die E-Mail-Adresse und das Kennwort, die Sie auf dem Formular eingeben, bilden Ihre Anmeldeinformationen.
Weitere Informationen in diesem Artikel
Speichern von Dokumenten auf OneDrive aus Office-Programmen
Wenn Sie über eine aktuelle Office-Version verfügen, können Sie Dokumente direkt aus Ihrem Office-Programm auf OneDrive speichern. Das erspart Ihnen den Zusatzschritt, Dateien zuerst auf dem Computer zu speichern und sie dann erst hochzuladen.
In Office 2013 oder Office 2016
Wechseln Sie zu Datei>Speichern unter, und wählen Sie dann OneDrive aus, um Dokumente direkt aus Programmen wie Word, Excel und PowerPoint zu speichern.
Ausführliche Anweisungen finden Sie unter Onlinespeichern von Dokumenten.
In Office 2010
In Word, Excel oder PowerPoint
- Öffnen Sie in Word, Excel oder PowerPoint ein vorhandenes Dokument, oder erstellen Sie ein neues.
- Wählen Sie "Datei", dann "Speichern & senden" und dann " Im Web speichern" aus.
Wählen Sie Anmelden aus, geben Sie Ihre E-Mail-Adresse und Ihr Kennwort ein, und wählen Sie dann OK aus. Wenn Sie Hotmail, Messenger oder Xbox Live verwenden, verfügen Sie bereits über ein Microsoft-Konto. Wenn Sie noch keines haben, wählen Sie Registrieren aus, um ein neues Microsoft-Konto zu erstellen.
Wählen Sie einen Ordner auf Ihrem OneDrive aus und klicken Sie dann auf "Speichern unter". Geben Sie einen Namen für die Datei ein, und wählen Sie dann "Speichern" aus. Das Dokument ist jetzt auf OneDrive gespeichert. Wählen Sie Datei und schließen Sie sie.
- Wechseln Sie in Ihrem Webbrowser zu OneDrive.com.
- Wählen Sie den Ordner aus, in dem Sie das Dokument gespeichert haben, und wählen Sie dann den Dateinamen aus. Das Dokument wird im entsprechenden Microsoft 365 für das Web-Programm geöffnet.
In OneNote
Öffnen Sie ein vorhandenes Notizbuch, oder erstellen Sie ein neues.
Klicken Sie auf die Registerkarte "Datei " und anschließend auf "Freigeben".
Wählen Sie das Notizbuch aus, das Sie speichern möchten.
Wählen Sie Web aus.
Hinweis
Wenn das Notizbuch nicht im OneNote 2010-Dateiformat vorliegt, fordert OneNote Sie auf, ein Upgrade des Dateiformats vorzunehmen. Wählen Sie Upgrade und dann im Dialogfeld Notebookeigenschaften die Option In 2010 konvertieren aus. Wählen Sie in der Warnmeldung, die Sie informiert, dass Benutzer einer früheren OneNote-Version das Notizbuch nicht freigeben können, OK aus. Benutzer mit einer früheren Version von OneNote können das Notizbuch mithilfe von OneNote für das Web freigeben.
Wählen Sie Anmelden aus, geben Sie Ihre E-Mail-Adresse und Ihr Kennwort ein, und wählen Sie dann OK aus.
Wenn Sie Hotmail, Messenger oder Xbox Live verwenden, verfügen Sie bereits über ein Microsoft-Konto. Wenn Sie noch keines haben, wählen Sie " Für Microsoft OneDrive registrieren " aus, um ein neues Microsoft-Konto zu erstellen.
Wählen Sie einen Ordner auf Ihrem OneDrive und dann "Notizbuch freigeben" aus.
Wechseln Sie in Ihrem Webbrowser zu OneDrive.com.
Wählen Sie den Ordner aus, in dem Sie das Notizbuch gespeichert haben, und wählen Sie es dann aus. Das Notizbuch wird in OneNote für das Web geöffnet.
Erstellen neuer Dokumente im Browser
- Wechseln Sie zu OneDrive.com.
- Wählen Sie eine Programmkachel aus, um ein Microsoft 365 für das Web-Programm zu starten, z. B. Word für das Web.
- Wenn Sie noch nicht angemeldet sind, melden Sie sich an, oder erstellen Sie ein Microsoft-Konto.
- Wählen Sie "Datei>neu" und dann eine Vorlage aus, mit der Sie beginnen möchten, wie " Leeres Dokument".
Arbeiten mit Word-Dokumenten
Anzeigen des Newsletters Ihres Vereins im Browser
Das Verteilen des Newsletters Ihrer Organization besteht nur darin, ihn auf Ihrem OneDrive zu speichern und einen Link zu senden.
Wechseln Sie zu dem Speicherort des Dokuments auf Ihrem OneDrive, indem Sie einem Link folgen oder sich bei OneDrive.com anmelden.
Wählen Sie das Dokument aus.
Word für das Web öffnet das Dokument in der Leseansicht.
Wählen Sie Freigeben aus, um Einzelpersonen einzuladen oder einen Link anzufordern, den Sie veröffentlichen oder an Ihre Freunde senden können.
Vornehmen von Änderungen in letzter Minute
Sie sind der Herausgeber des Newsletters. Der Newsletter ist fertig, und Sie haben ihn, zur Freigabe bereit, auf OneDrive gespeichert. Noch ein letzter Blick – und Sie müssen feststellen, dass der Name eines Vorstandmitglieds falsch geschrieben ist. Dieser Fehler kann im Browser schnell und einfach behoben werden.
- Klicken Sie auf das Dokument, um es zu öffnen. Word für das Web wird automatisch in der Bearbeitungsansicht geöffnet.
- Wenn Sie Änderungen vornehmen möchten, die im Browser nicht möglich sind, wählen Sie "In Word öffnen" aus.
Wenn Sie das Dokument in Word speichern, wird es wieder auf OneDrive gespeichert.
Hinweis
In OneDrive können mehrere Autoren ein Dokument zur gleichen Zeit in Word für das Web bearbeiten. Weitere Informationen finden Sie unter Gemeinsam an einem Dokument in Word für das Web arbeiten.
Drucken aus dem Browser
Ein Dokument, das Sie vom Browser aus gedruckt haben, sieht genauso aus, als hätten Sie es aus Word gedruckt.
Klicken Sie bei geöffnetem Dokument in Word für das Web auf "Dateidrucken>" und dann erneut auf "Drucken". Eine druckbare PDF-Datei wird generiert. Öffnen Sie sie, indem Sie "Hier klicken" auswählen, um das PDF Ihres Dokuments anzuzeigen, und folgen Sie dann Ihrem normalen Vorgehen beim Öffnen und Drucken von PDF-Dateien aus dem Browser.
Weitere Informationen
Weitere Informationen zur Verwendung von Word für das Web finden Sie unter Grundlegende Aufgaben in Word für das Web.
Arbeiten mit Excel-Arbeitsmappen
Treffen von Entscheidungen auf der Grundlage von Livedaten
Das Sammeln von Informationen in einer Excel-Arbeitsmappe hilft Ihnen, Elemente zu vergleichen, damit Sie fundierte Entscheidungen treffen können. So können Sie beispielsweise kostenlos einen Grillplatz für Ihre Party reservieren, aber möglicherweise lohnt es sich auch, die dazugehörige Grillhütte zu mieten, falls es regnen sollte. Wenn Sie die Informationen in einer Excel-Arbeitsmappe auf OneDrive nachverfolgen, können Sie die Arbeitsmappe jederzeit im Browser öffnen und aus unterschiedlichen Blickwinkeln betrachten, um Ihre endgültige Entscheidung zu treffen.
Wechseln Sie zum Speicherort der Arbeitsmappe auf Ihrem OneDrive, indem Sie einem Link folgen oder sich bei OneDrive.com anmelden.
Wählen Sie die Arbeitsmappe aus.
Excel für das Web öffnet die Arbeitsmappe.
Verwenden Sie die Menübandoberfläche, um die Daten anzuzeigen und mit ihnen zu arbeiten. Sie können Zeilen oder Spalten sortieren und filtern, PivotTables erweitern und die Daten aktualisieren.
Bearbeiten eines Arbeitsblatts im Browser
Sie haben gerade erfahren, dass Sie das örtliche Kino für private Veranstaltungen mieten können. Sie möchten diese Informationen nun Ihrer Liste mit Veranstaltungsorten hinzufügen. Beim Bearbeiten im Browser können Sie Daten ändern, Formeln eingeben oder bearbeiten und einfache Formatierungen im Arbeitsblatt anwenden.
Klicken Sie auf die Arbeitsmappe, um sie in Excel für das Web zu öffnen. Excel für das Web wird in der Bearbeitungsansicht geöffnet.
Aktualisieren Sie die Daten, fügen Sie Formeln hinzu oder wenden Sie Formatierung an.
Excel für das Web speichert Ihre Änderungen automatisch.
Wenn Sie Änderungen vornehmen möchten, die im Browser nicht möglich sind, wählen Sie In App öffnen aus.
Wenn Sie die Arbeitsmappe in Excel speichern, wird sie wieder auf OneDrive gespeichert.
Gleichzeitiges gemeinsames Bearbeiten einer Tabelle
Sie sind nicht der Einzige, der nach Veranstaltungsorten sucht. Was ist, wenn Ihr Freund zur gleichen Zeit, in der Sie in der Arbeitsmappe arbeiten, Informationen zur Tabelle hinzufügen möchte? In Excel für das Web können Sie mit anderen Personen gleichzeitig an derselben Arbeitsmappe zusammenarbeiten. Fahren Sie einfach fort, und machen Sie Ihre Änderungen. Excel für das Web zeigt an, ob auch andere Personen in der Arbeitsmappe arbeiten.
Drucken aus dem Browser
- Wenn Sie anstelle des gesamten Arbeitsblatts einen Zellbereich drucken möchten, wählen Sie die Zellen aus.
- Wählen Sie auf der Registerkarte "Datei " die Option "Drucken" aus.
- Wenn Popups blockiert werden, heben Sie die Blockierung zumindest vorübergehend auf. Wiederholen Sie anschließend die Schritte 1 und 2.
Excel für das Web öffnet eine druckbare Ansicht in einer neuen Browserregisterkarte oder einem neuen Fenster. - Wenn Sie einen Zellbereich ausgewählt haben, aber stattdessen das gesamte Arbeitsblatt drucken möchten, wählen Sie "Aktives Blatt" aus.
- Wählen Sie Drucken aus.
Weitere Informationen
Weitere Informationen zur Verwendung von Excel für das Web finden Sie unter Grundlegende Aufgaben in Excel für das Web.
Arbeiten mit PowerPoint-Präsentationen
Verwenden des Browsers zum Anzeigen oder Vorführen einer Bildschirmpräsentation
Heute sind Sie mit der Präsentation im Kurs dran – leider haben Sie Ihren Laptop vergessen. Sie leihen sich den Laptop eines Kursteilnehmers, aber darauf ist PowerPoint nicht installiert. Das ist aber kein Problem: Melden Sie sich bei OneDrive an, öffnen Sie die Bildschirmpräsentation in PowerPoint für das Web, und führen Sie Ihre Präsentation vor.
- Wechseln Sie zum Speicherort der Präsentation auf Ihrem OneDrive, indem Sie einem Link folgen oder sich bei OneDrive.com anmelden.
- Wählen Sie die Präsentation aus. PowerPoint für das Web öffnet die Präsentation in der Bearbeitungsansicht.
- Wählen Sie die Folien aus, um die Präsentation schrittweise zu durchlaufen, oder wählen Sie "Bildschirmpräsentation starten " aus, um die Bildschirmpräsentation in der Vollbildansicht wiederzugeben.
Schnelles Hinzufügen von Folien
Wenn Kursteilnehmer Sie bitten, der Gruppenpräsentation einige Folien hinzuzufügen, können Sie dies schnell im Browser erledigen.
Wenn die Präsentation in PowerPoint für das Web im Anzeigemodus geöffnet ist, wählen Sie "Bearbeiten" und dann "Einfügen" in PowerPoint für das Web aus.
PowerPoint für das Web wechselt zur Bearbeitungsansicht.
Wählen Sie "Neue Folie" aus, und bearbeiten Sie die Inhalte nach Belieben.
PowerPoint für das Web speichert die Änderungen automatisch.
Wenn Sie Änderungen vornehmen möchten, die im Browser nicht möglich sind, wählen Sie in OneDrive die Präsentation aus, die Sie bearbeiten möchten, und wählen Sie dann "Inder App öffnen>" aus.
Wenn Sie die Präsentation in PowerPoint speichern, wird sie wieder auf OneDrive gespeichert.
Vom Browser aus drucken
Möglicherweise möchten Sie die Folien als Handzettel für den Kurs drucken. Wählen Sie die Registerkarte "Datei " und dann "Drucken " und dann erneut "Drucken" aus. Eine druckbare PDF-Datei wird generiert. Öffnen Sie sie, indem Sie "Hier klicken" auswählen, um das PDF Ihres Dokuments anzuzeigen, und folgen Sie dann Ihrem normalen Vorgehen beim Öffnen und Drucken von PDF-Dateien aus dem Browser.
Weitere Informationen
Weitere Informationen zur Verwendung von PowerPoint für das Web finden Sie unter Grundlegende Aufgaben in PowerPoint für das Web.
Arbeiten mit OneNote-Notizbüchern
Veröffentlichen von Notizen für Freunde und die Familie
Wenn Sie gerade eine Gruppenaktivität planen, bietet OneNote für das Web der Gruppe einen zentralen Ort zum Sammeln von Notizen, zum Austauschen von Ideen oder zum Kombinieren von einzelnen Textschnipseln zu einem strukturierten Dokument, wie etwa einem Programmablauf, den Sie Ihren Kontakten dann als Word-Dokument zur Verfügung stellen können.
Wechseln Sie zum Speicherort des Notizbuchs auf Ihrem OneDrive, indem Sie einem Link folgen oder sich bei OneDrive.com anmelden.
Wählen Sie das Notizbuch aus.
OneNote für das Web öffnet das Notizbuch in der Bearbeitungsansicht.
Fügen Sie der aktuellen Seite Notizen hinzu, wählen Sie eine andere Seite zum Bearbeiten aus oder fügen Sie dem Notizbuch in Navigationsbereich neue Seiten oder Abschnitte hinzu.
OneNote für das Web speichert die Änderungen automatisch.
Wenn Sie Änderungen vornehmen möchten, die im Browser nicht möglich sind, wählen Sie die Registerkarte "Datei" und dann "In Desktop-App bearbeiten" aus (erfordert Microsoft OneNote 2010 oder höher).
In OneNote wird das Notizbuch wieder auf OneDrive gespeichert.
Gemeinsames Brainstorming
Jedes Brainstorming verliert an Dynamik, wenn Sie nur der Reihe nach arbeiten können, wenn Sie also warten müssen, bis eine Person ihre Bearbeitung des Notizbuchs abgeschlossen hat, bevor Sie Ihre Ideen einbringen können. Mit OneNote für das Web können Sie Ihre Notizen hinzufügen, während andere Personen im Notizbuch arbeiten, sogar auch dann, wenn einige Personen das Notizbuch in der OneNote-Desktopanwendung geöffnet haben.
Fahren Sie einfach fort, und machen Sie Ihre Änderungen. In OneNote für das Web können Sie sehen, wer welche Änderungen vorgenommen hat, und Sie können sogar eine frühere Version von Seiten wiederherstellen, wenn jemand Änderungen vorgenommen hat, die Sie nicht in Ordnung finden.
- Wenn Sie wissen möchten, wer einen bestimmten Inhaltsabschnitt erstellt hat, wählen Sie die Registerkarte "Ansicht " und dann "Autoren anzeigen" aus.
- Um eine frühere Version einer Seite anzuzeigen, wählen Sie auf der Registerkarte Ansichtdie Option Seitenversionen und dann den Zeitstempel für die Version aus, die Sie anzeigen möchten.
Weitere Informationen
Weitere Informationen zur Verwendung von OneNote für das Web finden Sie unter Grundlegende Aufgaben in OneNote für das Web.
Zugriff von mobilen Geräten aus
Es wird empfohlen, die neue Microsoft 365-App für Mobilgeräte zu verwenden. Sie finden sie auch im Apple App Store oder im Google Play Store.
Weitere Informationen
Weitere Informationen zur Verwendung Ihres Mobiltelefons zum Anzeigen von Word- und PowerPoint-Dateien in Microsoft 365 für das Web finden Sie unter Welche Browser funktionieren mit Microsoft 356 für das Web und Microsoft 365-Add-Ins.