Beheben von Leistungsproblemen in Outlook

Gilt für: Outlook 2016Outlook 2013Microsoft Outlook 2010

Wichtig Dieser Artikel enthält einen Abschnitt, in dem Erläutert wird, wie Sie die Sicherheitseinstellungen senken oder Sicherheitsfeatures auf einem Computer deaktivieren können. Sie können diese Änderungen vornehmen, um ein bestimmtes Problem zu umgehen. Bevor Sie diese Änderungen vornehmen, sollten Sie jedoch die Risiken bewerten, die mit der Implementierung dieser Problemumgehung in Ihrer bestimmten Umgebung verbunden sind. Wenn Sie diese Problemumgehung implementieren, stellen Sie sicher, dass Sie alle geeigneten zusätzlichen Schritte zum Schutz des Computers ausführen.

EINFÜHRUNG


In diesem Artikel wird beschrieben, wie Sie Leistungsprobleme in Microsoft Outlook beheben.In Outlook treten möglicherweise eines oder mehrere der folgenden Leistungsprobleme auf:
  • Outlook scheint nicht zu reagieren.
  • Outlook scheint lange Zeit nicht mehr zu reagieren.

Weitere Informationen


Die Leistungsprobleme können durch eine oder mehrere der folgenden Bedingungen verursacht werden:
  • Unzureichende Computerspezifikationen
  • Fehlen des neuesten Service Packs und Updates für Outlook
  • Große Dateien für persönliche Ordner (.pst) oder Offlineordnerdateien (.ost)
  • Drittanbieter-Add-Ins
  • Ihr AppData-Ordner wird an einen Netzwerkspeicherort umgeleitet
  • Microsoft Skype for Business-Integration
  • Interaktion mit Antivirus-Software
  • Windows-Suche oder Windows-Desktopsuche indizieren
  • Unvollständiger Schließung von PST-Dateien oder .ost-Dateien
  • Viele wirklich einfache Syndication (RSS)-Feeds
  • To-Do Bar und Online-Modus mit Exchange-Server
  • Beschädigtes Outlook-Messagingprofil
Hinweis Viele dieser Elemente können automatisch vom Microsoft Support and Recovery Assistant (SaRA) überprüft werden. Führen Sie die folgenden Schritte aus, um die automatisierten Prüfungen zu starten:
  1. Installieren Sie das Outlook Advanced Diagnostics-Tool.
  2. Klicken Sie auf Ausführen, wenn Sie von Ihrem Browser aufgefordert werden.
  3. Überprüfen Sie in dem generierten Bericht die Elemente auf der Registerkarte "Gefundene Probleme". Informationen zur Konfiguration von Outlook, Windows und Ihrem Computer finden Sie in den Einstellungen auf der Registerkarte Detaillierte Ansicht.
 

Erfüllt der Computer die Systemanforderungen für die von Ihnen verwendete Office-Version?

Stellen Sie sicher, dass der Computer die Systemanforderungen für die von Ihnen verwendete Office-Version erfüllt. Weitere Informationen zu den Systemanforderungen für Office finden Sie auf der folgenden Microsoft-Website, je nach Version von Office:Für Office 2016 und Office 2013:Für Office 2010:Wenn der Computer nur die Minimalsystemanforderungen erfüllt, wird die optimale Leistung in Office nicht erreicht.

Führen Sie die neueste Version von Outlook aus?

Es wird empfohlen, die neuesten anwendbaren Service Packs (SP) und Hotfix-Pakete zu installieren. Weitere Informationen zu den neuesten anwendbaren Updates finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
2625547 So installieren Sie die neuesten anwendbaren Updates für Microsoft Outlook (nur in Deutschland)

Haben Sie eine große PST-Datei oder .ost-Datei?

Wenn Sie über eine große PST- oder .ost-Datei verfügen, treten möglicherweise Anwendungspausen auf, während Sie typische Vorgänge in Outlook ausführen. Zu diesen typischen Vorgängen gehören das Lesen, Verschieben und Löschen von E-Mail-Nachrichten.Wenn Sie Outlook verwenden, gelten im Allgemeinen die folgenden .ost-Größenrichtlinien:
  • Bis zu 5 Gigabyte (GB): Diese Dateigröße sollte eine gute Benutzererfahrung auf den meisten Hardware bieten.
  • Zwischen 5 und 10 GB: Diese Dateigröße ist in der Regel hardwareabhängig. Daher, wenn Sie eine schnelle Festplatte und viel RAM haben, wird Ihre Erfahrung besser sein. Bei langsameren Festplattenlaufwerken, z. B. Laufwerken, die normalerweise auf tragbaren Computern oder Solid-State-Laufwerken der frühen Generation (SSDs) zu finden sind, kommt es jedoch zu Anwendungsunterbrechungen, wenn die Laufwerke reagieren.
  • Mehr als 10 GB: Wenn die .ost-Datei diese Größe erreicht, beginnen kurze Pausen auf den meisten Hardware auftreten.
  • Sehr groß (25 GB oder größer): Eine .ost-Datei dieser Größe erhöht die Häufigkeit von kurzen Pausen, vor allem, während Sie neue E-Mail-Nachrichten herunterladen. Sie können jedoch Gruppen senden/empfangen verwenden, um Ihre E-Mails manuell zu synchronisieren. Weitere Informationen zu Sende-/Empfangsgruppen finden Sie im Abschnitt "Synchronisieren Sie viele RSS-Feeds?".
In Outlook 2010 und neueren Versionen beträgt die maximale Größe für eine PST-Datei 50 GB. Die maximale Standardgröße für eine Unicode .pst- oder .ost-Datei beträgt ungefähr 25 GB. Im folgenden Artikel zur Microsoft Knowledge Base wird beschrieben, wie Sie die maximale Größe einer PST- oder .ost-Datei erhöhen:
832925 Konfigurieren der Größenbeschränkung für beide (.pst) und (.ost) Dateien in Outlook
 

Haben Sie viele Elemente in einem einzigen Ordner?

Wenn Sie .ost- oder PST-Dateien verwenden

Wenn sich viele Elemente in einem einzelnen Ordner befinden, können bei bestimmten Vorgängen in Outlook Leistungsprobleme auftreten, während Sie lokale Datendateien verwenden. Wenn Sie Outlook zum Herstellen einer Verbindung mit einem Postfach auf einem Microsoft Exchange Server und zum Zwischenspeichern des Exchange-Modus verwenden, synchronisiert Outlook E-Mails und andere Elemente mit einer Offline-Outlook-Datendatei (.ost). Wenn Sie Outlook zum Herstellen einer Verbindung mit anderen E-Mail-Konten wie POP3 oder IMAP verwenden, speichert Outlook E-Mails und andere Elemente in einer lokalen Outlook Data (.pst)-Datei. Diese Leistungsprobleme sind besonders auffällig, wenn Sie in Ordner wechseln, die viele Elemente enthalten. Wenn Sie mehr als 100.000 Elemente in einem einzelnen Ordner in Outlook 2010 und neueren Versionen haben, können andere Ansichten als Arrange By: Date langsamer sein. Es wird empfohlen, mehrere Elemente in diesen größeren Ordnern in separate Ordner im gleichen Speicher oder in einen Archivspeicher zu verschieben und beim Ausführen von Outlook Nach: Datum anzuordnen. Weitere Informationen erhalten Sie, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
2768656 Outlook-Leistungsprobleme, wenn sich zu viele Elemente oder Ordner in einem Dateiordner im Cached-Modus befinden.ost oder PST
 

Wenn Sie im Online-Modus eine Verbindung zu Exchange herstellen

Wenn Sie den Exchange-Cachemodus nicht verwenden, sollten Sie eine der folgenden Ressourcen überprüfen. Diese Ressourcen dokumentieren einige Leistungsprobleme auf einem Exchange-Server mit hoher Elementanzahl und eingeschränkten Ansichten. Darüber hinaus wird in den Ressourcen erläutert, wie sich diese Leistungsprobleme auf die gesamte Clientbenutzererfahrung auswirken können. Informationen zum Leistungseffekt hoher Elementanzahlen und eingeschränkter Ansichten finden Sie auf den folgenden Microsoft-Websites:

Sind in Outlook nicht wesentliche Add-Ins oder veraltete Add-Ins installiert?

Wenn Sie nicht wesentliche Add-Ins installiert haben, können Sie sie aus Outlook entfernen. Gehen Sie folgendzulande vor, um die installierten Add-Ins anzuzeigen:
  1. Klicken Sie in Outlook auf die Registerkarte Datei.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Add-Ins, um eine Liste der installierten COM-Add-Ins anzuzeigen.
Standardmäßig sind die folgenden COM-Add-Ins in Office 2010 enthalten:
  • Microsoft Access Outlook-Add-In für Datenerfassung und -veröffentlichung
  • Microsoft Exchange-Add-In
  • Microsoft Outlook Social Connector
  • Microsoft SharePoint Workspace-Proxy für Outlook-Add-In
  • Microsoft SharePoint Server-Kollege Import-Add-In
  • Microsoft VBA für Outlook-Add-In
  • OneNote-Hinweise zu Outlook-Elementen
  • Windows-Such-E-Mail-Indexer
Alle anderen Add-Ins, die unter COM-Add-Ins aufgeführt sind, wurden von anderer Software installiert.Um festzustellen, ob das Leistungsproblem durch Add-Ins verursacht wird, führen Sie Outlook im abgesicherten Modus aus. Drücken und halten Sie hierzu Strg gedrückt, wenn Sie Outlook starten. Wenn Outlook im abgesicherten Modus gestartet wird, sind alle COM-Add-Ins und Exchange Server-Clienterweiterungen deaktiviert.Wenn das Problem nicht mehr auftritt, wenn Outlook im abgesicherten Modus ausgeführt wird, ist es wahrscheinlich, dass eines der Add-Ins das Leistungsproblem verursacht. Deaktivieren Sie alle Elemente, die Sie nicht regelmäßig verwenden, um mögliche Probleme zu beheben, die durch COM-Add-Ins oder Exchange Server-Clienterweiterungen verursacht werden. Starten Sie dann Outlook neu. Wenn das Problem dadurch nicht behoben wird, deaktivieren Sie die verbleibenden Add-Ins nacheinander. Wenn das Problem dadurch nicht behoben wird, wird das Problem möglicherweise nicht durch ein Add-In verursacht.Gehen Sie folgendzulande vor, um COM-Add-Ins zu deaktivieren:
  1. Klicken Sie in Outlook auf die Registerkarte Datei.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Add-Ins, um eine Liste der installierten COM-Add-Ins anzuzeigen.
  3. Wählen Sie COM-Add-Ins in der Liste Verwalten aus, und klicken Sie dann auf Gehe.
  4. Deaktivieren Sie im Dialogfeld COM-Add-Ins die Kontrollkästchen für die COM-Add-Ins, die Sie deaktivieren möchten.
  5. Klicken Sie auf OK, und starten Sie Outlook neu.
 

Wird Ihr AppData-Ordner an einen Netzwerkspeicherort umgeleitet?

WichtigBefolgen Sie die Schritte in diesem Abschnitt sorgfältig. Wenn Sie die Registrierung falsch ändern, können schwerwiegende Probleme auftreten. Bevor Sie sie ändern, sichern Sie die Registrierung für den Fall, dass Probleme auftreten.Outlook speichert bestimmte Daten, z. B. E-Mail-Signaturen und das Rechtschreibprüfungswörterbuch, im Ordner AppData. Wenn das Netzwerk langsam arbeitet, muss Outlook warten, bis Lese- und Schreibvorgänge in das AppData-Verzeichnis abgeschlossen sind.Gehen Sie folgendzulande vor, um die Umleitung des AppData-Verzeichnisses zu deaktivieren:
  1. Beenden Sie Outlook.
  2. Starten Sie den Registrierungs-Editor. Verwenden Sie hierzu je nach Ihrer Windows-Version eines der folgenden Verfahren:
    • Windows 10, Windows 8.1 und Windows 8: Drücken Sie Windows Key+R, um ein Dialogfeld Ausführen zu öffnen. Geben Sie regedit.exeein, und drücken Sie dann OK.
  3. Suchen Sie im Registrierungs-Editor den folgenden Unterschlüssel, und klicken Sie dann auf den folgenden Unterschlüssel: HKEY_CURRENT_USER-Software-,Microsoft-Windows-,CurrentVersion-Explorer-Shell-Ordner
  4. Suchen Sie den folgenden Wert, und doppelklicken Sie dann auf den folgenden Wert: AppData
  5. Geben Sie im Feld Wertdaten den folgenden Pfad ein, und klicken Sie dann auf OK. %USERPROFILE%-AppData-Roaming
    In the Value data box, type the following path, and then click OK.
  6. Beenden Sie den Registrierungs-Editor.
 

Ist die Outlook-Integration mit Skype for Business aktiviert?

Standardmäßig enthält Outlook die Funktionsintegration mit Microsoft Skype for Business. Die Features, die Outlook und Skype gemeinsam nutzen, beziehen sich in erster Linie auf Anwesenheitsinformationen, z. B. ob eine Person beschäftigt ist, nicht oder in einer Besprechung. Führen Sie die folgenden Schritte aus, um die Feature-Integration zu deaktivieren:
  1. Klicken Sie in Outlook auf die Registerkarte Datei, und klicken Sie dann auf Optionen.
  2. Klicken Sie auf Kontakte, klicken Sie auf , um den Status Online anzeigen neben einem Namensaktivieren unter Onlinestatus und Fotoszu deaktivieren, und klicken Sie dann auf OK.
  3. Starten Sie Outlook neu.
 

Wird Antivirensoftware ausgeführt?

Warnung Diese Problemumgehung kann einen Computer oder ein Netzwerk anfälliger für Angriffe durch böswillige Benutzer oder bösartige Software wie Viren machen. Wir empfehlen diese Problemumgehung nicht, stellen diese Informationen jedoch bereit, damit Sie diese Problemumgehung nach eigenem Ermessen implementieren können. Verwenden Sie diese Problemumgehung auf eigenes Risiko.Wenn Ihre Antivirensoftware die Integration mit Outlook enthält, können Leistungsprobleme in Outlook auftreten. In diesem Fall können Sie die gesamte Outlook-Integration in der Antivirensoftware deaktivieren. Sie können auch alle Insiersoftware-Add-Ins deaktivieren, die in Outlook installiert sind. Beachten Sie, dass ihr Postfach oder Ihre E-Mail-Nachrichten bereits von Antivirensoftware auf dem Server gescannt werden, wenn Sie eine Verbindung zu einem Exchange Server-Postfach herstellen. Wenden Sie sich an den Exchange-Administrator, um sicherzustellen, dass dies der Fall ist.Möglicherweise müssen Sie sich an den Antivirushersteller wenden, um zu ermitteln, wie die Antivirensoftware so konfiguriert werden kann, dass eine Integration mit Outlook ausgeschlossen oder das Scannen in Outlook ausgeschlossen wird.Wenn Sie beabsichtigen, Virenscans auf Dateiebene durchzuführen, während Outlook verwendet wird, lesen Sie außerdem den folgenden Artikel der Microsoft TechNet-Bibliothek.
Abschnitt "Outlook-Sicherheitsüberlegungen" unter Planungsüberlegungen für die Bereitstellung von Outlook 2016 für Windows

Indiziert die Windows-Suche oder die Windows-Desktopsuche derzeit Daten in der Datei .pst oder .ost?

Die Windows-Suche in Windows 10- und Windows 8-Versionen indiziert alle Daten in .ost-Dateien und PST-Dateien. Die Indizierung von Outlook-Daten erfolgt jedoch nur, wenn Outlook ausgeführt wird. Daher müssen Sie Outlook möglicherweise über Nacht laufen lassen, um festzustellen, ob Leistungsprobleme mit der Erstellung Ihrer Suchindizes zusammenhängen. Leistungsprobleme können zunehmen, wenn Outlook im Online-Modus ausgeführt wird. Solche Leistungsprobleme treten auf, weil das Ausführen von Outlook im Online-Modus die Last auf dem Exchange-Server erhöht. Dieses Leistungsproblem ist besonders auffällig, wenn Outlook in einem nicht standardmäßigen Zustand konfiguriert ist, um die Elemente vom Exchange-Server mit dem lokalen Clientindex zu indizieren, und wenn mehr als ein Benutzer die Outlook-Daten gleichzeitig mithilfe von Windows Search oder WDS indiziert.Gehen Sie folgendzuunter Schritte vor, um den Indizierungsstatus für Outlook-Daten in Outlook zu ermitteln:
  1. Klicken Sie auf das Suchfeld über der Liste der E-Mail-Nachrichten. Die Registerkarte Suchen ist aktiviert, sobald Sie dies tun.
  2. Klicken Sie im Abschnitt Optionen auf Suchwerkzeuge, und wählen Sie dann Indexstatusaus.
  3. Zeigen Sie im Dialogfeld Indexstatus die Anzahl der Elemente an, die noch indiziert werden müssen.
Die integrierten Back-Off-Mechanismen in der Indizierungskomponente von Windows Search oder WDS unterbrechen die Indizierung von Outlook-Daten, wenn das System stark genutzt wird. Der einfachste Weg, um die Indizierung beenden zu lassen, besteht darin, Outlook über Nacht laufen zu lassen.Darüber hinaus können Sie Leistungsprobleme reduzieren, indem Sie Outlook im Exchange-Cachemodus ausführen. In diesem Modus durchsucht Die Windows-Suche oder WDS die lokale Kopie des Postfachs anstelle des Postfachinhalts auf dem Server.

Wurde die PST-Datei oder die .ost-Datei falsch heruntergefahren?

Wenn die PST-Datei oder die .ost-Datei falsch heruntergefahren wird, wird beim nächsten Starten von Outlook möglicherweise eine der folgenden Fehlermeldungen angezeigt:
  • Fehlermeldung 1 
    Outlook kann die Datendatei nicht öffnen Dateiname, bis er auf Probleme überprüft wurde.
  • Fehlermeldung 2 
    Microsoft Office Outlook' wurde beendet, ohne Ihre Outlook-Datendatei ordnungsgemäß zu schließen 'Laufwerk:'Benutzer',Benutzername'AppData',Local'Microsoft'Outlook'Outlook.ost'. 'Microsoft Office Outlook' muss neu gestartet werden. Wenn diese Fehlermeldung erneut angezeigt wird, wenden Sie sich an den Support für "Microsoft Office Outlook", um Unterstützung zu erhalten.
  • Fehlermeldung 3 
    Die Datendatei Dateiname wurde nicht ordnungsgemäß geschlossen." Diese Datei wird auf Probleme überprüft.
Wenn sie eine oder mehrere dieser Fehlermeldungen erhalten, können Leistungsprobleme auftreten, bis Outlook den Abstimmungsprozess für die .ost-Datei oder für die PST-Datei abgeschlossen hat. Das folgende Zahnradsymbol wird in der Statusleiste angezeigt, während Outlook die Datendatei im Hintergrund überprüft:
gearicon
Wenn dieses Symbol verschwindet, wird die PST-Datei oder die .ost-Datei abgestimmt. Der Abstimmungsprozess wird beim Herunterfahren angehalten und fortgesetzt (von wo aus er angehalten wurde), wenn Sie Outlook das nächste Mal starten.Eine falsch heruntergefahrene .ost-Datei oder PST-Datei kann aus einem der folgenden Gründe auftreten:
  • Antivirus-Scannen der Datei
  • Erzwungenes Herunterfahren von Microsoft Windows, bevor der Outlook.exe-Prozess vollständig heruntergefahren wird
  • Outlook-Add-Ins
Wenn dieses Problem häufig angezeigt wird und Sie Outlook kurz vor dem Herunterfahren des Computers beenden müssen, ist es möglicherweise besser, Windows herunterzufahren, während Outlook noch ausgeführt wird. Es wird empfohlen, dies zu tun, anstatt Outlook zu beenden und Windows dann kurz danach herunterzufahren.

Verwenden Sie eine Regel, die Elemente aus dem Standardspeicher verschiebt?

Regeln, die Elemente aus dem Standardspeicher in einen anderen Speicher verschieben, können Leistungsprobleme verursachen, wenn Outlook E-Mail-Nachrichten herunterlädt.Wenn Sie Regeln verwenden, um E-Mails von einem POP3-Konto in einen anderen Speicher zu verschieben, können Sie in Outlook 2010 neue Funktionen verwenden, mit denen Sie den Übermittlungsort des POP3-Kontos ändern können. In diesem Fall müssen Sie keine Regeln verwenden, um E-Mails von diesem Konto an den separaten Speicher zu übermitteln.Führen Sie hierzu die folgenden Schritte aus:
  1. Klicken Sie in Outlook auf die Registerkarte Datei, klicken Sie auf Info, klicken Sie auf Kontoeinstellungen, klicken Sie erneut auf Kontoeinstellungen, und wählen Sie dann das POP3-Konto in der Liste aus.
  2. Klicken Sie unten im Dialogfeld Kontoeinstellungen auf Ordner ändern, um einen Ordner im separaten Speicher auszuwählen, an den Sie dieses Konto übermitteln möchten.
Wenn Sie kein POP3-Konto verwenden, können Sie dieses Problem auch umgehen, indem Sie den Zielordner für alle Regeln im gleichen Outlook-Speicher festlegen. Anschließend können Sie die AutoArchivierungsfunktion verwenden, um Nachrichten in massenhzuallerweise aus dem Standardspeicher zu verschieben.Weitere Informationen zum Konfigurieren der AutoArchivierungsfunktion finden Sie unter folgender Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
830119 Beschreibung der AutoArchivierungsfunktion in Outlook
 

Synchronisieren Sie viele RSS-Feeds?

Wenn Sie viele RSS-Feeds in Outlook synchronisieren, können Leistungsprobleme auftreten, wenn Sie bestimmte normale Vorgänge ausführen. Standardmäßig werden alle RSS-Feeds in festgelegten Intervallen automatisch synchronisiert. Wenn Sie über zu viele Feeds verfügen, reagiert Outlook möglicherweise nicht mehr.Sie können eine separate Sende-/Empfangsgruppe erstellen, die nur Ihre RSS-Feeds enthält, und Sie können sie aus der Gruppe entfernen, in der sich Ihr Standard-E-Mail-Konto befindet. Auf diese Weise können Sie die RSS-Feeds nach Bedarf und nicht in festgelegten Intervallen synchronisieren. Führen Sie hierzu die folgenden Schritte aus:
  1. Klicken Sie auf die Registerkarte Datei, klicken Sie auf Optionen, klicken Sie auf Erweitert, und klicken Sie dann im Abschnitt Senden und Empfangen auf Senden/Empfangen.
  2. Klicken Sie auf die Option Alle Konten, und klicken Sie dann auf Bearbeiten.
  3. Klicken Sie im Navigationsbereich (links) auf RSS.
  4. Klicken Sie unter Sende-/Empfangsoptionen auf , um die Kontrollkästchen neben dem RSS zu deaktivieren, das Sie nicht mit Outlook synchronisieren möchten, und klicken Sie dann auf OK.
  5. Klicken Sie auf Neu, geben Sie einen Namen für die neue Gruppe ein, und klicken Sie dann auf OK.
  6. Klicken Sie auf RSS auf der linken Seite.
  7. Wählen Sie die RSS-Feeds aus, die Sie einschränken möchten, und klicken Sie dann auf OK.
Mit den Einstellungen in den Fenstern "Sende-/Empfangsgruppe" können Sie die Synchronisierungsrate der neuen Gruppe anpassen.

Führen Sie Outlook mit aktivierter To-Do-Leiste oder mit einem angehefteten Blick aus, wenn Outlook im Onlinemodus für einen Exchange-Server ausgeführt wird?

Wenn Sie Outlook 2013 oder höher mit einem angehefteten Blick oder Outlook 2010 ausführen, wenn die To-Do-Leiste aktiviert ist, wenn Outlook im Onlinemodus für einen Exchange-Server ausgeführt wird, werden die zusätzlichen Daten, die in der angehefteten Ansicht oder in der To-Do-Leiste angezeigt werden, vom Server abgerufen. Daher werden zusätzliche Datenanforderungen für den angehefteten Peek oder die To-Do-Leiste ausgeführt. Diese zusätzlichen Datenanforderungen verursachen zusätzlichen Netzwerkverkehr, der die Leistung einiger Outlook-Standardvorgänge beeinträchtigen kann.In Outlook 2010 wird der netzwerkbezogene Datenverkehr, der durch die Aufgabenleiste verursacht wird, von dem in früheren Versionen reduziert, insbesondere wenn die Aufgabenleiste wiederkehrende Kalenderelemente lädt.Um zusätzlichen Netzwerkverkehr und den daraus resultierenden Leistungseffekt in Outlook zu vermeiden, können Sie den Blick entfernen oder die To-Do-Leiste deaktivieren und somit den Netzwerkverkehr zwischen Outlook und Exchange im Online-Modus reduzieren. Diese Reduzierung der Datenabrufanforderungen wirkt sich am deutlichsten auf die Benutzerfreundlichkeit aus, wenn Sie über ein Netzwerk mit hoher Latenz oder begrenzter Bandbreite verfügen.Um das Peek zu entfernen oder die To-Do-Leiste in Outlook zu deaktivieren, klicken Sie im Menü Ansicht auf Die To-Do-Leiste,und klicken Sie dann auf Aus.WichtigBefolgen Sie die Schritte in diesem Abschnitt sorgfältig. Wenn Sie die Registrierung falsch ändern, können schwerwiegende Probleme auftreten. Bevor Sie sie ändern, sichern Sie die Registrierung für den Fall, dass Probleme auftreten.Administratoren können die Vorgangsleiste auf den Computern von Benutzern, auf denen Outlook 2010 ausgeführt wird, mithilfe der folgenden Registrierungsinformationen deaktivieren.Wenn Sie keine Richtlinieneinstellung verwenden, verwenden Sie die folgenden Informationen.Registrierungsort:HKEY_CURRENT_USER-SOFTWARE-,Microsoft-Office-,14.0-Outlook-Optionen, ToDoBar- oder -HKEY_CURRENT_USER-SOFTWARE-Richtlinien- und -Richtlinien- und -"Microsoft"-Office-"Office"-Wert:DisableToDoBar-Werttyp:DWORD-Wertdaten:1 oder 0Hinweis Wenn die Wertdaten auf 1festgelegt sind, ist die Vorgangsleiste deaktiviert. Wenn die Wertdaten auf 0gesetzt sind, ist die To-Do-Leiste aktiviert.Weitere Informationen dazu, wie Administratoren die Benutzeroberfläche über Richtlinieneinstellungen steuern können, finden Sie auf den folgenden Microsoft-Websites:

 

Haben Sie versucht, ein neues Outlook-Profil zu erstellen?

In einigen Fällen ist ein Outlook-Messagingprofil möglicherweise falsch konfiguriert. Das Erstellen eines neuen Outlook-Profils kann einige Leistungsprobleme beheben. Weitere Informationen zum Erstellen eines neuen Outlook-Profils finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
829919 So kopieren Sie Ihr persönliches Adressbuch auf einen anderen Computer
Die in diesem Artikel behandelten Produkte von Drittanbietern werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft übernimmt keine stillschweigende oder anderweitige Garantie für die Leistung oder Zuverlässigkeit dieser Produkte.Microsoft stellt Kontaktinformationen von Drittanbietern bereit, um Ihnen bei der Suche nach technischem Support zu helfen. Diese Kontaktinformationen können sich ohne vorherige Ankündigung ändern. Microsoft übernimmt keine Gewähr für die Richtigkeit dieser Kontaktinformationen von Drittanbietern.Informationen dazu, wie Sie sich an die in diesem Artikel genannten Unternehmen wenden können, finden Sie auf der folgenden Microsoft-Website: