MS15-118: Sicherheitsupdate für .NET Framework zum Unterbinden von Rechteerweiterungen: 10. November 2015

Gilt für: .NET Framework 4.6.1.NET Framework 4.6.NET Framework 4.5

9. Februar 2016 Dieses Sicherheitsupdate wurde neu veröffentlicht und enthält einen aktualisierten Artikel. Wir empfehlen, dieses aktualisierte Sicherheitsupdate zu installieren.

Zusammenfassung


Dieses Sicherheitsupdate behebt Sicherheitsrisiken in Microsoft .NET Framework. Das schwerwiegendste dieser Sicherheitsrisiken kann Rechteerweiterungen ermöglichen, wenn ein Angreifer ein clientseitiges Skript in den Browser eines Benutzers injiziert. Weitere Informationen zu diesem Sicherheitsrisiko finden Sie unter Microsoft Security Bulletin MS15-118.

Weitere Informationen


Wichtig

  • Alle künftigen Sicherheitsupdates und nicht sicherheitsrelevanten Updates für Windows Server 2012 R2, Windows 8.1, Windows RT 8.1 erfordern die Installation von Update 2919355. Wir empfehlen Ihnen, das Update 2919355 auf Ihrem Computer mit Windows Server 2012 R2, Windows 8.1 oder Windows RT 8.1 zu installieren, damit Sie auch in Zukunft Updates erhalten.
  • Wenn Sie nach der Installation dieses Updates ein Language Pack installieren, müssen Sie dieses Update erneut installieren. Daher wird empfohlen, dass Sie alle benötigen Language Packs vor diesem Update installieren. Weitere Informationen finden Sie unter Hinzufügen von Language Packs zu Windows.

Zusätzliche Informationen zum Sicherheitsupdate


Die folgenden Artikel enthalten weitere Informationen zu diesem Sicherheitsupdate hinsichtlich der einzelnen Produktversionen. Die Artikel können Informationen zu bekannten Problemen enthalten.

Microsoft .NET Framework 4.6 und 4.6.1
  • 3098785 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.6 und 4.6.1 unter Windows 8.1 und Windows Server 2012 R2: 10. November 2015 Aktualisierter Artikel
  • 3098000 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.6 und 4.6 RC für Windows 8.1, Windows RT 8.1 und Windows Server 2012 R2: 10. November 2015
  • 3097999 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.6 und 4.6 RC für Windows 8, Windows RT und Windows Server 2012: 10. November 2015
  • 3098784 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.6 und 4.6 RC für Windows 8 und Windows Server 2012: 10. November 2015
  • 3098001 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.6 und 4.6 RC für Windows 7 SP1, Windows Server 2008 R2 SP1, Windows Vista SP2 und Windows Server 2008 SP2: 10. November 2015
  • 3098786 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.6 und 4.6 RC für Windows Vista SP2, Windows Server 2008 SP2, Windows 7 SP1 und Windows Server 2008 R2 SP1: 10. November 2015

Microsoft .NET Framework 4.5, 4.5.1 und 4.5.2
  • 3098779 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.5.1 und 4.5.2 für Windows 8.1, Windows RT 8.1 und Windows Server 2012 R2: 10. November 2015



    Bekannte Probleme bei diesem Sicherheitsupdate
    • In den folgenden Szenarien können bei der Ausführung von .NET Framework-Anwendungen Probleme auftreten:
      • Sie installieren dieses Sicherheitsupdate manuell auf einem System, auf dem Microsoft .NET Framework 4.6 installiert ist.
      • Sie aktualisieren .NET Framework 4.5.1 oder 4.5.2 auf .NET Framework 4.6, nachdem Sie dieses Sicherheitsupdate installiert haben.
      • Sie installieren Visual Studio 2015, nachdem Sie dieses Sicherheitsupdate installiert haben.
      Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
      3118750 Bekannte Probleme bei den Sicherheitsupdates 3098779 und 3097997 für .NET Framework 4.5.1 und 4.5.2 unter Windows 8.1, Windows RT 8.1 und Windows Server 2012 R2
  • 3097997 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.5.1 und 4.5.2 für Windows 8.1, Windows RT 8.1 und Windows Server 2012 R2: 11. November 2015

    Bekannte Probleme bei diesem Sicherheitsupdate
    • In den folgenden Szenarien können bei der Ausführung von .NET Framework-Anwendungen Probleme auftreten:
      • Sie installieren dieses Sicherheitsupdate manuell auf einem System, auf dem Microsoft .NET Framework 4.6 installiert ist.
      • Sie aktualisieren .NET Framework 4.5.1 oder 4.5.2 auf .NET Framework 4.6, nachdem Sie dieses Sicherheitsupdate installiert haben.
      • Sie installieren Visual Studio 2015, nachdem Sie dieses Sicherheitsupdate installiert haben.
      Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
      3118750 Bekannte Probleme bei den Sicherheitsupdates 3098779 und 3097997 für .NET Framework 4.5.1 und 4.5.2 unter Windows 8.1, Windows RT 8.1 und Windows Server 2012 R2
  • 3098780 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.5, 4.5.1 und 4.5.2 für Windows 8, Windows RT und Windows Server 2012 R2: 10. November 2015
  • 3097995 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.5.1 für Windows 8, Windows RT und Windows Server 2012: 10. November 2015
  • 3097996 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.5.1 für Windows 7 SP1, Windows Server 2008 R2 SP1, Windows Vista SP2 und Windows Server 2008 SP2: 10. November 2015
  • 3098781 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4.5, 4.5.1 und 4.5.2 für Windows Vista SP2, Windows Server 2008 SP2, Windows 7 SP1 und Windows Server 2008 R2 SP1: 10. November 2015

Microsoft .NET Framework 4
  • 3098778 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4 für Windows Vista SP2, Windows Server 2008 SP2, Windows 7 SP1 und Windows Server 2008 R2 SP1: 10. November 2015
  • 3097994 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 4 für Windows Vista SP2, Windows Server 2008 SP2, Windows 7 SP1 und Windows Server 2008 R2 SP1: 10. November 2015

Microsoft .NET Framework 3.5 und 3.5.1
  • 3097989 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 3.5.1 für Windows 7 SP1 und Windows Server 2008 R2 SP1: 10. November 2015
  • 3097992 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 3.5 für Windows 8.1 und Windows Server 2012 R2: 10. November 2015
  • 3097991 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 3.5 für Windows 8 und Windows Server 2012: 10. November 2015

Microsoft .NET Framework 2.0
  • 3097988 MS15-118: Hinweise zum Sicherheitsupdate für .NET Framework 2.0 Service Pack 2 für Windows Vista Service Pack 2 und Windows Server 2008 Service Pack 2: 10. November 2015


Gilt für

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft .NET Framework 4.6 RC, 4.6 und 4.6.1 bei Verwendung mit: 
    • Windows 10
    • Windows Server 2012 R2
    • Windows RT 8.1
    • Windows 8.1
    • Windows Server 2012
    • Windows RT
    • Windows 8
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft .NET Framework 4.5.2 bei Verwendung mit:
    • Windows Server 2012 R2
    • Windows 8.1
    • Windows RT 8.1
    • Windows Server 2012
    • Windows 8
    • Windows RT
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft .NET Framework 4.5.1 bei Verwendung mit:
    • Windows Server 2012 R2
    • Windows 8.1
    • Windows RT 8.1
    • Windows Server 2012
    • Windows 8
    • Windows RT
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft .NET Framework 4.5 bei Verwendung mit:
    • Windows Server 2012
    • Windows 8
    • Windows RT
  • Microsoft .NET Framework 4 bei Verwendung mit:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
  • Microsoft.NET Framework 3.5.1 mit:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
  • Microsoft .NET Framework 3.5 bei Verwendung mit:
    • Windows 10
    • Windows Server 2012 R2
    • Windows 8.1
    • Windows Server 2012
    • Windows 8
  • Microsoft .NET Framework 2.0 Service Pack 2 bei Verwendung mit:
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2