MS16-091: Sicherheitsupdate für .NET Framework: Dienstag, 12. Juli 2016

Gilt für: .NET Framework 4.6.NET Framework 4.6.1.NET Framework 3.5.1

Zusammenfassung


Dieses Update behebt ein Sicherheitsrisiko in Microsoft .NET Framework. Dieses Sicherheitsrisiko kann zur Offenlegung sensibler Informationen führen, wenn ein Angreifer eine manipulierte XML-Datei in eine webbasierte Anwendung hochlädt. Weitere Informationen zu diesem Sicherheitsrisiko finden Sie im Microsoft-Sicherheitsbulletin MS16-091.

Weitere Informationen


Wichtig
  • Zum Empfang aller künftigen Sicherheitsupdates und nicht sicherheitsrelevanten Updates für Windows RT 8.1, Windows 8.1 und Windows Server 2012 R2 wird die Installation von Update 2919355 vorausgesetzt. Wir empfehlen Ihnen, das Update 2919355 auf Ihrem Computer mit Windows RT 8.1, Windows 8.1 oder Windows Server 2012 R2 zu installieren, damit Sie auch in Zukunft Updates erhalten.
  • Wenn Sie nach der Installation dieses Updates ein Language Pack installieren, müssen Sie dieses Update erneut installieren. Daher wird empfohlen, alle benötigen Language Packs vor diesem Update zu installieren. Weitere Informationen finden Sie unter Hinzufügen von Language Packs zu Windows.

Zusätzliche Informationen zu diesem Sicherheitsupdate


Die folgenden Artikel enthalten zusätzliche Informationen zu diesem Sicherheitsupdate bezogen auf einzelne Produktversionen. Die Artikel können Informationen zu bekannten Problemen enthalten.

Microsoft .NET Framework 4.6 und 4.6.1

  • 3164024 MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 4.6 und 4.6.1 in Windows 8.1, Windows RT 8.1 und Windows Server 2012 R2: Dienstag, 12. Juli 2016
  • 3164023 MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 4.6 und 4.6.1 in Windows Server 2012: Dienstag, 12. Juli 2016
  • 3164025  MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 4.6 in Windows Vista SP2 und Windows Server 2008 SP2 sowie .NET Framework 4.6 und 4.6.1 in Windows 7 SP1 und Windows Server 2008 R2 SP1: Dienstag, 12. Juli 2016

Microsoft .NET Framework 4.5.2

  • 3163291 MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 4.5.2 in Windows 8.1, Windows RT 8.1 und Windows Server 2012 R2: Dienstag, 12. Juli 2016
  • 3163250 MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 4.5.2 in Windows Server 2012: Dienstag, 12. Juli 2016
  • 3163251 MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 4.5.2 in Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1: Dienstag, 12. Juli 2016

Microsoft .NET Framework 3.5 und 3.5.1

  • 3163247 MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 3.5 in Windows 8.1 und Windows Server 2012 R2: Dienstag, 12. Juli 2016
  • 3163246 MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 3.5 in Windows Server 2012: Dienstag, 12. Juli 2016
  • 3163245 MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 3.5.1 in Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1: Dienstag, 12. Juli 2016

Microsoft .NET Framework 2.0

  • 3163244 MS16-091: Hinweise zum Sicherheitsupdate für .NET Framework 2.0 Service Pack 2 in Windows Vista Service Pack 2 und Windows Server 2008 Service Pack 2: Dienstag, 12. Juli 2016

Die Informationen in diesem Artikel beziehen sich auf

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft .NET Framework 4.6 und 4.6.1 bei Verwendung mit:
    • Windows Server 2012 R2
    • Windows 8.1
    • Windows Server 2012
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
  • Microsoft .NET Framework 4.6 bei Verwendung mit:
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft.NET Framework 4.5.2 mit:
    • Windows Server 2012 R2
    • Windows 8.1
    • Windows RT 8.1
    • Windows Server 2012
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft.NET Framework 3.5.1 mit:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
  • Microsoft .NET Framework 3.5 bei Verwendung mit:
    • Windows Server 2012 R2
    • Windows 8.1
    • Windows Server 2012
  • Microsoft .NET Framework 2.0 Service Pack 2 bei Verwendung mit:
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2