Sicherheits- und Qualitätsrollup für .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 und 4.6.2 für Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1: 11. April 2017

Gilt für: .NET Framework 4.6.2.NET Framework 4.6.1.NET Framework 4.6

Hinweis


Bekannte Probleme bei diesem Sicherheitsupdate

Zusammenfassung


Dieses Update behebt ein Sicherheitsrisiko im Microsoft .NET Framework, das Remotecodeausführung ermöglichen kann, wenn .NET Framework Eingaben vor dem Laden bestimmter Bibliotheken nicht ordnungsgemäß überprüft. Ein Angreifer, der dieses Sicherheitsrisiko erfolgreich ausnutzt, kann die Kontrolle über das System übernehmen und Programme installieren, Daten anzeigen, ändern oder löschen sowie neue Konten mit vollständigen Benutzerrechten erstellen.  Benutzer mit Konten, die über weniger Systemrechte verfügen, sind davon möglicherweise weniger betroffen als Benutzer mit Administratorrechten. Weitere Informationen zu diesem Sicherheitsrisiko finden Sie unter Bekannte Sicherheitsrisiken und Risiken CVE-2017-0160.

Zusätzliche Informationen zu diesem Sicherheitsupdate


Die folgenden Artikel enthalten zusätzliche Informationen zu diesem Sicherheitsupdate bezogen auf einzelne Produktversionen. Die Artikel können Informationen zu bekannten Problemen enthalten.
 
  • 4014565 Hinweise zum Sicherheits- und Qualitätsrollup für .NET Framework 3.5.1 für Windows 7 und Windows Server 2008 R2: 11. April 2017
  • 4014559 Hinweise zum Sicherheits- und Qualitätsrollup für .NET Framework 4.5.2 für Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1: 11. April 2017
  • 4014553 Hinweise zum Sicherheits- und Qualitätsrollup für .NET Framework 4.6 für Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1 und für .NET Framework 4.6.1 für Windows 7 Service Pack 1 und Windows Server 2008 R2 Service Pack 1: 11. April 2017
  • 4014547 Hinweise zum Sicherheits- und Qualitätsrollup für .NET Framework 4.6.2 für Windows 7 und Windows Server 2008 R2: 11. April 2017

Hilfe und Support zum Sicherheitsupdate


Hilfe bei der Installation von Updates: Windows Update-FAQ

Sicherheitslösungen für IT-Profis:
Sicherheit – Problembehandlung und Support

Schützen Sie Ihren Windows-basierten Computer vor Viren und Schadsoftware:
Windows-Sicherheit

Lokaler Support entsprechend Ihrem Land:
Internationaler Support

Die Informationen in diesem Artikel beziehen sich auf


Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 und 4.6.2 bei Verwendung mit:
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2