Sind Sie sich nicht sicher, ob hier Ihr Problem beschrieben wird? Wir haben unsere Speicherabbild Diagnose dieses Problems hinzugefügt bestätigen können.
Problembeschreibung
Sie haben einen Computer mit Windows 7 oder Windows Server 2008 R2. Jedoch stürzt der Computer während des Startvorgangs ab, bevor Sie nach den Benutzeranmeldeinformationen gefragt werden. Außerdem wird eine Stop-Fehlermeldung angezeigt, die der folgenden ähnelt:
STOP: 0x0000006B (Parameter1, Parameter2, Parameter3, Parameter4)
PROCESS1_INITIALIZATION_FAILED
Hinweis Die vier Parameter in der Stop-Fehlermeldung können abhängig von der Konfiguration des Computers variieren.
Ursache
Dieses Problem tritt auf, weil die Bootcat.cache-Datei beschädigt ist oder die Größe der Datei Bootcat.cache seit dem letzten erfolgreichen Start geändert wurde.
Hinweis Die Datei Bootcat.cache befindet sich unter % SystemRoot%\system32\codeintegrity.
Problemlösung
Um dieses Problem zu beheben, installieren Sie Service Pack 1 für Windows 7 und Windows Server 2008 R2. Microsoft stellt keinen speziellen Hotfix für dieses Problem zur Verfügung. Weitere Informationen zu diesem Servicepack klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
976932 Informationen zum Servicepack 1 für Windows 7 und Windows Server 2008 R2
PROBLEMUMGEHUNG
Um dieses Problem zu umgehen, starten Sie den Computer vom CD-Laufwerk oder USB-Laufwerk mit dem Windows-Installationsmedium. Löschen Sie die Datei Bootcat.cache und starten Sie den Computer neu.
Status
Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.
Weitere Informationen
Um weitere Informationen zur Terminologie für Softwareupdates zu erhalten, klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
824684 Erläuterung von der standardmäßigen Standardbegriffen bei Microsoft Softwareupdates