"0x81000038" Fehlermeldung beim Sichern von Dateien in Windows 7

Gilt für: Windows 7 EnterpriseWindows 7 Home BasicWindows 7 Home Premium

Problembeschreibung


Beim Sichern Ihrer Dateien mit Windows-Sicherung in Windows 7, fehl, und Sie erhalten die folgende Fehlermeldung angezeigt:
0x81000038

Ursache


Dieses Problem tritt auf, weil der folgende Registrierungswert fehlt:
HKEY_USERS\< Benutzer-ID >\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\AppData
Daher kann dieses Problem auftreten, wenn der Benutzer hat einen fehlenden AppData-Pfad. Dieses Problem beschränkt sich nicht auf der aktuell angemeldete Benutzer.

Hinweis AppData-Ordner wird in die Sicherung eingeschlossen, wenn Sie eine der folgenden Optionen im Assistenten vorgenommen haben:
  • Im Assistenten wählen Sie die Option lassen Sie Windows auswählen (empfohlen) .
  • Im Assistenten wählen Sie die Option auswählen . Erweitern Von Datendateienund wählen Sie das Element AppData-Ordner unter Weitere Speicherorte für alle benutzerbibliotheken auf dem Computer.

Problemlösung


Um dieses Problem zu beheben, enthalten Sie nicht AppData-Ordner in der Sicherung mit den Zusätzlichen Knoten. Stattdessen können Sie den tatsächlichen Pfad der Anwendungsdaten-Ordner.

Gehen Sie hierzu folgendermaßen vor:
  1. Backup und Wiederherstellung Ändernklicken, ein Sicherungsziel auswählen und klicken Sie auf Weiter.
  2. Wählen Sie die Option auswählenund dann auf Weiter.
  3. Erweitern Sie Datendateienund AppData-Ordner unter Weitere Speicherorte für jedes Benutzerkonto deaktivieren.
  4. Erweitern Sie Computer, erweitern Sie den Systemdatenträger, erweitern Sie Benutzerund dann jedes Benutzerkonto um Anwendungsdatenerneut auszuwählen.
  5. Folgen Sie den Anweisungen.

Status


Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.