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Problembehandlung bei Benutzer Namen, die für Föderationsbenutzer auftreten, wenn sie zu Office 365, Azure oder Intune anmelden

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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2392130
PROBLEM
Neu Verbundbenutzer kann an einen Microsoft Cloud-Dienst wie Office 365, Microsoft Azure oder Microsoft Intune anmelden. Der Benutzer treten die folgenden Symptome auftreten:
  • Nachdem der Benutzer seine Benutzer-ID auf der Seite login.microsoftonline.com eingibt, die Benutzer-ID kann nicht als Föderationsbenutzer home Realm Discovery identifiziert werden und der Benutzer wird nicht automatisch bei der Anmeldung durch einmaliges Anmelden (SSO) umgeleitet.
  • Authentifizierung bei Active Directory Federation Services (AD FS) schlägt fehl, und der Benutzer erhält folgende Fehlermeldung formularbasierte Authentifizierung:
    Der Benutzername oder das Kennwort ist falsch
    Screenshot der Benutzername oder das Kennwort ist falsch
  • Der Benutzer erhält die folgende Fehlermeldung auf der Webseite für login.microsoftonline.com:
    Es tut uns leid, aber wir haben Probleme beim Abmelden
URSACHE
Aufgrund einer schlecht vorgesteuerte SSO-fähigen Benutzer-ID können diese Symptome auftreten. Die allgemeinen Anforderungen für Pilottests eine SSO-fähigen Benutzer-ID sind wie folgt:
  • Das lokalen Active Directory-Benutzerkonto sollten den Föderationsdomäne Namen als Suffix User principal Name (UPN) verwenden.
  • Die Benutzer-ID und die primäre e-Mail-Adresse für das Microsoft Exchange Online-Postfach zugeordneten Teile nicht dasselbe Domänensuffix.
  • Das Synchronisierungsprogramm für Azure Active Directory muss das lokalen Active Directory-Benutzerkonto zu einer Cloud-basierte Benutzer-ID. synchronisieren.
  • Der Benutzerprinzipalname vom lokalen Active Directory-Benutzerkonto und die Cloud-basierte Benutzer-ID müssen übereinstimmen.
Bevor Sie davon ausgehen, dass eine schlecht vorgesteuerte SSO-fähigen Benutzer-ID die Ursache des Problems ist, stellen Sie sicher, dass die folgenden Bedingungen erfüllt sind:
  • Der Benutzer ist kein häufiges Problem-in auftritt. Weitere Informationen dazu, wie Sie allgemeine Probleme beheben, finden im folgenden Artikel der Microsoft Knowledge Base:
    2412085 Sie können Ihre Organisation Konto wie Office 365, Azure oder Intune anmelden.
  • Die Föderationsdomäne ist richtig vorbereitet, SSO wie folgt unterstützen:
LÖSUNG
Um dieses Problem zu beheben, stellen Sie sicher, dass das Benutzerkonto ordnungsgemäß als SSO-aktivierten Benutzer ID gesteuert wird Verwenden Sie hierzu eine oder mehrere der folgenden Methoden:

Methode 1: Siehe Knowledge Base-Artikel 2615736, wenn Benutzer die Fehlermeldung "tut mir leid, aber wir haben Anmeldung Probleme" angezeigt wird

Erhält der Benutzer eine Fehlermeldung "Sorry, aber wir haben Anmeldung Probleme", verwenden Sie im folgenden Artikel der Microsoft Knowledge Base, um das Problem zu beheben:
2615736 "Es tut uns leid, aber wir haben Probleme bei der Anmeldung Sie" Fehler, wenn ein Benutzer versucht, zu Office 365, Azure oder Intune anmelden

Methode 2: Aktualisieren Sie den UPN des lokalen Benutzerkontos um die Föderationsdomäne als über ein Suffix zu verwenden

Warnung Ändern den UPN eines Active Directory-Benutzerkontos kann erhebliche Auswirkungen auf die lokalen Active Directory-Funktionalität für den Benutzer haben. Wir empfehlen die Verwendung von Vorsicht und Beratung zu UPN-Änderungen.

Der Effekt umfasst möglicherweise Folgendes:
  • Remote-Zugriff auf lokale Ressourcen durch roaming-Benutzer für das Betriebssystem über die zwischengespeicherten Anmeldeinformationen anmelden
  • Technologien zur RAS Authentifizierung mithilfe von Benutzerzertifikaten
  • Verwaltungstechnologien (von Informationsrechten IRM) und der Funktion (Encrypting File System, EFS) von NTFS für Benutzerrechterichtlinien Verschlüsselungstechnologien, die auf Benutzerzertifikate wie Secure MIME (SMIME), Informationen
  • Smartcard-Funktionalität
Es wird dringend empfohlen, dass Sie ein einzelnes Benutzerkonto testen, um ein besseres Verständnis zum Einfluss den UPN aktualisieren auf die Benutzerzugriff haben. Info ist sinnvoll, Planen Sie im Voraus oder Minderung der Zertifikat-Reissuance, Daten-Recovery und alle anderen Korrektur, die erforderlich ist, um Zugriff auf die Daten über diese Technologien verwaltet werden.

Sie müssen das Benutzerkonto UPN das Suffix Föderationsdomäne, sowohl in der lokalen Active Directory-Umgebung Azure AD entsprechend aktualisieren. Gehen Sie hierzu folgendermaßen vor:
  1. Stellen Sie sicher, dass die Föderationsdomäne als Benutzerprinzipalnamen-Suffix hinzugefügt wird:
    1. Klicken Sie auf dem lokalen Active Directory-Domänencontroller auf Start, zeigen Sie auf Alle Programme, klicken Sie auf Verwaltung, und klicken Sie dann auf Active Directory-Domänen und -Vertrauensstellungen.
    2. Klicken Sie auf den Stammknoten des Active Directory-Domänen und-Vertrauensstellungen, wählen Sie Eigenschaften, und stellen Sie sicher, dass der Domänenname für die SSO verwendeten vorhanden ist.
    Hinweis Ein nicht routbares Domänensuffix, z. B. domain.internaloder domain.microsoftonline.com-Domäne kann keine SSO-Funktionen nutzen oder verbundene Dienste. Ein nicht routbares Domänensuffix muss in diesem Schritt nicht verwendet werden.
  2. Aktualisieren Sie das UPN-Suffix des Benutzerkontos Problem manuell:
    1. Klicken Sie auf dem lokalen Active Directory-Domänencontroller auf Start, zeigen Sie auf alle Programme, klicken Sie auf Verwaltung, und klicken Sie dann auf Active Directory-Benutzer und -Computer.
    2. Suchen Sie das Benutzerkonto Problem, mit der rechten Maustaste des Kontos, und klicken Sie dann auf Eigenschaften.
    3. Verwenden Sie die Dropdown-Liste auf der Registerkarte Konto in der oberen linken Ecke, ändern Sie das UPN-Suffix in der benutzerdefinierten Domäne, und klicken Sie dann auf OK.

Methode 3: Stellen Sie sicher, dass die Benutzer-ID und die primäre Adresse (SMTP = Simple Mail Transfer Protocol) des Postfachs Exchange Online derselben Domäne

Verwenden Sie lokale Exchange-Verwaltungstools lokalen primären SMTP-Adresse des Benutzers auf der gleichen Domäne das UPN-Attribut festgelegt, die in Methode 2 beschrieben wird. Weitere Informationen finden Sie auf der folgenden Microsoft TechNet-Websites:Wenn in der lokalen Umgebung Exchange installiert ist, können Sie den Wert für die SMTP-Adresse mithilfe von Active Directory-Benutzer und-Computer verwalten. Gehen Sie hierzu folgendermaßen vor:
  1. In Active Directory-Benutzer und-Computer mit der rechten Maustaste des Benutzerobjekts, und klicken Sie dann auf Eigenschaften.
  2. Aktualisieren Sie auf der Registerkarte Allgemein der E-Mail Feld, und klicken Sie dann auf OK.

Methode 4: Einrichten von Active Directory-Synchronisierung für das Benutzerkonto ein UPN

Wenn SSO ordnungsgemäß vornehmen möchten, müssen Sie Active Directory-Synchronisierung-Client einrichten. Weitere Informationen dazu, wie Sie Active Directory-Synchronisierung einrichten finden Sie auf der folgenden Microsoft-Website:Weitere Informationen dazu, wie Sie erzwingen und überprüfen die Synchronisierung finden Sie auf der folgenden Microsoft-Websites:

Methode 5: Problembehandlung UPN Update für ein bestimmtes Benutzerkonto

Wenn die Synchronisierung überprüft werden kann, jedoch wird der Benutzerprinzipalname vom vorgesteuerte Benutzer-ID noch nicht aktualisiert, kann das Sync-Problem für den Benutzer auftreten.

Weitere Informationen zum Beheben von möglichen Problemen bei der Synchronisierung eines Active Directory-Objekts finden Sie im folgenden Artikel der Microsoft Knowledge Base:
2643629 Ein oder mehrere Objekte synchronisieren nicht, wenn die mit dem Active Directory-Synchronisierung Azure

Benötigen Sie weitere Hilfe? Klicken Sie auf der Office 365-Community Website oder die Active Directory Azure-Foren Website.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2392130 – Letzte Überarbeitung: 02/19/2015 22:16:00 – Revision: 30.0

Office 365 Identity Management, Microsoft Azure cloud services, Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services

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