Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
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Sie haben eine Umgebung mit Microsoft Exchange Server und Microsoft Office Communications Server (OCS) 2007 R2 bereitgestellt.Hinweis Diese Umgebung Teilung keinen (DNS = Domain Name System) eingerichtet.
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Ein Remotebenutzer auf Outlook 2007 angemeldet.
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Der entfernte Benutzer klickt Benutzerkonten Registerkarte Konferenz in Outlook 2007.
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Der entfernte Benutzer überprüft, ob die Benutzerkontoinformationen korrekt im Dialogfeld Benutzerkonten .
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Der entfernte Benutzer klickt, Erweiterte Einstellungen im Dialogfeld Benutzerkonten .
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Der entfernte Benutzer stellt sicher, dass die automatische Konfiguration im Dialogfeld Erweiterte Einstellungen festgelegt ist.
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Remote Benutzer klickt auf die Schaltfläche Verbindung testen im Dialogfeld Benutzerkonten .
In diesem Szenario erhält der Remotebenutzer folgende Fehlermeldung:
Keine Verbindung zum Server möglicherweise die Informationen im Dialogfeld Benutzerkonten falsch oder falsch formatiert. Stellen Sie sicher, dass diese Informationen korrekt sind, und klicken Sie auf Verbindung testen. Wenn Sie weiterhin keine Verbindung herstellen können, kann der Server nicht verfügbar.
Hinweis Dieses Problem tritt auch in anderen Versionen von Outlook.
Ursache
Dieses Problem tritt auf, da Konferenzen-Add-in für Office Outlook keine externen DNS-SRV-Einträge überprüft wird. Stattdessen überprüft nur die internen DNS-SRV-Einträge und der internen Pool IP-Adresse eine Verbindung herstellen möchte.
Lösung
Installieren Sie zum Beheben dieses Problems das folgende kumulative Update:
2536678 Beschreibung des Updates für Live Meeting Konferenzen-Add-in für Outlook: Mai 2011
Problemumgehung
Um dieses Problem zu umgehen, kann Remotebenutzer die Benutzerkonteneinstellungen manuell konfigurieren.
Status
Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.