Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Ihr Browser wird nicht unterstützt.

Sie müssen Ihren Browser aktualisieren, um die Website zu verwenden.

Aktualisieren Sie auf die neueste Version von Internet Explorer.

Kann nicht geöffnet werden. EXE-Dateien in Windows 7 oder Windows Vista

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2688326
Problembeschreibung
Fehlermeldungen oder nichts passiert beim Starten ein. EXE-Datei in Windows 7 oder Windows Vista. Darüber hinaus erhalten Sie Nachrichten, die besagen, dass Sie einen Virus haben.
Ursache
Dieses Problem kann auftreten, wenn ein Virus oder andere 3rd Party Anwendung geändert oder einige Standardeinstellungen Registrierung beschädigt.
Lösung
Damit wir dieses Problem für Sie korrigieren, gehen Sie zu den "Für mich beheben"Abschnitt. Wenn Sie das Problem selbst beheben möchten, fahren Sie mit dem "Problem manuell beheben"Abschnitt.

Für mich beheben



Um das Problem automatisch zu beheben, klicken Sie auf die beheben Schaltfläche oder Link. Dann klicken Sie auf Ausführen im Dialogfeld Dateidownload, und befolgen Sie die Schritte im Fix it-Assistenten.




Hinweise
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.
  • Wenn Sie gerade nicht auf dem Computer arbeiten, auf dem das Problem auftritt, speichern Sie die Fix it Fehlerbehebung auf ein Flashlaufwerk oder CD und führen diese dann auf dem Computer, auf dem das Problem auftritt, aus.

Fahren mit der "Wurde das Problem behoben?"Abschnitt.



Problem manuell beheben

Um dieses Problem zu beheben, können Sie die Registrierungseinträge auf die Standardeinstellungen zurücksetzen. Gehen Sie dazu folgendermaßen vor.
  1. Klicken Sie auf die StartTaste, und geben Sie Regedit in das Suchfeld ein
  2. Klicken Sie mit der rechten Maustaste auf Regedit.exe in der erhaltenen Liste, und klicken Sie auf als Administrator ausführen
  3. Navigieren Sie zu dem folgenden Registrierungsschlüssel:

    HKEY_CLASSES_ROOT\.exe
  4. .Exe ausgewählten Maustaste (Standard) , und klicken Sie auf ändern...
  5. Ändern der Wert: , exe-Datei
  6. Suchen Sie nun den folgenden Registrierungsschlüssel und wählen Sie ihn aus:

    HKEY_CLASSES_ROOT\exefile
  7. Exe-Dateimitmit der rechten Maustaste (Standard) ausgewählt, und klicken Sie auf ändern...
  8. Ändern der Wert: , "% 1" % *
  9. Suchen Sie nun den folgenden Registrierungsschlüssel und wählen Sie ihn aus:

    KEY_CLASSES_ROOT\exefile\shell\open
  10. Mit ÖffnenMaustaste (Standard) ausgewählt, und klicken Sie auf ändern...
  11. Ändern Sie den Wert zu: "% 1" %*
  12. Schließen Sie den Registrierungs-Editor, und starten Sie Ihren PC neu


Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, Sie sind mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie Kontakt zum support.
  • Wir schätzen Ihr Feedback. Feedback geben oder Probleme mit dieser Lösung zu informieren, Schreiben Sie einen Kommentar für die "Für mich beheben"Blog oder senden Sie uns eine e-Mail Meldung.
Weitere Informationen
Wenn das Problem dadurch nicht behoben wird oder. EXE-Dateien startet die falsche Anwendung finden Sie in diesem Artikel:


Fixit beheben fixme

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2688326 – Letzte Überarbeitung: 01/02/2016 04:45:00 – Revision: 21.0

  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • kbfixme kbmsifixme kbmt KB2688326 KbMtde
Feedback
://c1.microsoft.com/c.gif?DI=4050&did=1&t=">id=1&t=">.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> mp;t=">protocol) + "//c.microsoft.com/ms.js'><\/script>");