Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Outlook für Mac-Suche gibt "Keine Ergebnisse" zurück und Aufgabenelemente werden nicht angezeigt.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 2741535
Problembeschreibung
Microsoft Outlook 2016 für Office für Mac 2011 Macor Meldung eine "Keine Ergebnisse" Wenn Sie versuchen, eine e-Mail-Nachricht oder ein Filters auf einen Ordner anwenden und Aufgabenelemente sind im Ordner Aufgaben nicht angezeigt. Außerdem, wenn Sie Mac OS systemeigene Spotlight Suche für e-Mail-Elemente suchen, die Suche möglicherweise nicht erfolgreich.
Ursache
Dieses Problem kann aus einem der folgenden Gründe auftreten:


Microsoft Outlook 2016 für Mac:
  • Spotlight Indizierung ist unvollständig.
  • TheProfile Name enthält Sonderzeichen wie den Schrägstrich (/).
  • Die Registerkarte "Datenschutz " Spotlight TheProfileor eines seiner übergeordneten Ordner hinzugefügt.
  • Outlook15Profiles-Ordner befindet sich nicht unter ~/Library/Group Container-UBF8T346G9. Outlook/Office.
  • Der Spotlight-Suchindex ist beschädigt.


Microsoft Outlook für Mac 2011:
  • Spotlight Indizierung ist unvollständig.
  • Der Identitätsname enthält Sonderzeichen wie den Schrägstrich (/).
  • TheIdentity oder eines seiner übergeordneten Ordner hinzugefügt, um dieDatenschutzRegisterkarte Spotlight.
  • DieMicrosoft-BenutzerdatenOrdner befindet sich nicht im Ordner ~/Documents.
  • Der Spotlight-Suchindex ist beschädigt.

Lösung
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Wenn Sie kürzlich ein neues Outlook-Profil in Outlook 2016 für Mac erstellt, oder eine neue Identität in Outlook für Mac 2011 erstellt, oder ein neues Konto hinzugefügt oder gerade Daten aus einer Quelle wie z. B. einer PST-Datei oder OLM-Datei importiert haben, kann es sein, dass die Spotlight Indizierung möglicherweise noch nicht abgeschlossen ist. In diesem Fall zeigt Outlook für Mac "Keine Ergebnisse" an. Um dieses Problem zu beheben, warten Sie bis die Indizierung beendet ist und suchen dann erneut.
  2. Stellen Sie sicher, dass Ihr Profil in Outlook 2016 für Mac oder der Name Ihrer Identität in Outlook für Mac 2011 keine Sonderzeichen wie den Schrägstrich (/) enthält.
    So zeigen Sie Ihr Profil oder den Namen Ihrer Identität an:
    Outlook 2016 für Mac:

    1. Klicken SieWechseln,Applikationen.
    2. RechtsklickMicrosoft Outlook, und wählen SiePaketinhalt zeigen.
    3. ErweiternInhalt,SharedSupport, und öffnen SieOutlook-Profil-Manager.

    HINWEISErstellen Sie einen Alias für denOutlook-Profil-Manager, und verschieben Sie sie auf dem Desktop oder einem anderen geeigneten Speicherort auf Wunsch.

    Outlook für Mac 2011:

    Ihre Identität Ansichtsnamen im Microsoft-Datenbankdienstprogramm, halten Sie die Wahltaste gedrückt und Outlook für Mac 2011-Symbol klicken.

  3. Wenn das Profil oder die Identität ein Sonderzeichen enthält, führen Sie folgende Schritte durch, um den Namen zu ändern:
    1. Öffnen Sie Outlook 2016 für Mac Profilordner oder Outlook für Mac 2011 Identitätsordner.
      Outlook 2016 für Mac lautet:
      / Users /<Username>/Library/Gruppe Container/UBF8T346G9. Office Outlook/Outlook-15 Profile /</Username>

      In Outlook für Mac 2011 lautet:
      Benutzer /<Username>/Dokumente/Microsoft User Data/Office 2011 Identitäten /</Username>
    2. Benennen Sie Outlook 2016 für Mac Profil Ordnernamen oder Outlook für Mac 2011 Identität Ordnernamen, Sonderzeichen enthält, entfernen Sie die Sonderzeichen.
    3. Bestätigen Sie, dass der Name Profil oder die Identität geändert wurde, je nach Ihrer Version von Outlook für Mac wie folgt anzeigen:
      Outlook 2016 für Mac:

      1. Klicken Sie auf wechseln, Applikationen.
      2 Rechtsklicken Sie 2 Microsoft Outlook, und wählen Sie Anzeigen des Paketinhalts.
      3. Inhalt, SharedSupporterweitern und Outlook-Profil-Manageröffnen.

      HINWEIS Sie können einen Alias für das Outlook-Profil-Managererstellen, und auf dem Desktop oder einem anderen geeigneten Speicherort auf Wunsch.

      In Outlook für Mac 2011:

      Öffnen der Microsoft-Datenbankdienstprogramm halten die Option -Taste und dann auf das Symbol Outlook für Mac 2011 .

    4. Bei Bedarf wählen Sie das Profil oder die Identität, dessen Name geändert wurde, klicken Sie Gang und klicken Sie dann aufals Standard festlegen.
  4. Unter Mac OS überprüfen Sie, ob der Ordner Outlook-Profil oder die Identität oder eines seiner übergeordneten Ordner nicht die RegisterkarteDatenschutzSpotlight hinzugefügt wird. Wenn Ihr Outlook 2016 für Mac Profilordner oder Outlook für Mac 2011 Identitätsordner oder die übergeordneten Ordner dieser Registerkarte angezeigt werden, indiziert Spotlight diese Ordner nicht. Die Privatsphäre im Mittelpunktdieser Speicherorte entfernen und Zeit für diese Orte indizieren abgeschlossen.
  5. Sicherstellen Sie, dass Outlook 2016 für Mac oder Outlook für Mac 2011 Identitätsdaten in die richtige Position gespeichert ist.
    Outlook 2016 für Mac: sicherstellen, dass der OrdnerOutlook15 Profileunter ~/Library/Group Container-UBF8T346G9 gespeichert ist. Office-Outlook-Ordner.

    Outlook für Mac 2011: Stellen Sie sicher, dass das Microsoft-Benutzerdaten Ordner im Ordner ~/Documents gespeichert.
  6. Wenn das Problem weiterhin besteht, kann der Index Spotlight beschädigt sein. Um Spotlight-Index neu zu indizieren, folgen Sie den Schritten im folgenden Artikel von Apple RegisterkarteDatenschutzOffice 2011 Identitätsordner oder Outlook 15 Profilordner hinzufügen beschrieben werden, und entfernen Sie sie.
    HT2409 Spotlight: Ordner oder Volumes neu indizieren
Wenn Sie noch immer nicht in Spotlight suchen können, nachdem Sie diese Schritte ausgeführt haben und Spotlight genügend Zeit hatte, um die Indizierung abzuschließen, müssen Sie möglicherweise Office für Mac deinstallieren und erneut installieren. Weitere Informationen hierzu finden im folgenden Artikel der Microsoft Knowledge Base:
2398768 Gewusst wie: Entfernen von Office für Mac 2011
Weitere Informationen
Bei der Suche in Outlook 2016 für Mac oder Outlook für Mac 2011 für Mac OS X werden Sie sollten Sie Folgendes beachten:
  • Mac OS enthält Spotlight suchen. Mac OS steuert die Indizierung der Festplatte Spotlight suchen.
  • Beide Versionen von Outlook für Mac abhängig von Spotlight suchen Suchergebnisse für Outlook-Daten liefern.
  • Filter in Outlook für Macintosh setzen auf Spotlight suchen Suchergebnisse liefern.
  • Aufgaben in Outlook für Macintosh werden mithilfe von Filtern angezeigt. Diese Filter basieren auf Spotlight suchen.
  • Spotlight Indizierung kann mehrere Minuten Wenn neue Daten eingeführt wird. Beispielsweise kann dies auftreten, wenn neue e-Mail-Nachrichten.
Microsoft stellt Kontaktinformationen von Drittanbietern zur Verfügung, damit Sie technischen Support erhalten können. Diese Kontaktinformationen können ohne vorherige Ankündigung ändern. Microsoft garantiert nicht die Richtigkeit dieser Kontaktinformationen von Drittanbietern.

Die in diesem Artikel erörterten Produkte von Drittanbietern werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft übernimmt keine Garantie, weder konkludent noch anderweitig, für die Leistung oder Zuverlässigkeit dieser Produkte.

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 2741535 – Letzte Überarbeitung: 06/11/2016 05:15:00 – Revision: 10.0

Microsoft Outlook 2016 for Mac, Outlook für Mac für Office 365, Microsoft Outlook 2011 for Mac

  • kbmt KB2741535 KbMtde
Feedback
async=""> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("