Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Outlook für Mac-Suche gibt "Keine Ergebnisse" zurück und Aufgabenelemente werden nicht angezeigt.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

2741535
Problembeschreibung
Microsoft Outlook 2016 für Office für Mac 2011 Macor Meldung eine "Keine Ergebnisse" versuchen, eine e-Mail-Nachricht suchen oder einen Filter auf einen Ordner anwenden und Aufgaben werden nicht im Ordner "Aufgaben". Darüber hinaus Wenn Sie Mac OS systemeigene Spotlight Suche für e-Mail-Nachrichten suchen, kann die Suche nicht erfolgreich sein.
Ursache
Dieses Problem kann aus einem der folgenden Gründe auftreten:


Microsoft Outlook 2016 für Mac:
  • Spotlight Indizierung ist unvollständig.
  • TheProfile Name enthält Sonderzeichen wie den Schrägstrich (/).
  • Die Registerkarte "Datenschutz " Spotlight TheProfileor eines übergeordneten Ordners hinzugefügt.
  • Outlook15Profiles-Ordner befindet sich nicht unter ~/Library/Group Container-UBF8T346G9. Outlook-Office.
  • Spotlight-Suchindex ist beschädigt.


Microsoft Outlook für Mac 2011:
  • Spotlight Indizierung ist unvollständig.
  • Der Identitätsname enthält Sonderzeichen wie den Schrägstrich (/).
  • TheIdentity oder eines seiner übergeordneten Ordner hinzugefügt, um dieDatenschutzRegisterkarte Spotlight.
  • DieMicrosoft-BenutzerdatenOrdner befindet sich nicht im Ordner ~/Documents.
  • Spotlight-Suchindex ist beschädigt.

Lösung
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Wenn Sie kürzlich ein neues Outlook-Profil in Outlook 2016 erstellt für Mac oder eine neue Identität für Mac 2011 in Outlook ein neues Konto hinzugefügt oder zuletzt importiert Daten aus einer Quelle, z. B. eine PST oder OLM, Spotlight Indizierung abgeschlossen möglicherweise nicht. In diesem Fall zeigt Outlook für Mac eine "Keine Ergebnisse" an. Um dieses Problem zu beheben, warten auf die Indizierung beendet und erneut suchen.
  2. Stellen Sie sicher, dass Ihr Profil in Outlook 2016 für Mac oder Ihr Name Identität in Outlook für Mac 2011 hat keine Sonderzeichen wie den Schrägstrich (/).
    Ihr Profil oder die Identität Namen anzeigen:
    Outlook 2016 für Mac:

    1. Klicken Sie aufWechseln,Applikationen.
    2. RechtsklickMicrosoft Outlook, und wählen SiePaketinhalt zeigen.
    3. ErweiternInhalt,SharedSupport, und öffnen SieOutlook-Profil-Manager.

    HINWEISErstellen Sie einen Alias für denOutlook-Profil-Manager, und verschieben Sie sie auf Ihrem Desktop oder einem anderen geeigneten Speicherort auf Wunsch.

    Outlook für Mac 2011:

    Ihre Identität Ansichtsnamen in Microsoft-Datenbankdienstprogramm, halten Sie die Wahltaste gedrückt und klicken Sie auf Outlook für Mac 2011-Symbol.

  3. Wenn das Profil oder Identität ein Sonderzeichen enthält, folgendermaßen Sie zum Ändern des Namens
    1. Öffnen Sie Outlook 2016 für Mac Profilordner oder Outlook für Mac 2011 Identitätsordner.
      Outlook 2016 für Mac lautet:
      / Users /<Username>/Bibliothek Gruppe Container/UBF8T346G9. Office Outlook/Outlook-15 Profile /</Username>

      In Outlook für Mac 2011 ist der Speicherort:
      Benutzer /<Username>/Dokumente/Microsoft-Benutzer Daten/Office 2011 Identitäten /</Username>
    2. Benennen Sie Outlook 2016 für Mac Profile Ordnernamen oder Outlook für Mac 2011 Identität Ordnernamen, Sonderzeichen enthält, entfernen Sie die Sonderzeichen.
    3. Bestätigen Sie, dass der Name Profil oder die Identität geändert wurde, abhängig von Ihrer Version von Outlook für Mac wie folgt anzeigen:
      Outlook 2016 für Mac:

      1 Klicken Sie auf Go, Applikationen.
      2 mit der rechten Maustaste in Microsoft Outlook, und wählen Sie Paketinhalt zeigen.
      3. Inhalt, SharedSupporterweitern und Outlook-Profil-Manageröffnen.

      HINWEIS Sie können einen Alias für das Outlook-Profil-Managererstellen, und auf dem Desktop oder einem anderen geeigneten Speicherort auf Wunsch.

      In Outlook für Mac 2011:

      Öffnen der Microsoft-Datenbankdienstprogramms halten die Option -Taste und dann auf das Symbol Outlook für Mac 2011 .

    4. Bei Bedarf wählen Sie das Profil oder die Identität, dessen Name geändert wurde, klicken Sie Gang und klicken Sie dann aufals Standard festlegen.
  4. Unter Mac OS überprüfen Sie, ob der Ordner Outlook-Profil oder die Identität oder eines seiner übergeordneten Ordner nicht die RegisterkarteDatenschutzSpotlight hinzugefügt wird. Wenn Ihr Outlook-2016 für Mac Profilordner oder Outlook für Mac 2011 Identitätsordner oder die übergeordneten Ordner dieser Registerkarte angezeigt werden, indiziert Spotlight dieser Ordner nicht. Diese Speicherorte auf der RegisterkarteDatenschutzSpotlight entfernen und Zeit für diese Orte indizieren abgeschlossen.
  5. Sicherstellen Sie, dass Outlook 2016 für Mac Profil oder Outlook für Mac 2011 Identitätsdaten in die richtige Position gespeichert ist.
    Outlook 2016 für Mac: sicherstellen, dass der OrdnerOutlook15 Profileunter ~/Library/Group Container-UBF8T346G9 gespeichert ist. Office-Outlook-Ordner.

    Outlook für Mac 2011: Stellen Sie sicher, dass die Microsoft-Benutzerdaten Ordner im Ordner ~/Documents gespeichert.
  6. Wenn das Problem weiterhin besteht, kann der Index Spotlight beschädigt sein. Um Spotlight-Index neu zu indizieren, folgen Sie den Schritten im folgenden Artikel von Apple Ordner Office 2011 Identität oder Outlook 15 Profile auf der RegisterkarteDatenschutzhinzufügen beschrieben werden, und entfernen Sie sie.
    HT2409 Spotlight: Wie Ordner oder Volumes neu indizieren
Wenn Sie noch in Spotlight suchen können, nachdem Sie diese Schritte und genügend Zeit Spotlight Indizierung abgeschlossen werden konnten, möglicherweise Office für Mac deinstallieren und erneut installieren. Weitere Informationen hierzu finden im folgenden Artikel der Microsoft Knowledge Base:
2398768 Gewusst wie: Entfernen von Office für Mac 2011
Weitere Informationen
Bei der Suche in Outlook 2016 für Mac oder Outlook für Mac 2011 auf Mac OS X werden Sie sollten Sie Folgendes beachten:
  • Mac OS enthält Spotlight suchen. Mac OS steuert die Indizierung der Festplatte für Spotlight suchen.
  • Beide Versionen von Outlook für Macintosh abhängig von Spotlight suchen Suchergebnisse für Outlook-Daten liefern.
  • Filter in Outlook für Macintosh hängen auch Spotlight suchen Suchergebnisse liefern.
  • Aufgaben in Outlook für Macintosh werden mithilfe von Filtern. Diese Filter basieren auf Spotlight suchen.
  • Spotlight Indizierung kann einige Minuten dauern, wenn neue Daten eingeführt. Dies kann z. B. neue e-Mail-Nachrichten.
Microsoft stellt Kontaktinformationen von Drittanbietern zur Verfügung, damit Sie technischen Support erhalten können. Diese Kontaktinformationen können ohne vorherige Ankündigung ändern. Microsoft garantiert nicht die Richtigkeit dieser Kontaktinformationen von Drittanbietern.

Die in diesem Artikel erörterten Produkte von Drittanbietern werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft übernimmt keine Garantie, weder konkludent noch anderweitig, für die Leistung oder Zuverlässigkeit dieser Produkte.

Warnung: Dieser Artikel wurde automatisch übersetzt

Eigenschaften

Artikelnummer: 2741535 – Letzte Überarbeitung: 10/26/2015 03:20:00 – Revision: 8.0

  • Microsoft Outlook 2016 for Mac
  • Outlook für Mac für Office 365
  • Microsoft Outlook 2011 for Mac
  • kbmt KB2741535 KbMtde
Feedback
s"> data-bi-name="Footer_TermsOfUse" data-bi-slot="1"> Nutzungsbedingungen
  • Datenschutz und Cookies
  • Markenzeichen
  • Kontakt
  • Impressum
  • Informationen zu unserer Werbung
  • © 2016 Microsoft