Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Ihr Browser wird nicht unterstützt.

Sie müssen Ihren Browser aktualisieren, um die Website zu verwenden.

Aktualisieren Sie auf die neueste Version von Internet Explorer.

Hinweise zum Sicherheitsupdate für .NET Framework 4.5 and the .NET Framework 4.5.1 für Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1, Windows Vista Service Pack 2 und Windows Server 2008 Service Pack 2: 10. Dezember 2013

Hinweis
9. September 2014 Dieses Sicherheitsupdate wurde erneut veröffentlicht und enthält aktualisierte Dateien. Wir empfehlen, dieses aktualisierte Sicherheitsupdate zu installieren.
Einführung
Dieses Sicherheitsupdate behebt ein Sicherheitsrisiko in Microsoft .NET Framework 4.5 und Microsoft .NET Framework 4.5.1, das Rechteerweiterungen auf einem Serversystem ermöglichen kann, wenn ein Benutzer eine entsprechend manipulierte Webseite mit einem Webbrowser anzeigt, der ASP.NET-Anwendungen ausführen kann.

Dieses Sicherheitsupdate gilt für Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1, Windows Vista Service Pack 2 und Windows Server 2008 Service Pack 2.
Zusammenfassung
Microsoft hat die Sicherheitsempfehlung 2905247 für Microsoft .NET Framework veröffentlicht.

So erhalten Sie Hilfe und Unterstützung bei diesem Sicherheitsupdate

Hilfe beim Installieren von Updates: Support für Microsoft Update

Sicherheitslösungen für IT-Profis: TechNet Security – Problembehandlung und Support

Hilfe beim Schützen des Computers, auf dem Windows ausgeführt wird, vor Viren und Schadsoftware: Safety and Security Center

Lokaler Support entsprechend Ihrem Land: Internationaler Support

Zusätzliche Informationen zu dem Sicherheitsupdate

Informationen zum Download

Installieren Sie dieses Update von Microsoft Windows Update.

Zudem können Sie dieses Update auch vom Microsoft Download Center herunterladen und installieren.

Informationen zur Installation

Stellen Sie vor der Installation dieses Updates sicher, dass alle ggf. auftretenden Fehler bezüglich des Nachrichtenauthentifizierungscodes (MAC = Message Authentication Code (MAC) des Ansichtszustands behoben wurden. Informationen zur Vorgehensweise finden Sie im Artikel Beheben von Fehlern bezüglich des Ansichtszustand-Nachrichtenauthentifizierungscodes (MAC) der Microsoft Knowledge Base.

Voraussetzungen

Um dieses Update installieren zu können, muss Windows Installer 3.1 oder eine höhere Version auf dem Computer installiert sein.

Befehlszeilenoptionen für das Update

Weitere Informationen finden Sie unter den verschiedenen Befehlszeilenoptionen, die von diesem Update für Microsoft .NET Framework unterstützt werden.

Neustart

Nach der Installation dieses Updates ist nur dann ein Systemneustart erforderlich, wenn die zu aktualisierenden Dateien gesperrt oder in Gebrauch sind.

Ersetzte Updates

Dieses Update ersetzt kein zuvor veröffentlichtes Update.

Informationen zur Deinstallation des Updates

Hinweis Microsoft rät davon ab, Sicherheitsupdates zu entfernen.

Verwenden Sie das Dienstprogramm Programme und Funktionen in der Systemsteuerung, um dieses Update zu entfernen.

Dateiinformationen

Die englische Version (USA) dieses Updates installiert Dateien mit den in den folgenden Tabellen aufgelisteten Attributen. Datums- und Uhrzeitangaben für diese Dateien sind in der UTC-Zeitzone (Universal Time Coordinated, koordinierte Weltzeit) angegeben. Die Datums- und Uhrzeitangaben für diese Dateien werden auf Ihrem lokalen Computer in Ihrer Ortszeit und unter Berücksichtigung der Sommerzeit angegeben. Außerdem können sich die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Vorgänge mit den Dateien ausführen.

Alle unterstützten x86-basierten Systemversionen
GDR-Servicebereich
File nameFile versionFile sizeDateTime
Aspnet_perf.dll4.0.30319.3423741,61625-Jul-201415:35
aspnet_wp.exe4.0.30319.3423743,15225-Jul-201415:35
System.Web.ApplicationServices.dll4.0.30319.3423762,68825-Jul-201409:36
System.Web.Extensions.dll4.0.30319.342371,850,56025-Jul-201409:36
System.Web.dll4.0.30319.342375,456,52825-Jul-201409:36
System.Web.Mobile.dll4.0.30319.34237839,84825-Jul-201409:36
webengine.dll4.0.30319.3423724,71225-Jul-201415:35
webengine4.dll4.0.30319.34237509,58425-Jul-201415:35
msvcr120_clr0400.dll12.0.51677.34237875,68825-Jul-201415:35
LDR-Servicebereich
File nameFile versionFile sizeDateTime
Aspnet_perf.dll4.0.30319.3624941,61625-Jul-201409:46
aspnet_wp.exe4.0.30319.3624943,14425-Jul-201409:46
System.Web.ApplicationServices.dll4.0.30319.3624962,68025-Jul-201408:41
System.Web.Extensions.dll4.0.30319.362491,850,55225-Jul-201408:41
System.Web.dll4.0.30319.362495,456,52025-Jul-201408:41
System.Web.Mobile.dll4.0.30319.36249839,85625-Jul-201408:41
webengine.dll4.0.30319.3624924,72025-Jul-201409:46
webengine4.dll4.0.30319.36249509,58425-Jul-201409:46
msvcr120_clr0400.dll12.0.52249.36249875,69625-Jul-201409:46
Alle unterstützten x64-basierten Systemversionen
GDR-Servicebereich
File nameFile versionFile sizeDateTime
Aspnet_perf.dll4.0.30319.3423745,20825-Jul-201415:51
Aspnet_perf.dll4.0.30319.3423741,61625-Jul-201415:35
aspnet_wp.exe4.0.30319.3423747,75225-Jul-201415:51
aspnet_wp.exe4.0.30319.3423743,15225-Jul-201415:35
System.Web.ApplicationServices.dll4.0.30319.3423762,68825-Jul-201409:36
System.Web.Extensions.dll4.0.30319.342371,850,56025-Jul-201409:36
System.Web.dll4.0.30319.342375,450,37625-Jul-201415:51
System.Web.dll4.0.30319.342375,456,52825-Jul-201409:36
System.Web.Mobile.dll4.0.30319.34237839,84825-Jul-201409:36
webengine.dll4.0.30319.3423726,76025-Jul-201415:51
webengine.dll4.0.30319.3423724,71225-Jul-201415:35
webengine4.dll4.0.30319.34237621,20825-Jul-201415:51
webengine4.dll4.0.30319.34237509,58425-Jul-201415:35
msvcr120_clr0400.dll12.0.51677.34237869,54425-Jul-201415:51
msvcr120_clr0400.dll12.0.51677.34237875,68825-Jul-201415:35
LDR-Servicebereich
File nameFile versionFile sizeDateTime
Aspnet_perf.dll4.0.30319.3624945,20025-Jul-201409:59
Aspnet_perf.dll4.0.30319.3624941,61625-Jul-201409:46
aspnet_wp.exe4.0.30319.3624947,75225-Jul-201409:59
aspnet_wp.exe4.0.30319.3624943,14425-Jul-201409:46
System.Web.ApplicationServices.dll4.0.30319.3624962,68025-Jul-201408:41
System.Web.Extensions.dll4.0.30319.362491,850,55225-Jul-201408:41
System.Web.dll4.0.30319.362495,450,37625-Jul-201409:59
System.Web.dll4.0.30319.362495,456,52025-Jul-201408:41
System.Web.Mobile.dll4.0.30319.36249839,85625-Jul-201408:41
webengine.dll4.0.30319.3624926,76025-Jul-201409:59
webengine.dll4.0.30319.3624924,72025-Jul-201409:46
webengine4.dll4.0.30319.36249621,19225-Jul-201409:59
webengine4.dll4.0.30319.36249509,58425-Jul-201409:46
msvcr120_clr0400.dll12.0.52249.36249869,55225-Jul-201409:59
msvcr120_clr0400.dll12.0.52249.36249875,69625-Jul-201409:46

Gilt für

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft .NET Framework 4.5.1 bei Verwendung mit:
    • Windows 7 Service Pack 1
    • Windows Server 2008 R2 Service Pack 1
    • Windows Vista Service Pack 2
    • Windows Server 2008 Service Pack 2
  • Microsoft .NET Framework 4.5 bei Verwendung mit:
    • Windows 7 Service Pack 1
    • Windows Server 2008 R2 Service Pack 1
    • Windows Vista Service Pack 2
    • Windows Server 2008 Service Pack 2
Hinweis Dies ist ein Artikel, der im Schnellverfahren direkt von der Microsoft-Supportorganisation erstellt wurde. Die hierin enthaltenen Informationen werden als Reaktion auf neue Probleme wie besehen bereitgestellt. Da dieser Artikel im Schnellverfahren erstellt wurde, kann er Tippfehler enthalten und zu einem späteren Zeitpunkt ohne vorherige Ankündigung überarbeitet werden. Weitere zu berücksichtigende Informationen finden Sie in den Nutzungsbedingungen.
Eigenschaften

Artikelnummer: 2894854 – Letzte Überarbeitung: 09/12/2014 13:07:00 – Revision: 2.0

  • kbsecvulnerability kbsecurity kbsecbulletin kbfix kbexpertiseinter kbbug atdownload KB2894854
Feedback
>>did=1&t=">.microsoft.com/ms.js'><\/script>");