Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Komprimieren von PST- und OST-Dateien um gelöschte Elemente in Outlook zu entfernen

Der Support für Office 2003 wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Office 2003 ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 289987
Microsoft Outlook 2000 (IMO)-Version dieses Artikels finden Sie unter 196890.
Microsoft Outlook 98 (CW)-Version dieses Artikels finden Sie unter 179868.
Microsoft Outlook 98 (IMO)-Version dieses Artikels finden Sie unter 179870.
Zusammenfassung
Dieser Artikel beschreibt, wie Sie die Dateien für Persönliche Ordner (. pst) und Offlinespeicher (OST-Dateien) in Microsoft Outlook komprimieren, um gelöschte Elemente zu entfernen und Speicherplatz auf der Festplatte zu erhalten.
Weitere Informationen
Zur Einsparung von Speicherplatz auf der Festplatte können Sie unerwünschte Elemente aus den verschiedenen PST- und OST-Dateien löschen und anschließend die Dateien komprimieren, um sie zu verkleinern.

Hinweis Löschen unerwünschter Elemente aus den einzelnen Ordnern verschoben werden Ordner Gelöschte Objekte in derselben Datei befindet. Sie müssen die Elemente aus dem Ordner "Gelöschte Objekte" löschen, um sie dauerhaft zu löschen, so dass Outlook die Datei komprimieren kann.

Die Komprimierung wird den freien Speicherplatz nicht aus der Datei entfernt. 16 Kilobyte (KB) oder 4 % der Dateigröße (vor der Komprimierung) belassen je größer ist.

Um komprimiert werden, muss eine PST- oder OST-Datei Folgendes erfüllen:
  • Die Datei muss 16 KB oder größer sein.
  • Die Datei muss mindestens 16 KB freien Speicherplatz seit der letzten, die Sie komprimiert.
Sie können die Komprimierung der Outlook-Datei manuell starten oder automatisch im Hintergrund ausgeführt.

Automatische Komprimierung im Hintergrund

Automatische Komprimierung findet als Leerlauf-Task im Hintergrund. Folgendes müssen für diese Hintergrundtask zu sein:
  • Sie müssen Outlook ausführen.
  • Der Computer muss nicht in anderen CPU-Intensivetasks wie dem Kopieren oder Herunterladen von Dateien beschäftigt sein.

Manueller Start der PST-Komprimierung

  1. Klicken Sie im Menü Datei auf Datei Datenmanagement.
  2. Markieren Sie Ihr Persönlicher Ordnerund Klicken.
  3. Klicken Sie auf der Registerkarte Allgemein auf Jetzt komprimieren.
  4. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Microsoft Office Outlook 2010

  1. Klicken Sie auf die Registerkarte " Datei " auf der Multifunktionsleiste, und klicken Sie dann auf der Registerkarte Info im Menü.
  2. Klicken Sie auf die Registerkarte Konten , und klicken Sie dann auf auf Konten
  3. Klicken Sie auf die Registerkarte Datendateien .
  4. Klicken Sie Persönliche Ordner und dann auf Settings.
  5. Klicken Sie auf der Registerkarte Allgemein auf Jetzt komprimieren.
  6. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Manueller Start der OST-Komprimierung

Verwenden Sie eine der folgenden Methoden:

Methode 1: Microsoft Office Outlook 2007

  1. Löschen Sie alle Elemente, die Sie nicht behalten möchten und dann leeren Sie anschließend den Ordner Gelöschte Objekte.
  2. Klicken Sie im Menü Extras auf Konto.
  3. Wählen Sie in der Liste Microsoft Exchange Server, und klicken Sie dann auf Ändern.
  4. Klicken Sie auf Weitere.
  5. Klicken Sie auf der Registerkarte Erweitert auf Einstellungen für Offlineordner.
  6. Klicken Sie auf Jetzt komprimieren.

Methode 2: Microsoft Office Outlook 2003 und früheren Versionen von Outlook

  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Anzeigen oder ändern vorhandene e-Mailaccountauf und klicken Sie dann auf Weiter.
  3. Klicken Sie auf Microsoft Exchange Server, und klicken Sie dann auf Ändern.
  4. Klicken Sie auf Weitere.
  5. Klicken Sie auf der Registerkarte Erweitert auf Einstellungen für Offlineordner.
  6. Klicken Sie auf Jetzt komprimieren.
  7. Wenn die Komprimierung abgeschlossen ist, klicken Sie zweimal auf OK .
  8. Klicken Sie auf Weiter, und klicken Sie dann auf Fertig stellen.

Methode 3: Microsoft Office Outlook 2010

1. löschen Sie 1. alle Elemente, die Sie nicht möchten, und leeren Sie den Ordner Gelöschte Objekte.
2. Klicken Sie auf Registerkarte der Multifunktionsleiste und wählen Info Registerkarte im Menü
3. Klicken Sie auf Konten Registerkarte Einstellungen wieder auf
4 Klicken Sie in der Liste Wählen Sie Microsoft Exchange Server und dann auf ändern.
5. Klicken Sie auf Weitere.
6 Klicken Sie auf die Registerkarte Erweitert klicken Sie auf Einstellungen für Offlineordner.
7. Klicken Sie auf komprimieren.
  1. Löschen Sie alle Elemente, die Sie nicht behalten möchten und dann leeren Sie anschließend den Ordner Gelöschte Objekte.
  2. Klicken Sie auf die Registerkarte " Datei " auf der Multifunktionsleiste, und klicken Sie dann auf der Registerkarte Info im Menü.
  3. Klicken Sie auf die Registerkarte Konten , und klicken Sie erneut auf Konto .
  4. Wählen Sie in der Liste Microsoft Exchange Server, und klicken Sie dann auf Ändern.
  5. Klicken Sie auf Weitere.
  6. Klicken Sie auf der Registerkarte Erweitert auf Einstellungen für Offlineordner.
  7. Klicken Sie auf Jetzt komprimieren.
OfficeKBHowTo OL2002 OL2003 OL2007

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 289987 – Letzte Überarbeitung: 10/04/2015 11:32:00 – Revision: 5.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2010

  • kbautomation kbhowto kbmt KB289987 KbMtde
Feedback
t> (language);" class="ng-binding" id="language-es-ve">Venezuela - Español
://c1.microsoft.com/c.gif?DI=4050&did=1&t=">ta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> protocol) + "//c.microsoft.com/ms.js'><\/script>");